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Introduction  

The digital literacy program is one of the components of the Digital Amhara Initiative. This 

program consists of three levels of competence: basic, intermediate, and advanced digital 

literacy. 

The Basic Digital Literacy Competence is the first program in this series, designed to meet 21st-

century digital skills in alignment with Ethiopia’s Digital Education Strategy and 

Implementation Plan (2023–2028), issued by the Ministry of Education, as well as the Technical 

Guidelines for Commissioning Digital Literacy Training Platforms for African Governments 

by Big Win Philanthropy and the UNESCO Global Framework of Reference on Digital 

Literacy Skills for Indicator 4.4.2. 

This program equips learners with essential knowledge and practical skills to fully participate in 

today’s digital world. It focuses on building confidence in using digital devices, accessing and 

managing information, communicating effectively, creating digital content, staying safe online, 

and applying problem-solving skills in technology-rich environments. 

By completing this program, learners will develop the foundational digital competences necessary 

for education, employment, and everyday life, enabling them to navigate and thrive in an 

increasingly digital society. 

Modules Covered in the Program 

The program is structured into seven modules, each focusing on a basic and core area of digital skills 

competence: 

1. Devices and Software Operations  

2. Information and Data Literacy  

3. Communication and Collaboration  

4. Digital Content Creation  

5. Safety  

6. Problem-Solving  

7. Career-Related Competences  
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Learning Objectives  

By the end of the program, learners will be able to: 

 Confidently identify and operate different digital devices. 

 Apply productivity software to create professional documents, spreadsheets, and 

presentations. 

 Manage information by creating, organizing, transferring, and securing files and folders. 

 Communicate and collaborate effectively using various digital platforms and tools. 

 Prepare a simple digital content in publisher. 

 Safeguard personal data, apply digital ethics, and adopt healthy and sustainable technology 

practices. 

 Troubleshoot common digital problems and apply preventive maintenance. 

 Use emerging digital technologies, including AI tools, relevant to education and career 

development. 

Instruction 

The program is delivered through a competence-based approach, integrating theoretical 

knowledge with practical, hands-on activities. Each module includes: 

 Interactive lessons introducing key concepts and tools. 

 Practical exercises and demonstrations to develop applied skills. 

 Review questions and case studies to assess understanding. 

 Individual activities that encourage collaboration and problem-solving. 

Facilitators are encouraged to adapt examples to local contexts, ensuring that training is both 

relevant and accessible. Learners are expected to actively participate, practice regularly, and apply 

skills to real-life scenarios. 

Learners will demonstrate proficiency in using digital devices, managing information, 

communicating effectively, creating digital content, and practicing online safety 
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Upon successful completion, learners will receive a Certificate of Basic Digital Literacy 

Competence, recognizing their mastery of foundational digital skills and readiness to apply these 

skills in education, work, and daily life. 

Note: Successful completion of the final evaluation is a prerequisite for receiving the certificate. 
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Module 1: Devices and Software Operations 

Introduction 

Digital devices are part of everyday life, and knowing how to use them effectively is essential. 

This module helps learners identify different devices and their components, operate them for daily 

tasks, and manage applications to keep devices secure and efficient. 

This module covers three key areas of basic digital skills. In Session 1, learners will identify 

various digital devices and understand their features. Session 2 focuses on operating these devices 

and configuring basic settings to ensure smooth use. In Session 3, learners will develop the ability 

to install applications from trusted sources and safely uninstall unused software and apps, helping 

maintain device performance and security. Finally, in Session 4, learners will operate the 

productivity software in which they can develop documents, manage the data using spreadsheet 

and prepare presentation.  

By the end of this module, you will be able to identify, recognize, operate, and manage digital 

devices and apply productivity software skills to produce professional and well-structured digital 

work. 

Session 1: Digital Devices and Their Use 

Introduction 

Dear learners, welcome to this session where you will explore digital devices and how they are 

used.   

In Ethiopia today, digital devices are no longer a luxury they’re part of daily life. Large number of 

people use digital devices to transfer money, and purchase goods, attend online classes, surf in the 

different social media platforms, book plane tickets and hotel reservations online.  

This session introduces the basics of digital technology, covering device types, their uses, and their 

hardware and software components. After attending this session, you will be one of the people 

who will use digital technologies for life, education and work. 
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Learning Objectives  

By the end of this session, learners will be able to: 

 Define digital devices and their uses 

 List common types of digital devices 

 Identify basic hardware and software components 

Content Outline 

1.1 Digital devices definition, use and where they are found  

1.2 Types of digital devices         

1.3 The basic hardware and software components  

1.1 Digital devices definition, use and where they are found 

What is a Digital Device?                                                                                                                                  

A digital device is an electronic machine designed to receive, process, store, and transmit digital 

data. These devices use a form of technology that works based on binary code, used to represent 

and manipulate information.                                                                                                                        

Digital devices perform a wide range of functions such as: 

 Communicating (e.g., through calls, emails, messaging apps) 

 Calculating and processing data (e.g., using spreadsheets or calculators) 

 Storing information (e.g., saving documents, photos, or files) 

 Sharing content (e.g., uploading videos, sharing documents) 

They are designed to make our personal, professional, and educational tasks faster, easier, and 

more efficient. These devices come in many forms, from small handheld tools like smartphones 

and smart watches, to larger desktop computers and tablets. 

Identify digital devices         

Digital devices are now a common part of our daily lives and can be found in almost every 

environment we interact with. 
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 In homes, people use smartphones, smart TVs, tablets, and laptops for entertainment, 

communication, education, and online shopping. 

 In schools, digital devices like computers, projectors, and tablets are used for teaching, 

learning, and managing student records. 

 In offices, employees rely on desktops, printers, and internet-connected tools for 

communication, data processing, and productivity. 

 In hospitals, digital devices such as patient monitors, digital thermometers, and electronic 

health record systems help in delivering efficient healthcare. 

 In shops and businesses, devices like Point of Sale (POS) machines, barcode scanners, 

and digital payment systems make transactions faster and more accurate. 

These examples show that digital devices are deeply integrated into modern life, making tasks 

easier, faster, and more efficient in every sector. 

1.2 Types of digital Devices         

As discussed in the previous section, digital devices are electronic tools that help us perform 

different tasks by processing and using digital information (data). Understanding the types of 

digital devices helps users recognize what tools are available to them and how to use them 

effectively in different situations.          

Table 1: Types of digital Devices and their use. 

Category Examples Common Use 

Computing Devices Desktop computers, Laptops, 

Tablets 

Typing, browsing, working, learning 

Mobile Devices Smartphones, Feature phones Calling, messaging, using apps, taking 

pictures 

Wearable Devices Smartwatches, Fitness bands Tracking health, receiving messages 

Office Devices Printers, Scanners, Projectors Printing, scanning, displaying work 

Multimedia 

Devices 

Digital cameras, Game consoles Capturing media, playing games 
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Service Devices ATM machines, POS (Point of 

Sale) 

Banking, purchases, payments 

Smart Home 

Devices 

Smart TVs, Smart speakers (Alexa, 

etc.) 

Entertainment, voice commands, home 

control 

Educational 

Devices 

Digital whiteboards, e-Readers Teaching, presenting, reading e-books 

 

Figure 1: Examples of Common Digital Devices 
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1.3 The basic hardware and software components  

Digital devices, such as computers, smartphones, and tablets, are made up of two essential parts: 

hardware and software. Understanding these components helps users operate devices more 

effectively and troubleshoot basic issues. 

A. Hardware Components 

Hardware refers to the physical parts of a digital device, the components you can see and touch. 

These parts work together to allow the device to receive input, process data, store information, and 

produce output. The hardware components of the digital device are categorized as follows. 

I. Input Devices 

These components allow users to send data or commands to the computer or device. Some of the 

input devices are: 

 Keyboard: Used to type text and commands 

 Mouse/Trackpad: Used to point, click, and scroll 

 Touchscreen: Allows users to interact directly with the screen (common in tablets and 

smartphones) 

 Microphone: Captures audio input 

 Camera/Webcam: Captures photos and videos 

II. Output Devices 

These components display or produce results from the device’s processing. 

 Monitor/Screen: Displays images, videos, and text 

 Speakers/Headphones: Output sound 

 Printer: Produces a hard copy of digital documents or images 

 Projector: Displays visual output on a large screen for presentations 

III. Storage Devices 

Used to store data either temporarily or permanently. 

 Hard Disk Drive (HDD): Traditional internal storage with large capacity 

 Solid-State Drive (SSD): Faster internal storage with no moving parts 

 USB Flash Drive: Portable external storage 

 Memory Card (SD Card):Common in smartphones, cameras, and tablets 
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IV. Processing Devices  

These parts process and manage data and control the operation of the device. 

 Central Processing Unit (CPU): Known as the "brain" of the device; processes 

instructions and runs programs. 

 Graphics Processing Unit (GPU): Handles visual processing, especially for videos and 

games. 

 RAM (Random Access Memory): Temporary memory that stores data while tasks are 

being performed. 

 Motherboard: The main circuit board that connects and communicates with all 

components. 

V. Communication & Connectivity Hardware 

 Network Interface Card/Wi-Fi Adapter: Connects the computer to the internet or local 

networks 

 Bluetooth Module: Enables wireless connection with nearby devices 

 Ports and Connectors: Includes USB ports, HDMI ports, audio jacks, and charging ports      

 

Figure 2: Basic hardware components of a computer system. 

B. Software Components 
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Software is a set of programs, instructions, or data that tells the hardware what to do. Unlike 

hardware, software is not physical, it exists as code and is essential for operating and using digital 

devices. 

I. System Software 

System software controls the overall operation of the device and provides a platform for other 

software. System software is divided into two main parts:  

 Operating System (OS): Manages hardware and software resources. 

Examples: 

o Windows (used in most personal computers)  

o macOS (used in Apple computers) 

o Android (used in smartphones and tablets) 

o iOS (used in iPhones and iPads) 

o Linux (used in various systems) 

 Device Drivers: Small programs that allow the OS to communicate with specific hardware 

like printers or display screens 

II. Application Software 

Application software allows users to perform specific tasks. Some of the application software 

examples include: 

 Word Processing Software: For writing documents (e.g., Microsoft Word, Google Docs) 

 Web Browsers: For accessing the internet (e.g., Google Chrome, Mozilla Firefox) 

 Multimedia Players: For watching videos or listening to music (e.g., VLC, Windows 

Media Player) 

 Educational Mobile Apps: Tools for learning (e.g., Khan Academy, Coursera, Udemy, 

Udacity, etc.,) 

 Communication Tools: For messaging or video calling (e.g., WhatsApp, Zoom, google 

meet, telegram, etc.) 

III. Utility Software 

Utility software helps maintain, secure, and manage the system. Some examples of utility software 

include: 

Figure 3: Operating Systems 
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 Antivirus Programs: Protect the device from malware and threats (e.g., Norton, Avast) 

 File Management Tools: Organize and manage stored files (cleanup, defragment, etc) 

 Backup Software: Creates copies of important data in case of loss 

Group Exercise: 2-3 member 

1) Your school is setting up a new computer lab. You are part of the team assigned to identify 

the digital devices and software required. 

a) List at least five essential digital devices needed for the lab. 

b) Identify two system software and three application software you would install. 

2) Open your laptop or phone settings and explore the “About” or “System Information” section. 

a) Identify: 

 The processor (CPU) type 

 The storage capacity 

 The operating system version 

3) Choose two different digital devices available to you (e.g., a smartphone and a laptop, or a 

desktop and a tablet). And Fill in the device features 

Feature 

Device Type: __________________________ 

Brand/Model: _________________________ 

Operating System: _____________________ 

Input Devices: ________________________ 

Output Devices: _______________________ 

Storage type and capacity: _______________ 

 

Summary  

In this session, we discovered that digital devices are electronic tools that receive, process, store, 

and transmit data. We explored their use, where they are found, the different categories they fall in 

to, and the hardware and software that bring them to life. 

Understanding these basics puts you in control of your digital devices, allowing you to use them 

to their full potential. 
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Review Questions 

1. Which of the following is not a hardware component? 

A. RAM 

B. Touchscreen 

C. Antivirus  

D. CPU 

2. Laptops and tablets are examples of which type of digital device? 

A. Mobile Devices 

B. Multimedia Devices 

C. Computing Devices 

D. Smart Home Devices 

3. Where a digital whiteboard would most likely be used? 

A. Supermarket 

B. School  

C. Hospital 

D. Office 

4. Which device is commonly used to process graphics for games and videos? 

A. CPU 

B. GPU  

C. RAM 

D. Motherboard 

5. What type of device is a smartwatch? 

A. Mobile Device 

B. Wearable Device  

C. Service Device 

D. Computing Device 

6. What is the function of an operating system? 

A. Stores photos and videos 

B. Runs internet applications 

C. Connects to a printer 

D. Manages device resources and runs software Feedback  
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Session 2: Operate Digital Devices  

Introduction 

Dear learners, in this session, you will explore how to operate digital devices effectively. 

In today’s technology-driven world, being able to confidently operate digital devices is a critical 

skill. This session will help you build a strong foundation in managing your computer, 

personalizing settings, and maintaining secure usage. Whether you're new to digital technology or 

looking to strengthen your skills, this session is designed to be simple, practical, and hands-on.   

In this session, we focus on the basic yet essential skills needed to operate digital devices 

effectively. These include turning devices on and off properly, understanding secure login 

procedures, and accessing and customizing key settings on a computer system, particularly those 

running the Windows operating system. 

Learning Objectives  

By the end of this session, trainees will be able to: 

 Operate a digital device (start, shut down, log on/off) 

 Apply customize key system settings in Windows 

Content Outline 

2.1. Switching a Computer On/Off              

2.2. Apply Window Settings         

2.1. Switching a Computer On/Off                     

Switching a computer on and off is a basic skill. It involves pressing the power button to start and 

using the proper shutdown process to turn it off safely. This helps protect the system and prevent 

data loss. 

A. Switch on the computer 

Starting your computer is also known as booting the computer. It is important to switch your 

computer on in the correct way because the computer will check the peripheral devices on start up. 

Starting the computer will also start the operating system. 

To switch on the computer press the power button  
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Logging on 

The computer you are using may have been set up so that you need to log on to the computer in 

order to be able to access the software and stored data, and commence using it. This is a security 

feature that is often in place for computers in the workplace, school, college or other large 

organisation. If you need to log on you will see a box on the screen asking you for two items of 

information that you need to type in: Username and Password. 

Sequence for switching on power of computer: 

1. Check peripheral device connections. 

2. Turn on power at the power outlet. 

3. If the monitor has a separate switch, turn it on. 

Desktop environment 

A desktop environment (DE) is the graphical user interface (GUI) that allows users to interact 

with a computer’s operating system easily using visual elements like windows, icons, menus, and 

toolbars instead of text commands. It is what you see and use on your screen after the computer 

starts it’s the visual layer that makes using the computer easy and user-friendly. 

Key Components of a Desktop Environment 

1. Desktop: The main workspace area where icons and shortcuts appear. 

2. Taskbar/Panel: Shows open applications and system notifications. 

3. Start Menu/Application Launcher: Gives access to programs and system settings. 

Figure 4: Computer log on 
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4. File Manager: Allows users to browse and manage files and folders. 

5. System Tray/Notification Area: Displays system status icons (battery, Wi-Fi, volume, 

clock). 

Windows Desktop Icons 

The Windows desktop is the main screen that appears after logging into a Windows computer. It 

acts as the starting workspace where users can access files, folders, and applications quickly. You 

can rename, move, or delete desktop icons and create shortcuts for easier access to frequently 

used programs. 

Common Desktop Icons: 

o Recycle Bin: Stores deleted files temporarily until they are permanently removed. 

o This PC (My Computer): Provides access to drives, files, and connected devices. 

o File Explorer: Used to browse and manage files and folders. 

o Network: Shows connected networks and shared resources. 

o Application Shortcuts: Quick links to open programs like Microsoft Word, Edge, or Excel. 

Customizing the Windows Desktop 

Figure 5: Windows desktop environment 

Start button Task bar 

Desktop 

Recycle bin 

Notification 

Area 

Desktop Icons 
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Customizing the Windows desktop allows users to change its look and behavior to make the 

computer more personal, organized, and efficient. 

1. Change Desktop Background 

o Steps: 

Right-click on the desktop → Personalize → Background. 

Choose a picture, solid color, or slideshow as wallpaper. 

 2. Adjust Icon Settings 

o Steps: 

Right-click on the desktop → View → Choose Large, Medium, or Small icons. 

You can also auto arrange or align icons to grid. 

o To show or hide system icons: 

Settings → Personalization → Themes → Desktop icon settings. 

3. Change Theme 

o Steps: 

Go to Settings → Personalization → Themes. 

Select a light, dark, or custom theme with different colors and sounds. 

4. Customize Taskbar 

o Steps: 

Right-click on the Taskbar → Taskbar settings. 

You can pin or unpin apps, move the taskbar position, or hide it automatically. 

 5. Add or Remove Shortcuts 

o To add: Right-click a program → Send to → Desktop (create shortcut). 

o To remove: Right-click an icon → Delete (this removes only the shortcut, not the app). 

B. Switch off the computer  

Shutting down a computer closes all open programs and exits the operating system safely so 

hardware isn't damaged and your operating system isn't corrupted. The sections below explain how 

to shut down a computer, with instructions for different operating systems. 

Steps to Switch off a Computer (Windows): 

Save your work – Close all files and applications. 

Click on the Start menu -> Select the Power icon -> Click "Shut down"  
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Shutting down a computer  

It is good practice to use the correct shut down procedure when you want to turn off your computer 

so that you do not lose data. You may get a message asking you to confirm whether files need to 

be saved. Make sure you save any work you have done before you turn off the computer. 

Logging off 

Logging off means you are disconnecting the computer from log in account and no one else will 

be able to access the same computer unless they also have a log on (username and password). You 

must log off the computer regardless of whether or not you will be turning off the power. 

2.2. Apply Window Settings 

Windows Settings is a central place in the Windows operating system where you can customize 

and manage your computer’s features and functions.  

To access the computer setting:  

 Click Start Menu → ⚙️ Settings 

 Or press Windows + I (shortcut) 

Common Settings to Customize on a PC 

A. Display Settings 

 Windows Setting → System → Display 

 Adjust brightness 

 Change screen resolution 

 Adjust scale and layout 

 Enable night light 

B. Personalization /Appearance 

Figure 6: Switch off options 
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 Windows Setting → Personalization 

 Change desktop wallpaper 

 Choose a theme (light/dark mode) 

 Adjust lock screen background 

C. Sound Settings 

 Windows Setting → System → Sound 

 Set input/output devices (microphone, speakers) 

 Adjust volume 

 Troubleshoot sound problems 

D. Power and Sleep Settings 

 Windows Setting → System → Power & Battery 

 Adjust sleep timer 

 Choose what happens when lid is closed (on laptops) 

E. Accessibility Features 

 Windows Setting → Accessibility 

 Enable Magnifier, Narrator, High Contrast 

 Adjust mouse/keyboard options 

F. Security and Privacy 

 Windows Setting → Accounts → Sign-in options 

 Password or Fingerprint 

 Windows Security for virus protection and firewall 

Exercises 

Try the following on the PC: 

1. Change the desktop background. 

2. Adjust the screen brightness. 

3. Set a sleep timer for when the computer is idle. 

4. Turn on dark mode. 

5. Enable a security PIN or password.                                        
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Summary   

In this session, learners practiced operating digital devices by turning them on, using them, and 

shutting them down properly. They learned secure login/logout procedures, and user 

responsibilities. The session also covered Windows Settings, including display, sound, power, 

internet, accessibility, and privacy options. Hands-on activities helped learners build confidence 

in using and customizing their devices. 

Review Questions 

1. What is the first step when turning on a desktop computer? 

A. Log in with a password    

B. Click the Start menu  

C. Check that all devices are connected properly  

D. Open the Settings menu 

2. What does log off a computer do? 

A. Saves your files and shuts down the computer    

B. Disconnects your account without turning off the computer     

C. Deletes your user account    

D. Turns off the display only 

3. Which of the following is a display setting in Windows?    

A. Volume control   

B. Screen resolution    

C. Network status    

D. Sound input device 

4. Why is it important to shut down a computer properly? 

A. To save electricity    

B. To log out of the internet   

C. To prevent data loss and system damage    

D. To close browser tabs 

5. Which of these is a correct step to shut down a Windows computer? 

A. Press and hold the power button without saving files 

B. Save your work, click Start → Power → Shut down 

C. Log off and unplug the monitor 

D. Open Settings → Display → Shut down  
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Session 3: Install and Uninstall Applications 

Introduction 

Dear learners, welcome to this session where you will explore how to properly install and uninstall 

applications on your devices. 

In this session, learners will explore how to install and uninstall software applications on a 

computer safely and efficiently. Installing applications allows users to add new software and apps 

to their system, while uninstalling removes unnecessary software, helping maintain optimal 

performance and free up storage space. 

Learners will gain hands-on experience with different installation methods, including downloading 

from the source. They will also learn the proper steps to uninstall applications, ensuring system 

stability and safety.  

By the end of this session, learners will be able to recognize the safe sources, manage applications 

confidently, and efficient digital environment. 

Learning Objectives 

By the end of this session, learner will be able to: 

 Identify reliable sources for downloading applications. 

 Explain safety precautions for installing applications. 

 Demonstrate the process of installing and uninstalling applications. 

Content outline: 

3.1 Common sources for downloading and installing applications 

3.2 How to Install and uninstall applications 

3.1 Common sources for downloading and installing applications 

When you need a new app on your phone or computer, where do you usually go to download it, 

and how do you know it's safe? 
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Common sources for downloading and installing applications on computers, mobile devices, and 

tablets are: 

I. Microsoft Store (Windows): Official app store for Windows PCs and tablets where it 

offers trusted applications including productivity tools, games, and utilities. 

 

Figure 7: Microsoft store window 

II. Mac App Store (macOS): The official app marketplace for Apple Mac computers. 

Provides a secure platform to download software verified by Apple. 

 

Figure 8: Mac app store 

III. Google Play Store (Android devices): Main source of applications for Android 

smartphones and tablets. It offers a wide range of apps, including both free and paid 

options. 
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Figure 9: Google play store 

IV. Apple App Store (iOS and iPadOS devices): The exclusive source for apps on iPhones 

and iPads. 

 

Figure 10: Apple app store 

V. Official Websites of Software Providers: Common for desktop applications like 

Microsoft Office, Adobe products, or antivirus tools. Always ensure the website is 

authentic and secure (e.g., ending in .com, .org, and using HTTPS). 

VI. Pre-installed App Stores by Device Manufacturers: Some brands (like Samsung or 

Huawei) offer their own app stores alongside Google Play. 

Attention: Always download apps from trusted sources to avoid malware, viruses, or compromised 

software. 

Exercise: suppose you have a Samsung smart mobile and where did you get apps to install to 

your phone? 
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3.2 How to Install and Uninstall Applications 

For this training purpose you will see the steps of installing software on windows and apps in 

android smartphones. 

I. Install Software on Windows 

Follow the following steps to install from an Executable File (.exe or .msi) 

1. Download the Software: 

 Go to the official website of the software (e.g., www.google.com/chrome). 

 Click the Download button. 

 Save the installer file (usually ends with .exe or .msi). 

2. Locate the Downloaded File: Open the Downloads folder or wherever the file was saved. 

3. Run the Installer: Double-click the downloaded file. 

4. Follow the Installation Wizard: 

 Read and accept the license agreement (if required). 

 Choose the installation location (or leave it as default). 

 Select any optional components or settings. 

 Click Install or Next until the process begins. 

5. Complete Installation: 

 Wait for the installation to finish. 

 Click Finish once the process is done. 

 The software may start automatically or create a shortcut on your desktop or Start 

menu. 

Installing Software in Windows (Offline, from USB or Disk) 

What You Need: 

o A USB flash drive or CD/DVD containing the installer files (e.g., setup.exe, 

install.msi) 

o Optional: Administrator password, if required by the system 

Step-by-Step Guide: 

Insert the USB or Disk 

 Plug the USB flash drive into a USB port  or 
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 Insert the CD/DVD into the optical drive 

Open the File Location 

 Press Windows + E to open File Explorer 

 On the left panel, click "This PC" 

 You’ll see: 

o The USB drive listed (e.g., D:\ or E:\) 

o Or the DVD drive (e.g., DVD-RW Drive (E:)) 

 Double-click to open the USB or disk 

Locate the Installer 

Inside the USB or disk, find one of these: 

 setup.exe (most common) 

 install.exe 

 application.msi 

 autorun.exe (optional, may start automatically) 

If you see multiple files, the installer is usually the one named setup.exe or 

install.exe 

Run the Installer 

 Double-click the installer file 

 If Windows asks: 

“Do you want to allow this app to make changes to your device?” 

Click Yes 

Follow Installation Instructions 

 Choose: 

o Language 

o Install location (or leave as default) 

o Features to install (if available) 

 Click Next → Install → Finish 

If the software needs a license key, enter it when asked (usually provided with the disk or 

on the USB folder). 

Finish and Launch 



Digital Amhara Initiative                                                                   

Basic Digital Literacy (Version 2.0)                           Page [22]                                           October, 2025 

 When installation is complete, click Finish 

 You can now open the software from the Start Menu or a shortcut on the 

desktop 

II. Install Apps on an Android Smartphone 

Using the Google Play Store 

1. Open the Google Play Store: Tap the Play Store icon from your home screen or app 

drawer. 

2. Search for the App: 

 Tap the search bar at the top. 

 Type the name of the app you want (e.g., WhatsApp, Zoom). 

 Tap the app from the search results. 

3. Install the App: Tap the Install button. Then the app will begin downloading and 

installing automatically. 

4. Open the App: Once installed, find the app icon on your home screen or in the app 

drawer. 

III. Uninstalling software and apps 

On Windows Settings 

1. Open Settings: Click the Start menu (Windows icon) and select Settings (gear icon). Or 

press Windows + I on your keyboard. 

2. Go to Apps: In the Settings window, click on Apps. 

3. Find the App to Uninstall: Under Apps & features, scroll through the list or use the search 

bar to locate the software. 

4. Uninstall the App: Click on the software name –> Click the Uninstall button ->Confirm 

again by clicking Uninstall. 

5. Follow the Uninstaller: A separate uninstallation window may appear ->Follow the 

prompts to complete the removal. 

On Android Mobile Devices and Tablets: 

 Tap and hold the app icon, then drag it to Uninstall, or tap App Info > Uninstall. 

 Or go to Settings > Apps > [App Name], then tap Uninstall. 
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Exercise: Install a free app on an Android smartphone using the Google Play Store 

Exercise (Group of 4-6 members) 

You have just bought a Samsung Android smartphone, and you want to install Telegram so you 

can chat with your classmates. 

1. Where will you go to find and download the app? 

2. List the steps you would follow to search, download, and install the Telegram app. 

3. What are two things you should check to make sure the app is safe to install? 

Summary 

In this session, learners saw how to safely install and uninstall applications on computers and 

mobile devices. They identified reliable sources such as the Microsoft Store, Google Play Store, 

Apple App Store, and official software websites. The importance of downloading apps only from 

trusted platforms to avoid malware and security threats was emphasized. 

Learners also practiced step-by-step procedures for installing software on Windows using 

executable files and installing apps on Android through the Play Store. Additionally, they learned 

how to uninstall applications using system settings on both platforms. 

Review Questions 

1. Which of the following is the safest place to install apps on an Android phone? 

A. Any website 

B. Google Play Store 

C. Email attachments 

D. File-sharing apps 

2. What is the main purpose of uninstalling an application? 

A. To update it 

B. To restart the device 

C. To remove it and free up space 

D. To download it again 

3. Which file type is commonly used to install software on Windows? 

A. .docx 

B. .jpg 
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C. .exe 

D. .mp3 

4. Which of the following is NOT recommended when installing apps? 

A. Checking app permissions 

B. Installing from official app stores 

C. Reading user reviews 

D. Downloading apps from unknown sources 

5. How can you uninstall an application on an Android device? 

A. Reboot the phone 

B. Tap and hold the app icon, then drag to Uninstall 

C. Log out of the app 

D. Delete the app’s shortcut only  

6. Why is it important to download applications from official sources? 

A. To get the latest version 

B. To reduce installation time 

C. To avoid malware and security risks 

D. To increase download speed 
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Session 4:  Productivity Software  

Introduction 

Dear learners, in this session, you will learn how to use productivity software to enhance your 

efficiency in digital tasks.  

Productivity software is a category of application programs designed to help users create 

documents, manage data, and present information efficiently. These tools are essential for 

performing everyday digital tasks in workplaces, schools, and personal life. 

Learning Objectives  

By the end of this session, learners will be able to: 

 Identify productivity software and their purpose. 

 Demonstrate how to prepare a document and print it. 

 Demonstrate how to manage data using a basic spreadsheet. 

 Design a simple presentation. 

Content outline 

4.1 What is productivity software 

4.2 Word processor software 

4.3 Spreadsheet software 

4.4 Presentation software 

4.1 What productivity software? 

Which tool would you choose to write a report, analyze data, or create a presentation? In this 

section you will see which software you should use. 

Productivity software refers to computer programs designed to help users complete tasks 

efficiently and effectively. These tools assist in creating, organizing, analyzing, and presenting 

information. 
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4.2 Word Processing Software 

Word processing software is used for creating, editing, and formatting text-based documents such 

as letters, reports, resumes, and memos. It allows users to apply styles, insert images, manage page 

layouts, and prepare documents for printing. Offline tools like Microsoft Word, LibreOffice 

Writer, or WPS Writer are commonly used in both personal and professional environments. 

Opening Word 2016 

 Click the Start Menu → search for Word 2016 → click to open. Or double-click the Word 

2016 shortcut icon on your desktop. Or 

 Click the Start Menu → Click All Programs → Choose Microsoft Office → Click Microsoft 

Word 2016. 

 

Figure 11: Microsoft word window 

The Ribbon  

Word uses a tabbed Ribbon system instead of traditional menus. The Ribbon contains multiple 

tabs, which you can find near the top of the Word window. 

Tabs 

Ribbon Ruler 

Status bar 
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Each tab contains several groups of related commands. For example, the Font group on the Home 

tab contains commands for formatting text in your document. 

Exercise: Identify the word window ribbon, tabs, title bar, ruler, text area, and status bar.   

Create a New Document 

 File → New → Blank Document 

 

Figure 12: word new document 

Save a Document 

○ File → Save As 

 Choose location → Type file name → Click Save 
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Figure 13: Microsoft word save 

Save vs. Save As 

 Save updates the current file. 

 Save As creates a new copy with a different name or location. 

Attention: Saving a document frequently prevents a loss of file if your computer unexpectedly 

shuts down. 

Create a document 

Once you open Word 2016, you have started a new document. You will see a blank page and a 

blinking cursor. Either before you start or shortly after, you should save your document.  

Start typing the Content: Click in the blank area and start typing. Use the Enter key to move to a 

new line or paragraph. Use the Backspace/Delete key to correct mistakes. 

Basic Text Formatting 

Use the Home tab to: 

 
Figure 14: Text formatting 
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Formatting in Microsoft Word refers to changing the appearance of text and other elements to 

make the document clearer, more organized, and visually appealing.  

Here’s a clear, step to guide for text formatting in Microsoft Word 

1. Open your document 

2. Select the text: Click and drag over the text you want to format. 

3. Apply font styles 

 Font type: Go to the Home tab → Font group → select a font (e.g., Calibri (Body), 

Times New Roman, Arial). 

 Font size: In the same Font group, choose a size (e.g., 11, 12, 14). 

 Bold / Italic / Underline: Use B, I, U buttons or shortcuts (Ctrl+B, Ctrl+I, Ctrl+U). 

 Font color: Click the Font Color button (A with a red color underline) to change text 

color. 

 Text effects: Click the Text Effects and Typography button (glowing “A”) for shadow, 

outline, or glow. 

4. Adjust Paragraph Formatting 

 Alignment: Home tab → Paragraph group → select: 

o Left Align (Ctrl+L) 

o Center (Ctrl+E) 

o Right Align (Ctrl+R) 

o Justify (Ctrl+J) 

 Line spacing: Home tab → Paragraph group →click Line and Paragraph Spacing → 

choose spacing (e.g., 1.5, Double). 

 Indentation: Home tab → Paragraph group → use Increase/Decrease Indent buttons. 

 Bullets & Numbering:  

o Click the Bullets icon (•) for a bulleted list. 

o Click the Numbering icon (1. 2. 3.) for a numbered list. 

5. Apply Styles 

 Home tab →Styles group→ select a style (e.g., Heading 1, Heading 2, or Normal) for 

consistent formatting. 

6. Additional Formatting Options 
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 Highlight text: Home tab → Text Highlight Color. 

 Change case: Home tab→ Change Case (Aa)→UPPERCASE, lowercase, Sentence 

case. 

 Clear formatting: Select text → Home tab → Clear All Formatting (eraser icon). 

Insert Elements 

 

Figure 15: MS word Insert tab 

In Microsoft Word, inserting elements means adding different components like images, tables, 

shapes, charts, and more to enhance your document. 

Follow the following steps to insert element in the document  

1. Go to the Insert Tab: Click Insert on the top ribbon. All insertion options are under this 

tab. 

2. Common Elements You Can Insert 

1. Page Elements 

o Cover Page: Insert → Cover Page → choose a design. 

o Page Break: Insert → Page Break to start a new page. 

2. Headers, Footers & Page Numbers 

o Insert a Header or Footer: 

Insert tab → Header or Footer → Choose style or create your own. 

o Insert Page Numbers: 

Insert tab → Page Number → Select position and style (top/bottom of page). 

3. Tables 

o Insert → Table → drag to select rows × columns → click to insert. 

4. Illustrations 

o Pictures: Insert → Pictures → choose from This Device or Online Pictures. 

o Shapes: Insert → Shapes → select shape → click and drag to draw. 

o Icons / 3D Models / SmartArt: Insert → choose desired option → insert. 

o Charts: Insert → Chart → choose chart type → enter data. 

5. Text 

o Text Box: Insert → Text Box → draw or choose style. 
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o WordArt: Insert → WordArt → choose style → type text. 

o Drop Cap: Insert → Drop Cap → choose style for first letter. 

Print the document 

● Click File → Print to print your document. 

 

Figure 16: Print the document 

Exercise: MS Word Practical Formatting & Inserting Elements 

Instructions: 

1. Text Formatting 

 Open a new/existing Word document. 

 Type: 

Microsoft Word is a powerful word processing tool that allows users to create, format, 

and edit documents for both personal and professional use. 

 Apply: 

o Font: Times New Roman, Size: 12 

o Bold "Microsoft Word" 

o Underline "create, format, and edit documents" 

o Font color: Dark Blue 

2. Paragraph Formatting 

 Justify alignment 

 Line spacing: 1.5 

 Increase Indent 

Select printer with 

name  

Enter number of 

copy 

Print the document 

Specific page 

printing 
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 Add a bulleted list: 

o Easy to use 

o Professional design tools 

o Widely used 

3. Styles 

 Add a heading: About Microsoft Word 

 Apply Heading 1 style 

4. Additional Formatting 

 Highlight "edit" (yellow) 

 Change "users" to UPPERCASE 

 Clear formatting from the last sentence 

5. Insert Elements 

 Add: 

o Header (your name), Footer (today’s date) 

o Page numbers (bottom center) 

o Table (2×3) with sample data 

o WordArt ("Welcome!") 

4.3 Spreadsheet Software 

Spreadsheet programs are designed to organize data in rows and columns, perform mathematical 

calculations, create charts, and analyze information. These tools are essential for tasks like 

budgeting, attendance tracking, and data entry. Popular offline spreadsheet tools include Microsoft 

Excel, LibreOffice Calc, and WPS Spreadsheets. 

Opening Excel 2016 

● Click the Start Menu → search for Excel 2016 → click to open. Or double-click the Excel 

2016 shortcut icon on your desktop. Or 

● Click the Start Menu → Click All Programs → Choose Microsoft Office → Click Microsoft 

Excel 2016. 
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Figure 17: MS excel window 

Excel Interface 

 Workbook: A file that contains one or more worksheets. 

 Worksheet: A single spreadsheet within a workbook (also called a sheet). 

 Cell: The intersection of a row and a column (e.g., A1). 

 Row: Horizontal line of cells, numbered 1, 2, 3... 

 Column: Vertical line of cells, labeled A, B, C... 

MS Excel data entry and editing 

Follow the following steps to enter data and edit it in excel cell.  

Cell is the box in worksheet which is identified by a column letter and row number. 

Example: A1 → column A, row 1. 

Data Entry in Excel 

1. Open Excel → New Workbook. 

2. Select a Cell → Start typing. 

3. Move Between Cells: 

o Press Enter to go down, Tab to move right. 

4. Enter Data Types: 

o Text, numbers, dates, or formulas (=SUM(A1:A5)). 

Example: If you type =10+5 in cell A1, Excel will display 15 in that cell. 

cell 

Cell reference 

number 

Function  
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Calculate Total Price per Item: Use the formula in cell E3: = C3 * D3 

Then, drag the formula down to E7 to fill for all rows. 

Calculate Grand Total: In cell E8, use the formula: =SUM(E3:E7) 

Calculate Total price: In cell C8, use the formula: =SUM(C3:C7) 

SUM is the function to add numbers. E3:E7 is the range of E3 to E7.  

Or you can use autosum    

=AVERAGE(C3:C7) Finds the average (mean) of C3 to C7 

=MAX(C3:C7) Returns the highest value in C3 to C7 

=MIN(C3:C7) Returns the lowest value in C3 to C7 

=COUNT(C3:C7) Counts the number of cells with numbers in C3 to C7 

Editing Data in Excel 

1. Modify Cell Data: 

o Double-click a cell or select it and press F2 → edit. 

2. Use Fill Handle: 

o Drag the small square at the cell corner to fill series or copy data. 

Adding cell border 

By default the excel cell has no border so to add border for each cell follow the following step: 

o Select cells you want to add a border to. 

o Go to the Home tab → Font group → click Border icon. 

Insert the total price 

using formula 

Insert sum of 

item price 

Insert total price 

of the item 
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o Choose a border style (e.g., All Borders, Outside Borders). 

Insert a Row or Column 

1. Select the row number (for row) or column letter (for column) where you want to insert. 

2. Right-click → Choose Insert. 

o Or go to Home tab → Cells group → Insert → Insert Sheet Rows / Insert Sheet 

Columns. 

3. A new row appears above the selected row, a new column to the left of the selected 

column. 

Delete a Row or Column 

1. Select the row number or column letter you want to delete. 

2. Right-click → Choose Delete. 

o Or go to Home tab → Cells group → Delete → Delete Sheet Rows / Delete Sheet 

Columns. 

3. The selected row or column is removed. 

Merge Cells 

 Select cells → Home → Merge & Center 

 Options: 

o Merge & Center → Combines & centers 

o Merge Across → Merges each row 

o Merge Cells → Combines without centering 

o Unmerge Cells → Reverse merge 

Wrap Text 

 Select cell → Home → Wrap Text 

 Makes long text fit in the cell on multiple lines 

Sort 

1. Select your data. 

2. Go to Home → Sort & Filter. 

3. Choose Sort A to Z or Sort Z to A.    

Filter 

1. Select the header row. 

2. Go to Home → Sort & Filter → Filter. 

3. Click the dropdown (▼) on the column. 

4. Check/uncheck items to display what you want. 

Saving and open excel file  

● Step-by-step instructions: 

Figure 18: Excel sort and filter 
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○ Saving: "Click ‘File’ → ‘Save As’ → Choose location → Name the file → Click 

‘Save’" 

○ Opening: "Click ‘File’ → ‘Open’ → Browse to the saved file → Click ‘Open’" 

Exercise  

Scenario: You are managing a small shop’s sales for a week. 

Data to enter: 

Item Quantity Unit Price Total Price 

Pen 10 5 
 

Notebook 15 12 
 

Eraser 8 3 
 

Marker 6 7 
 

Ruler 12 4 
 

Tasks: 

1. Enter the data into an Excel worksheet. 

2. Calculate Total Price for each item using a formula (Quantity × Unit Price). 

3. Calculate Grand Total at the bottom of the Total Price column using SUM. 

4. Format the table: 

o Bold the headers 

o Add borders to the entire table 

o Center-align the text 

5. Apply Wrap Text to the headers if needed. 

6. Insert a row at the top for “Weekly Shop Sales” and merge cells across all columns to 

create a title. 

7. Finally sort the data in ascending order using item name  

4.4 Presentation Software 

Presentation software enables users to create visual slideshows to convey ideas clearly and 

attractively. It supports the inclusion of text, images, charts, animations, and transitions. These 

tools are especially useful for meetings, teaching, and business pitches. Offline options include 

Microsoft PowerPoint, LibreOffice Impress, and WPS Presentation. 

Creating a New Presentation 

Once the app is open: 

● Tap/Click “New Presentation” 
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● Choose Blank Presentation or select a template 

 

Figure 19: MS PowerPoint window 

 Follow the following steps to edit your PowerPoint slides  

1. Open Your Presentation 

o Launch PowerPoint and open the file you want to edit. 

o You can also create a new presentation and start adding slides. 

2. Navigate Slides 

o Use the thumbnail pane on the left to select the slide you want to edit. 

o Scroll through your slides to find the target one. 

3. Using the Slide Pane (Left sidebar) 

o In "Normal View", you’ll see a list of slides on the left panel. 

o Click and drag any slide up or down to rearrange it. 

o Release it where you want the slide to go. 

4. Edit Text 

o Click inside a text box to add, delete, or modify text. 

o Use the Home tab to change font style, size, color, and alignment. 

5. Add or Edit Images 

o Go to the Insert tab → Pictures to add an image. 

o Select an existing image to resize, rotate, crop, or move it. 

o Use Picture Format tab for effects like borders or shadows. 

6. Add or Edit Shapes 

o Insert → Shapes to add shapes like rectangles, circles, arrows. 

o Change color, outline, or effects using Shape Format tab. 

o Drag to move or resize shapes. 

Add 

new slid 

Text area 
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7. Add or Edit Charts and Graphs 

o Insert → Chart to add a chart. 

o Edit the chart by clicking it and using Chart Tools. 

o Input your data and format it for clarity. 

Follow steps to Change Slide Layout in PowerPoint: 

o Select the Slide you want to change 

o Go to the Home tab 

o Click Layout (in the Slides group) 

o Choose a Layout from the list (e.g., Title and Content, Blank) 

 

Figure 20: PPt layouts 

Follow the steps to Design slides in PowerPoint: 

o Go to Design tab 

o Choose a Theme 

o Pick a Variant (colors/font style) 

o Set Layout (from Home tab) 

o Format Background (solid, picture, gradient, etc.) 

 

Figure 21: PPt design 

o Apply to one slide or all slides. 

Follow Steps to Add Transition in PowerPoint: 

o Select the slide 
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o Go to the Transitions tab 

o Click a transition effect (e.g., Fade, Push, Wipe) 

o (Optional) Set Effect Options for direction or style 

o Set Duration and check "Apply To All" if needed 

o Click Preview to see the effect 

 

Figure 22: PPT adding transition 

Steps to Add Animation in PowerPoint: 

o Select the object (text, image, shape, etc.) 

o Go to the Animations tab 

o Choose an animation effect (Entrance, Emphasis, Exit, or Motion Path) 

o (Optional) Click Effect Options to adjust direction or style 

o Set Duration and Start (On Click, With Previous, After Previous) 

o Use Preview to see the animation 
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Figure 23: PPt adding animation 

Add a Hyperlink to Text or an Object 

o Select the text, image, shape, or object you want to turn into a link. 

o Right-click on it. 

o Choose "Link" or "Hyperlink…" from the menu. 

o In the Insert Hyperlink window: 

 To link to a website, type or paste the address (e.g., https://example.com) in 

the Address field. 

 To link to another slide, click "Place in This Document" and select the slide. 

 To link to a file, click "Existing File or Web Page" and browse for the file. 

o Click OK. 

Follow the Steps for Presenting in PowerPoint: 

o Open your presentation 

o Go to the Slide Show tab 

o Click From Beginning (or press F5) to start from the first slide 

o Use Arrow keys or Mouse click to move to the next slide 

o Press Esc to exit the presentation 

Exercise: PowerPoint  

1. Create a new presentation 

2. Slide 1 (Title Slide): 

o Add a title and subtitle 

o Apply a Theme from the Design tab 



Digital Amhara Initiative                                                                   

Basic Digital Literacy (Version 2.0)                           Page [41]                                           October, 2025 

3. Slide 2 (Content Slide): 

o Use Title and Content layout 

o Add 3 bullet points about your favorite hobby 

4. Slide 3 (Comparison Slide): 

o Compare two items (e.g., Laptop vs. Desktop) using Two Content layout 

o Add text and images in each content box 

5. Design & Background: 

o Apply a Variant from the Design tab 

6. Transitions & Animations: 

o Add a transition to each slide 

o Animate the bullet points on Slide 2 

7. Present your slides: 

o Start the presentation from the beginning 

General shortcut for office editing (word, PowerPoint, excel) 

Table 2: Common keyboard Short cuts 

Shortcut Function 

Ctrl + B Bold 

Ctrl + I Italic 

Ctrl + U Underline 

Ctrl + L Align Left 

Ctrl + E Align Center 

Ctrl + R Align Right 

Ctrl + 1 Single Line Spacing 

Ctrl + 2 Double Line Spacing 

Ctrl + Shift + > Increase font size 

Ctrl + Shift + < Decrease font size 
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Summary 

In this session, learners learned about productivity software programs that help you work faster 

and easier on tasks like writing, calculating, and presenting. Learners focused on three main 

tools: Microsoft Word, Excel, and PowerPoint. 

Word is used to type and format documents like assignments, reports or letters. Excel is helpful 

for organizing data, doing math with formulas, and creating charts. PowerPoint lets you make 

slideshows with text, pictures, and animations for presentations. These tools are useful in 

school, work, and everyday life to get things done better and faster.  

Review Questions  

1. What does Excel use to organize data? 

A. Paragraphs 

B. Slides 

C. Cells 

D. Folders 

2. What formula number of data in cells A1 to A5? 

A. =ADD(A1:A5) 

B. =SUM(A1:A5) 

C. =TOTAL(A1 to A5) 

D. =COUNT(A1:A5) 

3. Which of the following steps is NOT a valid way to open Microsoft Word 2016? 

A. Click Start → Search Word 2016 → Click 

B. Click Start → All Programs → Microsoft Office → Word 2016 

C. Double-click the Word 2016 icon on the desktop 

D. Right-click the taskbar and select "Close Word" 

4. What is the name of a horizontal group of cells? 

A. Column 

B. Table 

C. Row 

D. Page 
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5. Which command do you use to print your document in Microsoft Word? 

A. File → Save 

B. Home → Print 

C. Insert → Print\ 

D. File → Print 

6. What is the primary purpose of word processing software? 

A. To browse the internet 

B. To create, edit, and format text-based documents 

C. To design websites 

D. To store and sort data 

7. Which feature allows you to add effects between PowerPoint slides? 

A. Transitions 

B. Animations 

C. Charts 

D. Page breaks 
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Module 2: Information and Data Literacy 

Introduction 

This module develops core digital skills for managing information and navigating online resources. 

Learners will start by creating files and folders, followed by organizing them effectively for easy 

access. They will explore methods of transferring and backing up data to ensure its safety. The 

module then introduces the basics of the internet, covering how to connect to it, browse effectively, 

and perform targeted searches. Participants will also learn techniques for filtering digital content, 

enabling them to find accurate and relevant information efficiently. 

By the end of this module learners will be able to organize and back up files and folders, efficiently 

search, filter, and critically evaluate the reliability and relevance of data, information, and digital 

content. 

Session 1: Creating File and Folders 

Introduction  

Dear learners, welcome to this session where you will explore how to create and folders 

effectively.  

In this session, learners will see the fundamental skills of creating files and folders. Understanding 

how to properly create and manage files and folders is essential for efficient computer use and 

digital organization. 

Learners will get hands-on experience in creating new files and folders, arranging them logically, 

and identify the files based on the extension. By the end of this session, learners will be able to 

identify files based on the extension, confidently organize their data, making it easy to access and 

manage information effectively. 

Learning Objectives 

By the end of this session, learners will be able to:  

 Identify different types of files by their extensions. 

 Apply new file and folder creation in file explorer. 

 Practice files and folders transfer. 

Content Outline: 
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1.1 Basics of Files and Folders 

1.2 File Types and Extension 

1.3 Creating Files and Folders 

1.4 Basic File Operation  

1.1. Basics of Files and Folders 

Can you explain the difference between a file and a folder? 

In today’s digital world, learning how to manage files and folders is an essential computer skill. 

Whether you're saving a school project, downloading a photo, or organizing work documents, 

understanding how files and folders work helps you stay organized and efficient. 

File is a single unit of digital information stored on your computer. It can contain documents, 

images, videos, programs, or any type of data. Examples: 

o Word document (worddocument.docx), Excel document (mini project.xlc) 

o Image file (Screenshot.jpg) 

o Audio file (music.mp3)  

o  

 

 

 

 

Folders: are digital containers used to store and organize files and other folders (subfolders).   

Folders help keep your files organized and easy to find. You can create, rename, move, and delete 

folders in file explorer.  

Example: A folder named Work might contain files like report.docx and subfolders like Images. 

 

 

 

Figure 24: Different Files examples 

Figure 25: Folders 
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1.2. File Types and Extension 

A file type refers to the kind or category of a file that determines what program or software can 

open or use it. File extensions are suffixes added to the end of file names, usually after a dot (.), 

which indicate the file type.  

Common file types and extensions are depicted in the following table: 

Table 3: File type and extension 

No File Type Extension Usage Example 

1 Document .docx / .pdf / .txt Word documents, PDFs, Notepad files 

2 Spreadsheet .xlsx / .csv Excel sheets, Comma-separated values 

3 Presentation .pptx PowerPoint presentations 

4 Image .jpg / .png / .gif Photos, graphics, simple animations 

5 Audio .mp3 / .wav Music or voice recordings 

6 Video .mp4 / .avi Movies, recorded lessons 

7 Compressed File .zip / .rar Archived or bundled files 

8 Executable .exe Installers or apps on Windows 

Exercises: 

1. How is a file different from a folder? 

2. What file extensions are commonly used for spreadsheets? 

3. Give two common image file extensions. 

1.3. Creating Files and Folders 

Creating files and folders is one of the most basic and essential computer skills. Whether you're 

organizing personal photos, writing school reports, or managing work documents, knowing how 

to create and manage digital items will make your computer use more efficient, organized, and 

productive. 

Using File Explorer in Windows 11 

File Explorer is the built-in file management tool that helps you to browse, organize, access, copy, 

move, rename, and delete files and folders on your computer. 

How to Open File Explorer? 



Digital Amhara Initiative                                                                   

Basic Digital Literacy (Version 2.0)                           Page [47]                                           October, 2025 

There are several ways, but the most common method: 

1. Click the folder icon on the Taskbar. 

2. Press Windows Key + E on your keyboard. 

3. Click Start, type File Explorer, then press Enter. 

Example: using method 1, Select the File Explorer icon in the toolbar and click on it. 

 

Figure 26: File explorer 

 

Creating New File 

A file is created using a computer software program. For example, to create a plain text file you 

can use a text editor such as Notepad or Notepad++ or you can use such as images and word, 

spreadsheet, presentation or other documents.  

Steps to create a file. 

1. Open windows explorer using from Task bar. 

2. Select the place to create the file 

3. Select New (Windows 11). 

 

Figure 27: Select new to create file 

4. Double-click the new file (automatically launches Notepad), and type text in the file. 
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5. Select File and Save. 

 

 

Figure 28:  Select save 

6. Write the file Name and press enter key. 

Steps to Create a File in Notepad: 

1. Open Notepad: 

o Click Start (Windows icon on the taskbar) 

o Type Notepad in the search box. 

o Click the Notepad app to open it 

2. Type Your Content: 

o Start typing your text (e.g., My first note) 

3. Save the File: 

o Click File > Save As 

o Choose a folder (e.g., Documents) 

o Type a file name (e.g., Notes.txt) 

o Click Save 
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Creating a New Folder 

File Explorer in windows is a tool that allows users to provide a simple way to create folders, move 

files, rename items, and keep information organized for quick access. 

Microsoft Windows versions provide an easy way to create new folders on your computer. 

To create a new folder in Windows 11, follow these steps: 

1. Open File Explorer using the shortcut Windows key + E.       

2. Navigate to the location where you want to create the new folder. This could be on your desktop 

or within a specific directory in your filing system. 

3. Select the New option then in the listed select Folder: 

 

Figure 29: New folder 

4. Alternatively, you can also use the keyboard shortcut Ctrl + Shift + N to create a new folder. 

5. A new folder will appear, type in a name for the new folder: 

 

 

 

6. Press the Enter key to save the new name. 

Exercise: 

1. Create a New Folder on the Desktop by the name Exersise1. 
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1.4. Basic File Operation  

Imagine you just downloaded a project with many files and folders, but their names are confusing, 

and they are all scattered in your Downloads folder. How would you organize them so you can 

find everything easily later? Which actions would you use: renaming folders, copying files, or 

moving files? 

Basic file operations are essential computer skills that allow users to create, manage, and maintain 

digital documents, images, audio, videos, and other data.  

Being able to perform these operations confidently is part of digital literacy, and the ability to use 

technology effectively for work, study, and daily life. 

Renaming Folder, Copying a File, Moving Files and Folders on Computer 

Managing your files involves learning how to rename, copy, cut (move), and paste them to 

different locations. These are essential digital skills for organizing your work. 

I. Renaming Folder 

To rename a folder, follow these steps: 

1. Open File Explorer and select the folder you wish to rename. 

2. Click the Rename button or the circled button

 

3. The name of the folder will now be highlighted. 

4. Type directly over the original name and type in the new name for the folder. 

5. Press Enter when you have finished typing. 

6. The folder will now be renamed. 

II. Copying a File or Folder 

Copying means making a duplicate of the file or folder in a new location, while keeping the 

original in place. 

Steps: 

1. Locate the file or folder in File Explorer 
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2. Right-click on the file or folder 

3. Select Copy, and Go to the location where you want to place the copy 

4. Right-click on the empty area and select Paste 

III. Moving (Cutting) a File or Folder 

Moving means relocating the file or folder from one place to another. It will be removed from the 

original location. 

Steps 

1. Open File Explorer 

2. Right-click on the file or folder 

3. Click Cut 

4. Go to the new destination folder 

5. Right-click and select Paste 

 

Figure 30: Cut, Copy, Past 

D. Using Drag and Drop (Alternative Method) 

To move a file into a folder using drag and drop method: 

1. Open File Explorer using the shortcut Windows key + E.   

2. Locate and select the file you want to move within File Explorer.  
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3. If you can directly see the new location within File Explorer, select the file using the left mouse 

button and drag the file and drop it onto the new location. E.g. select the ‘Resources.docx’ file 

and drag it into the ‘Training’ folder. 

4. You will see a prompt appear to let you know that you are going to Move to folder: 

 
Figure 31: moving file 

5. If you CANNOT see the new location, open another File Explorer window and navigate to the 

destination folder ensure you can see both locations on the screen. 

6. Click and hold the left mouse button on the file you want to move. 

7. While holding the mouse button, drag the file to the destination folder. 

8. Release the mouse button to drop the file into the folder. 

Deleting a File and Restoring Deleted File 

Deleting a file or folder means removing it from your computer so that it is no longer accessible 

in its original location. However, most deletions in Windows first send the item to the Recycle 

Bin, where it can still be recovered unless permanently deleted. 

Restoring a deleted file brings it back from the recycle bin/trash to its original location. This is 

possible only if the file has not been permanently deleted. Once restored, it appears exactly where 

it was before deletion. 

How to Delete a File or Folder (Windows 11)? 

Method 1: Using Right-Click 

1. Open File Explorer. 

2. Locate the file or folder you want to delete. 

3. Right-click on it. 
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4. Select Delete from the top list. 

o The item will be moved to the Recycle Bin. 

Method 2: Using the Keyboard 

1. Click to select the file or folder. 

2. Press the Delete key on your keyboard. 

o This also sends it to the Recycle Bin. 

Method 3: Permanently Delete (Skip Recycle Bin) 

1. Select the file/folder. 

2. Press Shift + Delete. 

3. A confirmation window will appear → Click Yes to delete permanently. 

Attention: Items deleted with Shift + Delete cannot be restored from the Recycle Bin. 

Managing the Recycle Bin 

Deleted files are kept in the Recycle Bin until you empty it. 

 To restore: 

1. Open Recycle Bin. 

2. Right-click the file → Select Restore. 

 To permanently remove all deleted files: 

1. Right-click on Recycle Bin. 

2. Click Empty Recycle Bin. 

Displaying Subfolders Using the Navigation Pane  

What is the Navigation Pane? 

The Navigation Pane (also called the Folder Pane) is the panel on the left side of File Explorer. It 

helps you browse through drives, folders, and subfolders quickly. 

Steps to Display Subfolders in the Navigation Pane: 

Step-by-Step Guide: 

1. Open File Explorer: 

o Click the folder icon on the taskbar 
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o Or press Windows Key + E 

2. Look at the Left Panel (Navigation Pane): 

o This is where you’ll see Quick Access, OneDrive, This PC, and folders like Documents, 

Pictures, etc. 

3. Expand a Folder to View Its Subfolders: 

o Find a folder with a small arrow (>) next to it 

o Click the arrow to expand and display subfolders 

o The arrow changes to a down arrow (▼) when expanded 

4. Click on Any Subfolder to view its contents in the right pane 

Exercises: 

1. Create a main folder named 'Exersise_1' in D: drive. 

2. Inside it, create 3 subfolders:   'School', 'Photos', and 'Projects' 

3. In 'Photos' folder, copy and paste any sample image from your computer. 

4. Remove 'projects' folder temporarily/recycle bin.  

5. Rename the ‘School’ folder by ‘digital_literacy’. 

6. Navigate all your folders using navigation pane.  

Summary 

This session covered the basics of files and folders, including their purpose, types, and 

organization. Files store various forms of data such as text, images, and videos, identified by their 

extensions (e.g.,.docx,.jpg,.mp4). Folders, including subfolders, are used to group and organize 

files by category or purpose.  

Learners also saw the importance of clear and meaningful file and folder names for easy retrieval. 

Effective file and folder management using proper naming, logical structures, and navigation tools 

improves organization, saves time, and enhances productivity. 

Review Questions 

1. Which of the following best describes the relationship between files and folders? 

A. Files contain folders 

B. Folders and files are the same 
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C. Folders contain files 

D. Files organize folders 

2. Which file type is most likely to be a picture? 

A. .txt           B. .jpg          C. .pdf           D. .docx 

3. Which of the following actions creates a new file? 

A. Opening the File Explorer 

B. Right-clicking and selecting New > Text Document 

C. Deleting an old file 

D. Clicking the Start menu 

4. After creating a file or folder, what is the next best step? 

A. Delete it  

B. Leave it unnamed 

C. Rename it for easier identification 

D. Hide it 

5. Why should you create folders for different subjects or projects? 

A. To save space on your computer 

B. To confuse other users 

C. To find files quickly and stay organized 

D. To slow down your device 

6. Which operation allows moving a file from one folder to another? 

A. Copy                B. Move                  C. Rename               D. Delete 

7. How can you quickly identify a file type? 

A. By its size 

B. By its extension 

C. By the folder color 

D. By the date modified 
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Session 2: File Organization 

Introduction  

Dear learners, welcome to this session where you will explore practical techniques for organizing 

your files for easy access and better management. 

In this session, learners will explore the essential skills of organizing files and folders on a 

computer. Proper file organization helps users manage data efficiently, locate information quickly, 

and maintain a clutter-free digital workspace. 

Learners will understand how to logically arrange files, use meaningful names, categorize 

documents based on type or purpose, and apply folders and subfolders effectively. By the end of 

this session, learners will be able to create a structured file system that makes accessing, sharing, 

and backing up data much easier and more efficient. 

Learning Objectives 

By the end of this Session, learners will be able to: 

 Use file naming and file organizing properly  

 Use search and sorting tools to quickly find files. 

 Practice sorting files to manage digital content efficiently. 

Content Outline: 

2.1 Introduction to file naming and organization  

2.2 Search for a file using file explorer 

2.1. Introduction to File Naming and Organization 

Have you ever wasted time searching for a file you know you saved but couldn’t remember what 

you named it or where you put it? What could have helped you find it faster? In this section you 

will see file naming and organization methods.  

File naming and organization are essential practices for managing digital information efficiently. 

They involve creating clear, consistent, and logical names for files, and arranging them in a 

structured way within folders so they are easy to find, share, and maintain.  

File Naming 
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File naming is the process of assigning a specific, clear, and structured title to a digital file so that 

its content, purpose, or context can be easily identified without opening it. 

Examples for file naming describes as the following table: 

Table 4: File naming with example 

Principle Description Example (Good) Example (Bad) 

Be Descriptive Use meaningful words that 

describe the content or 

purpose of the file. 

Grade9_ScienceProject_Report.docx doc1.docx 

Be Consistent Follow the same naming 

format across similar files for 

uniformity. 

Invoice_2025-01, Invoice_2025-02 JanInvoice, 

InvoiceFeb2025 

Avoid Special 

Characters 

Do not use characters like `\ / : 

* ? " < > 

as they are not allowed in most OS. Project_Plan_V1.d

ocx 

Use Underscores 

or Hyphens 

Replace spaces with _ or - for 

better readability. 

Meeting_Minutes_2025-08-10.docx Meeting Minutes 

2025 08 10.docx 

Include Dates 

(YYYY-MM-

DD) 

Use year-month-day format 

for chronological sorting. 

Report_2025-08-10.pdf Report_Aug10_202

5.pdf 

Use Version 

Control 

Add V1, V2, Final to track 

revisions. 

MarketingProposal_V2.docx MarketingProposal

_New.docx 

Keep Names 

Short but Clear 

Avoid overly long names, but 

still be informative. 

Budget_Q1_2025.xlsx This_is_the_full_b

udget_for_the_first

_quarter_of_2025.x

lsx 

 

File Organization 

File organization is the systematic arrangement of files and folders into a logical structure so that 

digital content can be stored, located, retrieved, and maintained efficiently. 

It involves creating a hierarchy of folders and subfolders based on categories such as project, 

subject, date, or file type, ensuring related files are grouped together for easy access. 

Here are some examples of organization methods: 

 By category: Photos, Documents, Music, Videos 
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 By date: 2024_Projects, August_Reports 

 By project or subject: “Class 9 Science”, “Office Budget”, “Family Photos” 

2.2 Search for a file using file explorer 

Even in an organized system, searching and sorting files can make locating specific documents 

faster. File Explorer in Windows allows users to: 

 Search by file name, extension, or keywords 

 Sort by name, size, type, or date modified 

File Searching 

Searching for files is an essential skill, especially when you have many documents saved. 

Examples: Filtering by file type to see only PDFs or Word documents. 

Steps to Search for a File Using File Explorer 

🔹 Step 1: Open File Explorer 

 Click the File Explorer icon (📁) on the taskbar, 

or press Windows + E on your keyboard. 

🔹 Step 2: Navigate to a Folder or Drive 

 Go to the location where you want to search (e.g., Documents, Downloads, or This 

PC to search the whole computer). 

🔹 Step 3: Use the Search Bar 

 Click the Search Box in the upper-right corner of the File Explorer window. 

 Type the file name, part of the name, or file extension (e.g., .docx, .jpg, .pdf). 

 

Figure 32: Searching box 

🔹 Step 4: Press Enter 

 Windows will begin searching and show results in that folder and its subfolders. 
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File Sorting 

File sorting is the process of arranging files in a specific order based on one or more attributes, 

such as name, date, size, or type, to make it easier to find, manage, and organize digital content.  

Here are the steps to sort files using file explorer 

1. Click the File Explorer icon (📁) on the taskbar, 

2. Click on the column header you want to sort by (e.g., Name, Date modified, type, size). 

3. Click again to toggle between ascending and descending order. 

4. Use the View menu to change sorting options or group files. 

 

Figure 33: Sorting file and folder 

Exercise:  

1. Find all .pdf files in using File explorer. 

2. Find all files whose name start with ‘Pr*’ from the Local disk drive.  

 

Summary 

This session focused on file naming and organization, which involves arranging files and folders 

in a logical, consistent manner to save time, reduce confusion, and improve efficiency. Digital files 

are stored in a hierarchical structure of folders and subfolders, with each file having a specific path 

that indicates its location. Understanding this structure is key to effective navigation and 

management of digital content. 

Files can be organized by purpose, type, or subject, such as creating separate folders for each 

school subject. Categorizing files reduces clutter and improves access, while arranging them by 
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creation or modification date makes it easier to locate recent work and archive older materials, 

supporting better workflow and task management. 

Review Questions 

1. Which of the following is a good example of a clear and consistent file name? 

A. doc1.docx 

B. FinalUpdatedFile.doc 

C. Grade9_ScienceProject_Report.docx 

D. My File Version 2.docx 

2. Which of the following helps with organizing files? 

A. Using random file names 

B. Saving everything in Downloads 

C. Naming folders based on subject or date 

D. Keeping duplicate files everywhere 

3. What is the quickest way to find a file by name in File Explorer? 

A. Restart the computer 

B. Search in the folder’s search bar 

C. Rename all the files 

D. Scroll through every folder manually 

4. Which sort option would you use to arrange files from smallest to largest size? 

A. Sort by Name 

B. Sort by Date 

C. Sort by Size 

D. Sort by Type 

5. What tool in Windows helps you find a file by name or type? 

A. Task Manager           B. Paint               C. Search bar in File Explorer    D. Recycle Bin 

6. Which special character is allowed in file names in most operating systems? 

A. *                B. /                 C. :               D. _ 

7. What happens when you click on a column header (e.g., Name, Date) in File Explorer? 

A. The file is deleted 

B. The file is opened 

C. Files are sorted by that attribute 

D. Files are renamed automatically  
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Session 3: File Transfer and Backup   

Introduction  

Dear learners, in this session, you will learn how to transfer files and create backups to protect 

your data. 

In today’s digital world, being able to transfer and back up files is essential for both productivity 

and data security. Whether you are sharing documents between devices or safeguarding your 

important information from loss, understanding how to manage file transfers and backups is a 

critical skill. 

In this session, you will learn the different methods of transferring files including using external 

storage devices, network sharing, and cloud services as well as how to perform backups to protect 

your data. You’ll gain hands-on experience moving files safely and creating backup copies to 

ensure your information is never lost due to system failure, accidental deletion, or theft. 

By the end of this session, you’ll be confident in managing your files across devices and keeping 

your digital content secure. 

Learning Objectives 

By the end of this this session, learners will be able to:  

 Identify file transfer and backup.  

 Recognize file transfer methods. 

 Identify different types of backup and recovery methods. 

Content Outline: 

3.1 File Transfer and Backup 

3.2 File Backup and Recovery Methods 

3.1 File Transfer and Backup 

Have you ever lost an important file because your phone or computer suddenly stopped working? 

What if you could send your files to another device or store them safely somewhere else just in 

case? 

Moving or copying files from one place or device to another, like from a phone to a computer or 

from a computer to a USB drive, is known as file transfer. This facilitates storage space 

management and information sharing. 
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In contrast, backup focuses on safeguarding your data. To avoid losing them due to accidents, 

viruses, or system malfunctions, it includes making copies of your most important documents and 

keeping them in secure locations (such as external drives or cloud storage). 

In today’s connected world, people often need to move files between different devices or share 

them with others. At the same time, it is essential to protect important data from loss or damage. 

That’s where file transfer and backup become crucial digital skills.  

File Transfer Methods 

File transfer is the process of moving or copying digital files from one location or device to another. 

It is an essential skill in today’s digital world for sharing, storing, and collaborating on data. 

Common file transfer methods described in the following table: 

Table 5: Common File Transfer Methods 

Method Description Example Use 

USB Drive Use of a flash drive to copy and move files 

between computers. 

Transfer photos from PC to 

another device. 

Bluetooth Wireless file sharing over short distances, 

usually between mobile devices. 

Send music from phone to tablet. 

Or from computer to phone  

Email 

Attachments 

Sending files by attaching them to an email 

message. 

Email a report to your teacher or 

coworker. 

Cloud Storage Uploading files to the internet for access 

across devices. 

Upload a document to Google 

Drive and access it from home. 

Local Network 

(LAN) 

Sharing files between computers connected to 

the same Wi-Fi or Ethernet network. 

Share project files with others on 

the school or office network. 

3.3 File Backup and Recovery Methods  

File backup and recovery methods are strategies used to protect digital files from loss, damage, or 

accidental deletion, and to restore them when needed.  

File Backup 
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File backup means making extra copies of important files to prevent data loss in case of device 

failure, theft, or accidental deletion. Devices used for backup are external drives, cloud storage, or 

network servers. 

Why is Backup Important? 

 Prevents loss of important data. 

 Protects against accidental deletion, hardware failure, or malware. 

 Ensures continuity for work, studies, or personal records. 

Types of Backup Methods are listed underneath: 

Table 6: Backup types and Methods 

Backup 

Method 

Description Example 

Manual Backup Copying files to external storage manually. Copy documents to a USB 

flash drive. 

External Hard 

Drives 

Automated or manual backup to a large-

capacity drive. 

Back up your entire laptop 

once a week. 

Cloud Backup Uploading files to services like Google 

Drive, OneDrive, or Dropbox. 

Use OneDrive to sync your 

desktop files. 

 

Steps to back up Files from a USB Drive or External Hard Disk 

Step 1: Connect the Device 

 Plug the USB drive or external hard disk into an available USB port on your 

computer. 

 Wait for the device to be recognized. It will usually appear as a new drive in File 

Explorer (Windows). 

Step 2: Open the Drive 

 Open File Explorer (Windows). 

 Locate and click on the name of your USB drive or external hard disk (e.g., "USB 

Drive (D:)" or "External HDD"). 

Step 3: Select the Files to Back Up 

 Browse the folders on the device. 
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 Select the files and folders you want to back up by clicking them (hold Ctrl to select 

multiple). 

Step 4: Copy the Files 

 Right-click on the selected files and choose "Copy" or press Ctrl + C. 

Step 5: Choose Backup Location 

 Navigate to the folder or place on to another external drive. 

Step 6: Paste the Files 

 Right-click and choose "Paste" or press Ctrl + V to start the backup. 

 Wait until the copying process is complete. 

Step 7: Safely Eject the Drive 

 After copying is done, safely remove the USB or external drive: 

o On Windows: Right-click the USB icon in the taskbar → Eject. 

Steps for File Transfer Methods from a Mobile Device to a Computer 

1. Connect your mobile device to the computer using a USB cable. 

2. On your mobile, choose File Transfer (MTP) or Media Device mode from the notification 

panel. 

3. Open File Explorer (Windows) or Finder (Mac with Android File Transfer installed). 

4. Browse your device’s storage to locate the files. 

5. Drag and drop files to your desired folder on the computer. 

Exercise: 

1. Connect a USB drive and back up all your important files to USB drive and verify the files 

were copied correctly. 

File Recovery and methods 

File recovery is the process of retrieving lost, deleted, or damaged files from a backup or using 

special tools. 
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Basic File Recovery Methods: 

Table 7: Basic File Recovery Methods 

Method Description Example 

Recycle Bin Restore files accidentally deleted on 

your computer. 

Right-click > "Restore" from 

Recycle Bin. 

Backup Recovery Restore files from a USB or 

external hard drive. 

Copy files back to the main 

folder from USB. 

Cloud Recovery Recover deleted files from cloud 

platforms. 

Use Google Drive's "Trash" 

folder to restore. 

File History/Restore 

Tools 

Use Windows File History or other 

software. 

Restore a previous version of a 

document. 

Steps to recover File from Recycle bin 

1. Open the Recycle Bin 

o Double-click the Recycle Bin icon on your desktop. 

o If the icon is missing, you can search for “Recycle Bin” in the Start menu. 

2. Locate the File(s) You Want to Recover 

o Scroll through the list or use the search box at the top-right to find the deleted file(s). 

3. Select the File(s) 

o Click once to select a file. 

o To select multiple files, hold down the Ctrl key and click each file. 

o To select a range, click the first file, hold Shift, and then click the last file. 

4. Restore the File(s) 

o Right-click the selected file(s) and choose Restore. 

o Alternatively, click Restore the selected items in the toolbar near the top. 

5. Check the Original Location 

o The restored file(s) will be returned to their original folder(s) before deletion. 

o Open File Explorer and navigate to the original folder to confirm the files are back. 
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Summary 

In this session, learners learned the fundamentals of file backup and transfer. It discussed how to 

transfer files external hard drive and USB. Along with learning the fundamentals of data recovery, 

students also explored backup methods utilizing external drives and storage. By the end, students 

knew how to move and safeguard their digital files safely. 

Review Questions 

1. Which of the following is a reason to transfer files? 

A. To destroy data 

B. To clean the computer 

C. To share files or move them between devices 

D. To rename files 

2. Which device is commonly used for offline file backup? 

A. USB 

B. Bluetooth 

C. Cloud Storage  

D. DVD 

3. Which action could cause permanent data loss if done incorrectly? 

A. Copying files 

B. Formatting a storage device 

C. Uploading to cloud 

D. Renaming files 

4. Which location should you check first when a file is accidentally deleted on Windows? 

A. Control Panel 

B. My Documents 

C. Recycle Bin 

D. Downloads Folder 

5. Which of the following is NOT a backup method? 

A. External hard drive 

B. Cloud storage 

C. USB flash drive 

D. Restarting the computer 
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6. Transferring a file from your computer to a USB drive is an example of: 

A. Downloading 

B. Cloud syncing 

C. File backup 

D. Formatting 
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Session 4: Browsing, Searching and Filtering Digital Content 

Introduction 

Dear learners, this session is designed to equip you with the skills needed to effectively browse, 

search, and filter digital content for accurate and relevant information retrieval. 

The internet is an essential tool for learning, communication, and daily life. This session introduces 

learners to the foundations of digital connectivity from understanding how devices connect in a 

network, to safely browsing, searching, and evaluating online content. 

By mastering these skills, learners will be able to articulate their information needs, search 

effectively for data, navigate between digital resources, and create or update personal search 

strategies for academic, professional, and personal purposes. 

These skills are critical for academic research, effective communication, and safe internet use in 

Ethiopia and globally. 

Learning Objectives 

By the end of this session, learners will be able to: 

 Explain how computer networks and the internet function.  

 Apply secure methods to connect devices to the internet.  

 Create and refine personal search strategies in digital environments.  

Content outline  

4.1 Basics of Networking 

4.2 Internet Basics  

4.3 Connected to the Internet 

4.4 Browsing, searching, and filtering digital content 

4.1.Basics of Networking 

What is a network? 

A network is a group of interconnected devices (like computers, phones, or printers) that share 

information and other network resources. 
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Common resources that can be shared between networking devices are: 

Printers: Everyone in the network can print from one shared printer. 

Files: You can send and receive files between connected devices. 

 Internet Access: All devices can use the same internet connection through a router. 

 Media: You can stream music or videos from one device to another. 

This sharing makes work easier, faster, and saves money! 

Did You Know? A small network in your house is called a LAN (Local Area Network). 

 

Figure 34: Network connection 

Categories of network 

 Network can be categorized into intranet, extranet and internet based on scope. 

Table 8: Categories of network 

Type Description Example 

Intranet Private, inside one organization School teachers’ internal site 

Extranet Connects two+ organizations Ministry of Education & universities 

Internet Global network Websites, emails, online learning 

Common networking devices 

Table 9: Common networking devices 

Device Function 

Router Sends data between your network and the internet. 
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Modem Changes internet signals from your provider into a form your devices 

understand. 

Switch Connects multiple wired devices. 

Access Point Let wireless devices (phones, laptops) connect to the network. 

 

 

 

Figure 35: Common network devices 

4.2 Internet Basics 

The internet connects people and devices across the world. It lets us send messages, read news, 

watch videos, and learn. In this section, you will learn what the internet is, how it connects devices 

globally, and ways of connection and technologies. 

Internet and how internet works 

Internet a large network that interconnects millions of devices globally for communication, data 

sharing, and services. 

 To work with the internet you need to know the following terminologies:  

o IP Address: A unique number assigned to each device. 

o ISP: A company (like Ethio Telecom) that provides internet service. 

o DNS: Translates domain names (like www.ena.et) into IP addresses. 

 To use the internet you need to understand internet protocols: 

http://www.ena.et/
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Protocols are standardized rules or procedures that define how data is transmitted and 

communicated between devices in a network. 

o HTTP/HTTPS: Protocols for accessing websites. 

o SMTP/IMAP/POP3: Protocols for sending and receiving emails. 

  

Figure 36: How the internet works 

Internet connection types 

Common connection types can be categorized as wired and wireless. 

o Wired connection :uses physical cable to create connection(DSL cable internet and 

Ethernet)  

 Fiber/DSL: High-speed, wired connection fast and stable, good for home/school 

o Wireless connection: uses radio waves or microwaves to create connection(mobile data, 

Wi-Fi and satellite internet) 

 Mobile Data: Internet through mobile networks (3G/4G/5G). 

 Satellite Internet: for remote areas without cables. 

 Wi-Fi: wireless connection through a router. 

4.3 Connected to the Internet 

Connecting to the internet is the first step to exploring the digital world, whether for learning, 

work, or communication. There are various ways to get online, each with its own advantages and 
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challenges. In this lesson, you will also learn how to connect securely to a network and important 

safety practices to protect your data and privacy while online. 

Connection Methods 

 

Figure 37: Connection methods 

How to Connect Securely to Wi-Fi; use the following steps: 

1. Turn on Wi-Fi. 

2. Select correct SSID (network name). 

3. Enter the password. 

4. Confirm the connection and check internet access. 

Safety Tips: 

o Avoid open Wi-Fi without protection (use VPN). 

o Don’t share passwords publicly. 

o Disconnect from unknown or suspicious networks. 

How to Connect Ethernet (Wired and Stable); use the following steps:  

1. Plug one end of the Ethernet cable into your computer or device’s LAN port. 

2. Plug the other end into the router, modem, or wall network socket. 

3. Wait for your device to detect the wired connection (usually automatic). 

4. Check that you have internet access. 

How to Connect Hotspot (Share Phone Data); use the following steps: 

1. Open your phone’s Settings and find “Hotspot” or “Personal Hotspot.” 

2. Turn on the hotspot feature. 

3. Set a strong password for the hotspot network. 

4. On your other device, turn on Wi-Fi, select the hotspot SSID, and enter the password. 
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How to Connect Tethering (USB Cable from Phone to Laptop); use the following steps: 

1. Connect your phone to the laptop with a USB cable. 

2. On the phone, go to Settings → Tethering & Portable Hotspot → USB Tethering (name 

may vary). 

3. Turn on USB tethering. 

4. Your laptop should detect the phone as a wired internet source. 

Attention: 
 Always choose password-protected networks you trust. 

 Avoid online banking or sensitive logins on public Wi-Fi without a VPN. 

 Disconnect from networks you no longer use. 

4.4. Browsing, Searching, and Filtering Digital  

Knowing how to browse and search effectively ensures you can find accurate, relevant, and 

trustworthy information online.  

Web Browsers vs. Search Engines 

These two tools work together to help you use the internet, but they are not the same. 

Web Browser: is a software program that allows you to open and view websites on the internet. 

Examples: 

 

 

 

 

When you type a website address (like www.google.com) into the browser, it takes you to that 

website. 

Search Engine: is a website you visit to search for information on the internet. You type in 

keywords, and it gives you a list of results (web pages, files, videos, etc.). 

 Google Chrome 

 Mozilla Firefox 

 Microsoft Edge 

Figure 38: web browsers 
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Examples: yahoo, Microsoft Bing, google, Baidu  

 

Figure 39: Search engines

 

You use a search engine inside a browser to find information. 

Understanding URLs: 

A URL (Uniform Resource Locator) is the address of a webpage or file on the internet. Every 

webpage has a unique URL. 

Domain name: is human readable address of a web site that we type into a web browser to visit it. 

It is a specific website name on the internet. 

 Let’s look at this example: 

o https://www.moe.gov.et/document.pdf 

 https:// → This is the protocol, meaning it’s a secure connection. 

 www.moe.gov.et → This is the domain name. It tells you the website belongs to the 

Ethiopian Ministry of Education. 

 document.pdf → This is the name of the specific file or resource you are accessing. 

o Tip: Trust websites that end with .gov or .edu they are more reliable. 

o .gov: Used by government organizations (e.g., www.pimeminister.gov). 

o .com: Used by commercial businesses and general websites (e.g., 

www.google.com). 

o .edu: Used by educational institutions (e.g., www.moe.gov.edu). 

o .et: Country code for Ethiopia, used by Ethiopian sites (e.g., www.aau.edu.et) 

http://www.moe.gov.et/
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Search Techniques: 

Knowing how to search well will save you time and give you better answers. 

Use Keywords 

 Instead, use simple keywords like: Ethiopia history timeline 

 Don’t type full questions like: "Can you tell me what the history of Ethiopia is?" 

Use Quotation Marks 

 Use quotes to search for exact phrases: "Emperor Menelik II reforms" 

This tells the search engine to find pages with that exact phrase. 

Use Filters 

Most search engines allow you to filter your results: 

 By file type: e.g., add filetype:pdf to find PDF documents. 

Example: Ethiopia education filetype:pdf 

 By date: Show only recent results. 

 By source: Look for results from trusted sites (like .gov or .edu). 

Exercises 

1. Connect to a Wi-Fi network or mobile hotspot. 

2. Search Task: Use Google to find a PDF document on Ethiopian history. Using a search 

engine to find specific types of content. 

Summary 

This session teaches learners how to connect securely to the internet, navigate digital resources, 

and find credible information online. It covers basic networking concepts, internet workings, and 

connection methods, followed by practical skills for safe browsing, effective searching, and 

filtering results using keywords, phrases, and filters. Through hands-on activities, learners practice 

locating, evaluating, and selecting reliable sources, building essential skills for academic, 

professional, and personal use. 
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Review Questions 

1. Match network devices to their correct function. Write the letter of the correct device next to 

each description. 

I. Converts internet signal from your provider (e.g., Ethio Telecom): _________ 

II. Directs data between local devices and the internet: ____________ 

III. Connects wired devices like printers and computers: ___________ 

IV. Enables wireless connections for phones/laptops: __________ 

             A    B   C D 

2. Match each internet usage scenario with the most suitable connection type. Write the correct 

connection type in the blank. 

Connection Types: Fiber/DSL, Mobile Data, Satellite, Public Wi-Fi 

a) A student doing video conferencing for class at home. _______________ 

b) A farmer accessing online weather forecasts in a remote rural area. _______________ 

c) A commuter checking email while on a bus using their phone. _______________ 

d) A tourist using hotel lobby internet for browsing. _______________ 

3. Sequence Activity: Arrange the steps for secure Wi-Fi connection. 

Steps Provided: 

a) Turn on Wi-Fi. 

b) Select the correct network name (SSID). 

c) Scan for available networks. 

d) Open your device’s Wi-Fi settings. 

e) Enter the password. 

f)  Confirm the connection. 

g) Check for the lock icon (security). 

4. Choose the most relevant search result for your research goal. 
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You are writing a short report about the role of Emperor Menelik II in Ethiopian history. Below 

are three search results. Read them carefully and select the one that would be most useful for 

your report. 

Search Results: 

A. Menelik II: Emperor of Modern Ethiopia (www.historyofethiopia.org/menelik.pdf); 

Explores the leadership, modernization efforts, and military campaigns of Menelik II. 

B. Ethiopia Travel Guide 2022 (www.travelethiopia.com/downloads/guide.pdf); Includes 

tourist attractions, cultural events, and modern city maps. 

C. Grade 9 History – Full Notes (www.education.gov.et/docs/grade9history.pdf); Covers 

Ethiopian history from early kingdoms to the modern era, with summaries and maps. 

So, which search result is most relevant for your report? 

A. Search Result A 

B. Search Result B 

C. Search Result C 

  

http://www.historyofethiopia.org/menelik.pdf?utm_source=chatgpt.com
http://www.travelethiopia.com/downloads/guide.pdf?utm_source=chatgpt.com
http://www.education.gov.et/docs/grade9history.pdf?utm_source=chatgpt.com


Digital Amhara Initiative                                                                   

Basic Digital Literacy (Version 2.0)                           Page [78]                                           October, 2025 

Session 5: Evaluating Digital Content  

Introduction 

Dear learners, in this session, you will learn how to evaluate digital content for accuracy, relevance, 

and reliability. 

In today’s digital age, anyone can publish information online but not all of it is accurate or 

trustworthy. This session will help you analyze, compare, and critically evaluate the credibility 

and reliability of data, information, and digital content. 

You will learn to use a 5-point checklist to assess whether an article or source is appropriate for 

academic or professional use. By practicing these evaluation skills, you will be able to select high-

quality sources that strengthen your research, decision-making, and learning. 

Learning objective  

By the end of this session, learners will be able to: 

 Analyze, compare, and evaluate the credibility and reliability of online sources. 

Content outline: 

5.1 Evaluating Content Credibility 

5.1. Evaluating Content Credibility 

In the digital age, anyone can publish anything online. Although there is a lot of information 

available in the digital age, not all of it can be trusted. Assessing the credibility of content 

guarantees that the data you use is correct, reliable, and practical.  

Learning to evaluate online information helps you: 

o Avoid misinformation 

o Make informed decisions 

o Strengthen your research and learning 

Credibility Criteria (5-point check): 

Use these five key questions to judge whether online content is reliable: 
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1. Author: Who wrote it? Are they an expert or qualified in the topic? 

2. Source: Is the site trustworthy? And evaluate the website or publication. Trusted domains 

like (.gov, .edu, or reputable organizations are usually reliable) 

3. Date: When was it published or updated? Is it still relevant? 

4. Evidence: Does it provide facts, references, or links to credible research? 

5. Bias: Consider whether the content presents a balanced view or is trying to persuade, sell, 

or push a particular agenda. 

Examples: 

o Reliable Example: A health report from the Ministry of Health website (.gov) with 

references to scientific studies. 

o Unreliable Example: A blog post on a free hosting site making medical claims without 

citing sources or authorship. 

Summary 

In this session, learners learned how to critically assess whether online content is trustworthy and 

appropriate for academic use. You explored five key credibility criteria: the author's expertise, the 

reliability of the source, the publication date, the presence of supporting evidence, and potential 

bias. These checks help you avoid misinformation, make better decisions, and build stronger 

academic work. Through examples and practice activities, you developed the skills to evaluate 

sources effectively and become a more confident and critical digital content consumer. 

Review question  

1. Case Study: Evaluate a sample online article (real or fictional) to judge credibility. 

Instructions: 

Read the following (fictional) online article excerpt. Then, answer the questions below. 

Article Excerpt (Fictional) 

Title: “Bananas Cure All Diseases!” 

Author: HealthNow Blog 

Published: May 2023 
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URL: www.healthnowtips4u.blogspot.com 

article summary: 

A new study shows that eating 5 bananas a day can cure serious illnesses, including cancer 

and diabetes. The study was conducted by “Fruit Power Research,” a group not affiliated 

with any university or hospital. The article includes no references or links to peer-reviewed 

sources. 

Questions: 

1. Who is the author or publisher of this article? Are they credible? 

2. Is the information supported by scientific evidence? 

3. Are there references or citations to back up the claims? 

4. Would you use this article in your school research? Why or why not? 
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Module 3: Communication and Collaboration 

Introduction 

Digital technologies are now essential to how we interact, communicate, and share information in 

the modern world. Success in both your personal and professional life depends on your ability to 

communicate effectively using these technologies. The fundamental abilities required to interact, 

share, and act appropriately in digital settings will be covered in this module.  

By the end of this module, learners will gain practical knowledge and hands-on experience in 

digital communication, document sharing, and proper online etiquette, empowering them to 

navigate digital spaces confidently and responsibly. 

Session1: Interacting Through Digital Technologies 

Introduction 

Dear learners, in this session, you will learn how to interact and communicate effectively using 

digital technologies. 

Imagine you need to work on a group project with classmates who live in different cities. Which 

digital tools would you use to communicate and collaborate updates, and why? 

Digital technologies are now our main means of communication with friends, family, coworkers, 

and the larger community in today's connected world. These tools, which range from social media 

and collaborative platforms to video calls and instant messaging, facilitate rapid and effective idea 

sharing.  

However, sending messages is only one aspect of an effective interaction; other factors include 

selecting the appropriate platform, communicating clearly, and being aware of the conventions 

surrounding digital communication. In addition to giving you useful skills to communicate 

successfully in a variety of digital contexts, this session will assist you in exploring the various  

Learning Objectives 

At the end of this session, learners will be able to: 
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 Identify and use basic digital communication tools. 

 Select and apply the right tool for different communication needs 

 Operate sharing documents using digital communication technologies safely. 

Content outline: 

1.1 Basic of digital communication 

1.2 E-mail basics  

1.3 Social Media & Chat Platforms 

1.1 Basics of Digital Communication 

The process of sending, receiving, and exchanging information via electronic devices using digital 

signals is known as digital communication and technologies such as computers, smartphones, and 

tablets. Digital communication transforms data into a format that computers and other digital 

devices can efficiently process, store, and transmit, in contrast to traditional analog 

communication. 

Common Forms of Digital Communication 

Email (Gmail, Outlook, and Yahoo Mail): Sends messages and files electronically; used in formal 

settings. 

Messaging app (WhatsApp, Telegram, and Messenger): Quick, short messages also supports 

media and calls. 

Social Media (Facebook, X/Twitter, and Instagram): Share updates, photos, and interact with 

others. 

Video Conferencing (Zoom, Google Meet, and Microsoft Teams): Real-time video calls for 

meetings and online learning. 

Websites and Portals: Access information and services online. 

Benefits of the communication tools are: 

 Instant communication 

 Works across long distances 

 Enables sharing of files, images, and videos 

 Supports collaboration 
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When to Choose Each Tool?  

The following table shows best tools versus communication needs 

Table 10: Digital communication tools 

Communication Need Best Tool Why 

Quick update to one person messaging app Instant & direct 

Formal request or documentation Email Creates a record 

Team brainstorming Video conferencing Real-time discussion 

Long-term project collaboration Cloud document + chat Keeps work organized 

1.2 E-mail Basics 

What is Email? 

Email (Electronic Mail) is a method of exchanging digital messages over the internet. It allows 

users to send and receive text, files, images, and other attachments through electronic devices like 

computers and smartphones.  

Examples are: Gmail, Yahoo Mail, and Outlook. 

 

Figure 40: Email types 

How to Create a Gmail Account:   

Here are steps to create a Gmail account 

1. Go to Gmail Sign-Up. Or Use the link https://accounts.google.com/ 

2. Fill in personal details: name, username, and password. 

3. Add recovery phone number and email (optional but recommended). 

https://accounts.google.com/signup
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4. Enter date of birth and gender. 

5. Agree to Google’s terms and click Create Account. 

How to Send an Email: 

Follow the following steps to send email 

1. Log into your email account. 

2. Click Compose. 

3. Enter recipient’s email address. 

4. Add subject and message. 

5. Attach files (if needed, file attachment steps are described in the next session 2, topic 2.2)  

6. Click Send. 

Troubleshooting Tips: 

 Problem: File too large → Solution: Upload to Google Drive & share link. 

 Problem: Email bounced → Solution: Check spelling of address. 

 Problem: Attachments not opening → Solution: Save locally and open with correct app. 

1.3 Social Media & Chat Platforms 

Real-time connections, communication, and content sharing are made possible by digital tools like 

social media and chat platforms. Users can share updates, images, and videos with their network 

or the public on social media sites like Facebook, Instagram, Tiktak, YouTube LinkedIn, and X 

(formerly Twitter). Text, voice, and video communication are all supported by chat platforms like 

Telegram, WhatsApp, and Messenger, which concentrate on private or group messaging. These 

platforms are essential for community involvement, business marketing, and interpersonal 

communication. 

 

Figure 41: Social media platforms 
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Figure 42: chat platforms 

Basic Steps for Using a Chat Platform are as follow:  

 Download and Install the App 

Get the chat platform (e.g., WhatsApp, Telegram, and Messenger) from an app store or 

access it via the web. 

 Create an Account 

Sign up using your phone number, email, or social media account. 

 Set Up Your Profile 

Add your name, profile picture, and optional status or bio. 

 Add or Find Contacts 

Sync your contacts or search for people by username, phone number, or ID. 

 Start a Chat 

Open a conversation by selecting a contact and typing your message. 

 Send Media and Files 

Share photos, videos, voice notes, documents, or links through the chat window. 

 Use Voice or Video Call 

Most platforms support real-time voice or video communication. 

 Join or Create Groups 

Participate in group chats for family, friends, or work-related discussions. 

 Adjust Settings 

Manage notifications, privacy settings, and chat backups as needed. 

Attention: Never click unknown links or download files from strangers. 

Video Conferencing Basics 

Video conferencing is a technology that allows people to communicate face-to-face in real-time 

over the internet using video and audio. Tools like Zoom, Microsoft Teams, and Google Meet 

enable virtual meetings, classes, and collaborations from anywhere in the world. It is widely used 

for business, education, and remote communication. 
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Steps for Joining a Video Call 

1. Install the App or Open the Link: Use the video conferencing app (e.g., Zoom, Teams, 

and Google Meet) or click the invitation link. 

2. Sign In (If required): Log in with your account or join as a guest, depending on the 

platform. 

3. Allow Permissions: Enable access to your camera and microphone when prompted. 

4. Enter Meeting Details: If needed, type the meeting ID and passcode. 

5. Join the Call: Click “Join” or “Enter” to connect to the video call. 

6. Turn Camera/Mic On or Off: Use on-screen buttons to control your video and audio. 

7. Participate Respectfully: Follow meeting rules and use chat or raise-hand features when 

needed. 

Tips for Good Online Meetings: 

 Mute when not speaking. 

 Sit in a quiet, well-lit space. 

 Use respectful language and body language. 

 Turn on captions if available (for accessibility). 

Exercises 

Exercise 1: Create an Email Account and Send Your First Email and send message to your 

friend. 

Objective: Learn how to set up and use a free email account. 

Instructions for Learners: 

1. Choose a free email service (Gmail, Outlook, or Yahoo Mail). 

2. Follow the sign-up process (name, username, password, recovery info). 

3. Log in and compose your first email to your instructor or a classmate. 

4. Include: 

o Subject line: “First Email Practice” 

o Message body: A short introduction (2–3 sentences) 

5. Attach a file (optional) and click Send. 

Submission: Take a screenshot of your Sent folder showing the email. 

Exercise 2: Start a Chat with a Classmate and Send a Photo 
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Objective: Practice using messaging apps for quick communication. 

Instructions for Learners: 

1. Choose a messaging app (WhatsApp, Telegram, or Messenger). 

2. Open a chat with a classmate. 

3. Send a short greeting message. 

4. Attach and send a photo (can be a safe image like a landscape, pet, or class-related picture). 

Submission: Upload a screenshot showing the sent message and photo. 

Exercise 3: Join a Video Call and Practice Muting/Unmuting 

Objective: Learn basic video conferencing etiquette and controls. 

Instructions for Learners: 

1. Join the scheduled class video call (Zoom, Google Meet, or Microsoft Teams). 

2. Locate the mute/unmute button. 

3. Practice: 

o Mute yourself. 

o Unmute and say “Hello, I’m practicing.” 

4. Optional: Practice turning your camera on and off. 

Submission: The instructor will verify participation during the live session. 

Tips: 

 Short demo videos before each activity. 

 Checklist learners can mark after completing each step. 

 Allow screenshots or screen recordings for proof of completion. 

Summary 

This session taught learners how to use email, messaging apps, and video conferencing effectively, 

choose the right tool for different communication needs, and apply security and etiquette best 

practices through hands-on activities. 

Review Questions 

1. Which of the following is a formal method of digital communication? 

A. WhatsApp 
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B. Instagram 

C. Email 

D. Telegram 

2. If you want to quickly send a short message to a friend, which tool is most appropriate? 

A. Email 

B. Video conferencing 

C. Messaging app (e.g., WhatsApp) 

D.  Blog post 

3. Which of the following is not a benefit of digital communication? 

A. Delayed delivery 

B. Instant messaging 

C. Long-distance communication 

D. Easy file sharing 

4. You want to share photos and updates from a vacation with friends publicly. Which platform 

is most suitable? 

A. Gmail 

B. Facebook or Instagram 

C. Microsoft Teams 

D. WhatsApp chat 
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Session 2: Sharing Documents through Digital Technologies 

Introduction 

Dear learners, in this session, you will learn how to share documents safely and efficiently using 

digital technologies. 

Sharing documents through digital technologies has revolutionized collaboration by enabling 

people to exchange files instantly, whether for submitting homework, working on group projects, 

or sharing business reports. Modern tools such as email attachments, cloud storage, and 

collaborative platforms allow multiple users to access, edit, and track changes in real time, 

eliminating delays and improving efficiency. These technologies not only make teamwork more 

seamless but also provide security features like password protection and controlled access to 

safeguard sensitive information, making digital file sharing an essential skill in today’s connected 

world. 

Learning Objectives 

At the end of this session, learners will be able to: 

 Apply file sharing using email and online meetings. 

 Manage permissions for secure sharing. 

Content outline:  

2.1 Digital File Sharing 

2.1 Digital File Sharing 

If you need to work on the same document with friends or colleagues at the same time, what’s the 

easiest way to share it so everyone can access and update it instantly? So, in this section you will 

see how to do it. 

Digital file sharing is the process of making a file available over the internet so that others can 

view, download, or edit it. This can be done through various methods, such as email attachments, 

cloud storage services, or online collaboration platforms. It enables quick and convenient access 
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to documents, images, videos, and other digital content, making it easier for individuals and groups 

to work together, share resources, and exchange information regardless of location. 

File sharing methods: 

Here are the common file sharing methods that are used in digital communication. 

1. Email Attachments: For small files, single recipients. 

2. Cloud Storage: Google Drive, OneDrive, and Dropbox for large files and collaboration. 

3. Screen Sharing: Show files live during meetings. 

Attaching documents and images 

You can attach files such as PDFs, Word documents, or photos to your Gmail. 

Steps to attach documents or images in Gmail 

1. Open Gmail: Go to Gmail and log in to your account. 

2. Click on “Compose”: This opens a new email window. 

3. Enter Recipient and Subject: Fill in the To field with the recipient’s email, add a 

Subject, and write your message in the body. 

 

Figure 43: Gmail enter recipient and subject 

4. Click the Attach Files Icon 

1. Look for the paperclip icon at the bottom of the compose window. 

2. Click it to open your file explorer. 

 

5. Select the File(s) 

1. Browse to the location of your document or image. 

2. Click on the file you want to attach. 

3. To select multiple files, hold Ctrl (Windows) while clicking. 

4. Click Open (Windows). 
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6. Wait for Upload 

1. The files will appear at the bottom of your email once uploaded. 

2. Gmail shows a small progress bar while attaching. 

7. Send the Email: After attaching the files and checking your message, click Send. 

Best Practices: 

 Name files clearly (e.g., “ProjectReport_March2025.pdf”). 

 Remove sensitive data before sharing. 

Steps to Share a Document and Get a Link in Google Drive 

1. Open Google Drive: Go to Google Drive and log in to your Google account. 

 

2. Locate the Document: Find the file you want to share (document, image, etc.). 

Figure 44: Select Google Drive 

Figure 45: File upload 
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3. Right-Click on the File: Select “Share” from the menu that appears. 

4. Open Link Sharing Options 

o In the Share with people and groups window, click “Copy link” at the bottom. 

o By default, the link may be restricted to specific people. 

5. Change Link Access (Optional) 

o Click “Anyone with the link” to allow anyone with the link to view, comment, 

or edit. 

o You can choose permissions: 

 Viewer: Can only view the file. 

 Commenter: Can view and comment. 

 Editor: Can edit the file. 

 

Figure 46: File sharing and permission 

6. Copy and Share the Link 

o Click “Copy link”. 

o Paste the link in an email, chat, or anywhere you want to share it. 

7. Click “Done” 

o Close the sharing window when finished.    

How to Share Your Screen (General Steps): follow the following steps 

1. Join the Meeting: Log in to the meeting platform (e.g., Zoom). 

2. Find the Screen Share Option: Usually labeled Share Screen or represented by an icon. 

3. Select What to Share: Choose your entire screen, a specific window, or a browser tab. 
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4. Start Sharing: Click Share; your screen is now visible to participants. 

5. Stop Sharing: Click Stop Share when finished. 

Best Practices: 

 Close unrelated or private files before sharing. 

 Share only the necessary window if possible. 

 Ensure the file you want to show is ready and open. 

 Speak clearly while navigating your screen so participants can follow along. 

Exercises 

1. Email a PDF to a partner. 

2. Upload a document to Google Drive and share a link. 

3. Share your screen in a mock Zoom meeting. 

Summary 

This session introduced the concept of digital file sharing and explored how it enables instant 

collaboration through methods such as email attachments, cloud storage, and screen sharing. 

Learners discovered how to attach and send files via email, and manage permissions for secure 

sharing. Best practices were highlighted, including using clear file names, removing sensitive 

information, and sharing only what is necessary to maintain privacy and security. Practical 

activities allowed learners to apply these skills by sending files, uploading to cloud platforms, and 

practicing screen sharing, reinforcing the importance of efficiency, clarity, and safety in digital 

collaboration. 

Review Questions 

1. Which of the following is the main advantage of digital file sharing? 

A. Files can only be shared offline 

B. Enables instant access, collaboration, and secure sharing 

C. Only one person can edit at a time 

D. Files cannot be tracked once shared 

2. Which file-sharing method is best for large files and real-time collaboration? 

A. Email attachments 
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B. Screen sharing 

C. Cloud storage 

D. USB drives 

3. Which of the following is NOT a best practice when sharing your screen during an online 

meeting? 

A. Closing unrelated or private files 

B. Sharing only the necessary window 

C. Ensuring the file, you want is ready 

D. Keeping all open files visible to participants 

4. Which method allows you to show a document live to participants during an online meeting? 

A. Email attachment 

B. Screen sharing 

C. Cloud storage link 

D. Printing and scanning 

5. Why is naming files clearly important when sharing digitally? 

A. It makes the file bigger 

B. It helps recipients easily identify the content 

C. It prevents emails from being sent 

D. It automatically edits the file 

6. In Google Drive, which permission lets a user add comments to a file without being able to 

make edits? 

A. Viewer 

B. Commenter 

C. Editor 

D. Administrator 
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Session 3: Applying Digital Etiquette and Netiquette 

Introduction 

Dear learners, in this session, you will learn how to safely and efficiently share documents using 

digital technologies. 

Online communication is now a crucial component of social interaction, employment, and 

education in today's connected world. Online interactions are expected to be courteous and 

respectful, just like in-person interactions. Combining the terms "network" and "etiquette," these 

standards are referred to as "netiquette".  

By the end of this session, you can communicate clearly, avoid misunderstandings, and create a 

positive online environment for yourself and others.  

Learning Objectives 

By the end of this session, learners will be able to: 

 Demonstrate respectful communication online. 

 Identify good vs. bad netiquette. 

 Practice to avoid cyberbullying. 

Content outline 

3.1 Understanding Netiquette 

3.1 Understanding Netiquette 

Think about the last time you sent a message or commented online. How do you know it was 

received the way you intended? Understanding netiquette gives you the tools to communicate 

effectively and respectfully in the digital world. 

Netiquette is a set of rules that guide proper behavior in online communication. It provides a 

framework for interacting respectfully and appropriately in digital environments, whether through 

emails, social media, or virtual meetings. The main purpose of netiquette is to maintain respect, 

clarity, and safety in online spaces, ensuring that communication is constructive, considerate, and 
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free from misunderstandings or harm. By following these guidelines, individuals can contribute to 

creating positive and inclusive digital communities. 

See the following to understand the good and bad netiquette. 

 Good Netiquette: 

o Using polite language and tone. 

o Respecting others’ opinions, even if you disagree. 

o Giving credit to sources and authors. 

o Using proper grammar and avoiding excessive slang or all caps. 

 Bad Netiquette: 

o Posting offensive or inflammatory comments. 

o Spreading false information or rumors. 

o Ignoring group rules or platform guidelines. 

Respectful Communication 

In order to communicate respectfully online, one must be careful and considerate in all digital 

exchanges. It's crucial to consider the impact of your words and how others may interpret them 

before publishing. To ensure successful communication and prevent misunderstandings, messages 

should be brief and unambiguous. It is also crucial to participate in conversations in a polite manner 

by letting everyone's voice be heard and refraining from interrupting or controlling the 

conversation. Additionally, respecting privacy is crucial never share someone else’s personal 

information without their explicit permission. 

Cyber bullying Awareness 

Cyberbullying refers to repeated and intentional harm inflicted through digital means, such as 

social media platforms, messaging applications, or online forums. It often takes the form of 

harassment, spreading false rumors, deliberately excluding individuals from online groups or 

activities, or impersonating someone to cause damage to their reputation or relationships. 

 Prevention: 

 Do not engage with harmful messages. 

 Use privacy settings to control who can contact you. 
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 Be an upstander: support victims and discourage bullying behavior. 

 Reporting: 

 Use platform reporting tools. 

 Inform relevant authorities (school, workplace, law enforcement if necessary). 

Exercise  

Write a Polite Email requesting help. 

Instructions: 

Imagine you need help with your internet connection at school. Write a polite email to your 

school’s IT support or teacher asking for help. Use the following format: 

Email Format: 

 Subject: Request for Help with Internet Connection 

 Greeting: Dear [Name or Title], 

 Body: Briefly explain your problem and politely ask for assistance. 

 Closing: Thank the person and sign your name. 

Summary 

This session focused on the importance of digital etiquette, or netiquette, as a foundation for 

respectful, responsible, and effective online communication. Learners explored the principles of 

netiquette, identifying examples of both good and bad practices, such as using polite language, 

respecting differing opinions, and avoiding offensive or misleading content. It also addressed 

cyberbullying awareness, outlining its common forms for prevention, and appropriate reporting 

methods. Through these topics, learners gained the skills needed to foster positive digital 

interactions, maintain safe online environments, and respond appropriately to harmful behavior. 

Review Questions 

1. Identify Good vs. Bad Netiquette  

a) Alem sends an email to her teacher starting with “Dear Mr. Tesfaye,” uses polite language, 

and thanks him at the end. 

b) Belay writes in a group chat using all capital letters and insults others when they disagree. 
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c) Hiwot waits for her turn to speak in a video conference and mutes her microphone when 

not speaking. 

d) Dawit shares private information about a classmate in a public forum without permission. 

e) Eliyana replies promptly to emails and uses clear, respectful language. 
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Module 4: Digital Content Creation 

Introduction  

In this module, learners will learn how to create and format text-based content, organize 

information, and use Publisher’s tools to produce visually appealing publications. By the end of 

this module, you will have practical experience in creating documents that can be used in school, 

community, or personal projects. 

Session 1: Introduction to Digital Content creation  

Introduction  

Dear learners, welcome to this session on Introduction to Digital Content Creation. In this session, 

you will explore what digital content is, its various forms, and how it plays a vital role in today’s 

digital world. You will learn how ideas are transformed into engaging digital materials such as 

text, images, audio, and video that effectively communicate messages and support learning, 

marketing, and entertainment. The session will also introduce key principles, tools, and best 

practices for creating, managing, and sharing digital content responsibly and creatively. By the 

end of this session, you will have a clear understanding of what digital content is and be ready to 

begin creating your own meaningful and effective digital materials.  

Learning Objectives 

By the end of this session, you will be able to: 

 Identify what digital content is  

 Create and edit digital content in various formats. 

 Create and modify content for different audiences and platforms. 

Content Outline: 

1.1.Understanding Digital Content 

1.2.Creating text based digital content  
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1.1 Understanding Digital Content 

Every day, we use and create digital content often without even realizing it. When you type a 

message, take a photo, record a voice note, or share a video online, you’re creating digital content. 

In simple terms, digital content is any type of information created and shared using a digital device. 

It can be stored, accessed, and shared through devices like computers, tablets, and smartphones. 

Common Formats of Digital Content 

 Text:  written words like emails, articles, blogs, social media posts and eBooks. 

 Images: Images such as photographs, illustrations, infographics, and memes are used to 

grab attention, enhance comprehension, and support visual storytelling.  

 Audio: Audio content includes podcasts, music, voice notes, and audiobooks. It delivers 

messages in a personal and immersive way, allowing users to engage with content while 

multitasking. 

 Video: Videos include short clips, tutorials, animations, and webinars. By combining 

visual and audio elements, videos are highly engaging and effective for demonstrating 

skills, explaining processes, or telling stories. 

 Interactive Media: Interactive media includes quizzes, simulations, games, and 

interactive infographics. It encourages active participation, experimentation, and instant 

feedback, enhancing learning and engagement. 

 

 

Figure 47 Types of Digital Contents 
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Digital content creation is important because it helps people communicate, share ideas, and express 

creativity in the digital world. It allows students to present their work in exciting ways, helps 

businesses reach customers, and gives everyone a voice online. 

Everyday Examples of Digital Content 

Here are some examples of digital content that you might use or see in your daily life in Ethiopia: 

 Documents: Writing a CV, a school assignment, or a report using Microsoft Word. 

 Posters: Creating a poster for a church event, community gathering, or school activity 

using MS publisher. 

 Slides: Making a classroom or project presentation using PowerPoint. 

 Social Media Posts: Sharing a photo or writing a message on Facebook, sending pictures 

on Telegram, or uploading a short video on TikTok. 

Principles of Clear Communication through Digital Media 

You should consider the following key communication principles when you create digital content 

to make it clear, engaging, and professionally presented. 

1. Keep messages short and clear: Use concise language and focus on one idea at a time. 

2. Use visuals to support your message: Images, icons, or diagrams that enhance and clarify your 

points. 

3. Maintain a consistent style and tone: Use the same fonts, colors, and writing style throughout 

your content to make it professional and coherent.  

Exercise: 

Think about the digital content you use most often in your daily life. Write 2–3 sentences in your 

notebook explaining which format you prefer (text, images, audio, or video) and why. 

1.2 Creating text-based Digital Content 

Creating digital content involves producing information or media in a digital format that 

communicates a message, educates, entertains, or engages an audience. Effective creation 

balance’s purpose, audience, format, and creativity. 
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Key Steps in Creating Digital Content 

1. Planning: 

o Define the purpose and target audience. 

o Determine the format (text, image, video, and audio). 

o Outline key messages and ideas. 

2. Researching and Gathering Resources: 

o Collect accurate information, media assets, and references. 

o Ensure sources are reliable and properly credited. 

3. Content Production: 

o Use appropriate digital tools for creation (word processors, graphic design software, or 

video/audio editors). 

o Focus on clarity, readability, and visual appeal. 

4. Editing and Refining: 

o Review for errors, clarity, and coherence. 

o Improve visuals, audio quality, and overall engagement. 

o Ensure accessibility (alt text for images, captions for videos). 

5. Finalizing and Preparing for Distribution: 

o Format content for the intended platform or audience. 

o Ensure compliance with copyright, licensing, and ethical standards. 

Tools for Creating Text-Based Digital Content  

Do you have prior experience using digital tools? If yes, which tools have you used? 

Digital content creation tools are software or platforms that allow users to design, edit, and publish 

content. 

Here are some popular and accessible tools to create and edit digital content efficiently. 

1. Word Processors 

These tools help you write and format simple documents like school assignments or letters. 

 Microsoft Word: Write and format your text, add lists, and save your work. 
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 Google Docs: Free online tool for writing, editing, and sharing documents. 

 LibreOffice Writer: Free program similar to Word. 

What you can do: Type text, change fonts and colors, add bullets or numbers, and save your 

document. 

2. Desktop Publishing Tools 

These tools let you make your text look more attractive with simple designs. 

 Microsoft Publisher: Create flyers, newsletters, or posters with text and images. 

 Canva: Free online tool with templates for social media posts, presentations, posters, 

videos, logos and more. 

What you can do: Add text boxes, move text around, change colors, and combine text with 

images 

Selection Criteria  

When choosing a tool for creating and editing digital content, it is important to consider the 

following factors: 

 Ease of Use: Beginner-Friendly Interface 

 Features: Templates, Editing Tools, Export Formats 

 Compatibility: Works on Your Device and Operating System 

 Cost: Free or Affordable Plans 

On the next session we will see how to create digital content using Microsoft Publisher. 

Summary 

In this session, learners explored digital content; information created and shared through digital 

devices in forms like text, images, audio, video, and interactive media. They learned how it 

supports communication and creativity and practiced the principles of clear communication. The 

session also covered key steps in creating text-based content; planning, producing, and editing 

using tools such as Microsoft Word, Google Docs, Publisher, and Canva. 
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Review Questions 

1. Which of the following is NOT a common format of digital content? 

A. Text 

B. Audio 

C. Sculpture 

D. Video 

2. Why is digital content creation important? 

A. It replaces traditional learning completely 

B. It helps people communicate, share ideas, and express creativity 

C. It limits access to online platforms 

D. It reduces technology use 

3. What is the first step in creating digital content? 

A. Editing and refining 

B. Planning 

C. Finalizing and publishing 

D. Researching and gathering resources 

4. What makes video content more engaging than text? 

A. It combines sound and visuals 

B. It has no need for planning 

C. It uses only animation 

D. It is always short 

5. Scenario: 

A school club wants to share a weekly newsletter with students. They plan to include text, 

photos, and links to upcoming events. 

Which format of digital content should they focus on for the newsletter? 

A. Audio podcasts 

B. Text and images 

C. Video tutorials 

D. Interactive games 
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Session 2: Creating a Simple Publication 

Introduction  

Dear learners! In this session, you will explore the fundamentals of creating a simple publication. 

You will learn how to design and organize content effectively, combine text and images, and 

format your publication for clarity and visual appeal. 

In today’s digital world, creating professional looking documents is an important skill. Microsoft 

Publisher is a powerful tool that helps you design flyers, newsletters, brochures, posters, and other 

publications. Unlike simple word processors, Publisher allows you to combine text, images, and 

layout features to make your content attractive, organized, and easy to read. 

Learning objectives: 

By the end of this session, learners will be able to: 

 Describe the purpose and features of Publisher. 

 Create a simple publication with text and images. 

 Edit and improve a publication’s layout and design. 

Content outline: 

2.1 Introduction to publisher  

2.2 Creating a simple publisher  

2.3 Editing and refining publisher  

2.1 Introduction to Publisher 

Microsoft Publisher is a program that helps you create professional-looking documents easily. You 

can design flyers, newsletters, posters, brochures, and other publications that combine text, images, 

and layout designs. Publisher is especially useful when you want your content to look organized, 

attractive, and easy to read. 

Uses of Publisher include: 

 Designing school or community flyers. 

 Creating newsletters for classrooms or clubs. 

 Making posters for events, campaigns, or announcements. 
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 Producing brochures with information about a topic, project, or organization. 

Difference between Publisher and Word 

While Microsoft Word is mainly used for typing text and creating simple documents, Publisher 

focuses on layout and design. 

Feature Word Publisher 

Main purpose Writing and formatting text Designing publications with layout and text 

Text and 

images 

Limited control over layout Full control over text boxes, images, and 

alignment 

Templates Basic templates for 

documents 

Ready-made templates for flyers, newsletters, 

posters 

Best for Reports, essays, letters Flyers, brochures, newsletters, posters 

 

Everyday Examples of Text-Based Publications 

Here are some examples that you may encounter in daily life in Ethiopia: 

 Flyers: Announcements for school events, church programs, or community activities. 

 Newsletters: Classroom or club newsletters with updates, stories, and announcements. 

 Posters: Posters for events, campaigns, or educational purposes, created with Publisher or 

Canva. 

The major objects and tools within the Publisher user interface 
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Figure 48: Publisher window 

2.2 Creating a Simple Publication  

Once you understand what Publisher is and its uses, the next step is to create your own publication. 

In this lesson, you will learn how to open a blank document or use a template, add text boxes, type 

content, and format your text so that your publication looks clear and professional. 

Step 1: Opening a Blank Document or Template 

1. Open Microsoft Publisher on your computer. 

2. You will see two main options: 

o Blank Publication: Start from scratch. 

o Templates: Pre-designed layouts for flyers, newsletters, or posters. 
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Figure 49: Publisher new document creation 

3. Select the option you want and click Create. 

Templates are helpful if you want a ready-made layout and design guidance. Blank publications 

give you full creative control. 

Step 2: Adding Text Boxes and Typing Content 

1. Go to Insert → Drow Text Box. 

2. Click and drag on your page to create a text box where you want to type. 
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3. Type your content, for example: A school event description 

 

Step 3: Formatting Text 

 Font Style: Choose a readable font like Arial, Times New Roman, or Calibri. 

 Font Size: Use larger sizes for headings and smaller sizes for body text. 

 Color: Highlight headings or important points with color. 

 Alignment: Left-align paragraphs, center-align headings. 

 Bullets/Numbering: Use for lists to make your text organized. 

Preparing Brochure using publisher 

To prepare the business card using publisher, follow the following steps: 

Step 1: Open Microsoft Publisher 

1. Launch Microsoft Publisher on your computer. 

2. From the Home screen, choose “New”. 

Step 2: Choose a Brochure Template 

1. In the search bar, type “Brochure”. 

2. Browse through available templates (bi-fold, tri-fold, event brochure, etc.). 

3. Click on a template you like and select “Create”. 
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Figure 50: new brochure creating 

Step 3: Customize Page Setup 

1. Go to the Page Design tab. 

2. Choose Orientation (Portrait or Landscape) based on your brochure layout. 

3. Adjust Size if needed (e.g., A4, Letter). 

 

Figure 51: publisher page design 

Step 4: Edit Text 

1. Click on text boxes in the template to replace placeholder text. 

2. Use the Home tab to change: 

o Font type 

o Font size 

o Text color 

o Alignment 
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Figure 52: Editing the text 

Step 5: Add Images and Graphics 

1. Go to the Insert tab. 

2. Click Pictures to add images from your computer or Online Pictures. 

3. Resize, rotate, or move images as needed. 

4. Add Shapes, Icons, or SmartArt for visual appeal. 

 

Figure 53: Inserting image, SmartArt and shapes 

Step 6: Modify Design Elements 

1. Use Page Design tab to change colors and fonts. 

2. Adjust backgrounds or apply themes for a professional look. 

3. Check alignment using Guides (View → Guides). 

Step 7: Review and Proofread 

1. Check spelling and grammar. 

2. Ensure all text is clear and images are well-placed. 

3. Make sure your brochure content flows logically across panels. 
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Step 8: Save and Export 

1. Save your brochure: File → Save As → Choose location → Save. 

2. To share or print: 

o Export as PDF: File → Export → Create PDF/XPS Document 

o Print directly: File → Print (select proper printer and paper settings). 

Exercise  

1. Open a blank publisher and type a short paragraph about a school event. 

2. Format the text: 

o Add a heading with a larger font. 

o Change the color of the heading. 

o Use bullets if you have a list of items. 

3. Rearrange text boxes if needed to make the layout neat. 

4. Save your publication with a clear name, e.g., my_School.pub. 

2.3 Editing and refining publication Content 

After adding text to your publication, the next step is to organize it so that it looks clear, balanced, 

and easy to read. In Publisher, you can easily move, resize, or group text boxes and divide your 

page into sections or columns. This helps your publication look neat and professional. 

a. Moving and Resizing Text Boxes 

To Move a Text Box: 

1. Click the text box once to select it. 

2. Move your mouse to the edge of the box until the pointer becomes a four-headed arrow. 

3. Click and drag the box to the new position. 

To Resize a Text Box: 

1. Click the text box. 

2. Drag one of the small white circles (handles) on the edge to make it bigger or smaller. 

3. Resize until the text fits nicely without overlapping other elements. 
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b. Grouping Related Content 

Grouping helps you keep related items (like a heading and its paragraph) together when you move 

them. 

To Group Text Boxes: 

1. Hold the Shift key and click each text box or image you want to group. 

2. Right-click and select Group → Group. 

3. Now you can move or resize the entire group as one unit. 

Example: If you create a title and a short description below it, group them so they stay aligned 

when you rearrange your layout.  

c. Using Multiple Columns or Sections 

Columns help organize longer text, like newsletters or brochures, so they look more balanced. 

To Add Columns: 

1. Click inside a text box. 

2. Go to Text Box Tools → Format → Columns. 

3. Choose Two Columns or Three Columns and click OK. 

Use columns for long articles, but avoid too many—two or three columns are enough for clarity. 

Exercise  

1. Open your publication from the previous lesson. 

2. Move your text boxes to create a clear layout. 

3. Resize or group related content (title + paragraph). 

4. Create a second page and add a two-column text box. 

5. Save your updated publication. 

Discuss with group: 

1. Which layout looks easier to read a one long text box or several smaller sections? 

2. How does grouping make editing easier? 
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Summary 

Microsoft Publisher is a program that helps you create professional-looking documents such as 

flyers, newsletters, posters, and brochures. Unlike Microsoft Word, which focuses mainly on 

typing text, Publisher allows you to design publications with full control over text, images, and 

layouts using ready-made templates or blank pages. You can add and format text, insert images 

and graphics, organize content with columns, and adjust design elements to make your publication 

clear and attractive. Publisher is useful for school, community, or organizational projects, and it 

allows you to save, export, or print your work. Learners explored how to use Publisher, using the 

publisher they can create well-organized, visually appealing publications quickly and easily. 

Review Questions 

1. What is the main purpose of Microsoft Publisher? 

A. Writing essays and reports 

B. Creating professional-looking publications with text and images 

C. Sending emails 

D. Programming 

2. What is the main advantage of using a template in Publisher? 

A. It allows you to write code for your publication 

B. It automatically saves your file online 

C. It provides a ready-made layout and design guidance  

D. It restricts you from editing the text boxes 

3. To replace placeholder text in a brochure template, you should: 

A.  Delete the text box and create a new one 

B. Click on the placeholder text and type your own content  

C. Use the Insert tab to overwrite it 

D. Save the file first before editing 

4. Before printing your brochure, you notice spelling errors and uneven alignment. What is the 

best action? 

A. Save and print immediately 

B. Review using spell check and adjust guides  

C. Export to PDF without checking 

D. Add more images to distract from errors  
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Session 3: Integrating and Re-elaborating Text with Image  

Introduction 

Dear learners! In this session, you will explore Integrating and Re-elaborating text with image  

Integrating and re-elaborating digital content involves taking existing information, improving it, 

and combining it with other resources to create something new and relevant Images make your 

publication more attractive and help communicate your message better. They can catch the 

reader’s attention, break up long sections of text, and make your design look more professional. 

In this session, you will learn how to insert, position, and combine images with text in to create 

more engaging publications such as flyers, newsletters, or posters and publish content in ways that 

add value while respecting copyright rules. 

Learning Objectives: 

By the end of this session, learners will be able to: 

 Insert images from their computer or online sources. 

 Understand basic image formatting options such as Resize, cropping and wrapping text. 

 Arrange images alongside text to create visually appealing designs. 

 Publish content responsibly, respecting copyright and attribution rules. 

Content outline  

3.1 Inserting image  

3.2 Saving and Sharing Publications  

3.3 Copywrite and License  

3.1 Inserting Image 

To insert an image, go to the Insert tab and select Pictures. Choose an image from your computer 

or online sources. After inserting, you can resize, move, or edit it using Picture Tools to enhance 

your publication’s appearance. Generally, follow the following steps. 

Step-by-Step Process for adding image  



Digital Amhara Initiative                                                                   

Basic Digital Literacy (Version 2.0)                           Page [116]                                           October, 2025 

1. Add a picture into your publication: 

1. Open your Publisher  

2. Click on the Insert tab on the Ribbon. 

3. Choose one of the following options: 

a. Pictures → to insert an image saved on your computer. 

b. Online Pictures → to search for free images from Bing or other online sources. 

4. Select the image you want and click Insert  

Use clear and relevant images that support your message. For example, if you’re making a 

“Healthy Eating” flyer, insert a picture of fruits or vegetables. 

2. Positioning and Resizing Images 

After inserting an image, you can move and adjust it: 

1. Click on the image once: small circles (handles) appear around it. 

2. Drag the image to move it anywhere on the page. 

3. Use the corner handles to resize the image proportionally (hold Shift while dragging). 

4. To rotate, hover over the green rotation handle and drag it around. 

 

Figure 54: publisher image resize 

Move your image beside a text box to make a balanced layout. 

3. Wrapping Text around Images 

To place text neatly beside an image: 

1. Select the image. 

2. On the Picture Tools → Format tab, click Wrap Text. 

3. Choose a wrapping style, such as: 

o Square: text wraps neatly around the image. 
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o Tight: text follows the image’s exact shape closely. 

o Through: text flows even closer around transparent areas. 

 

Figure 55: publisher text wrap 

Wrapping helps combine images and text smoothly, especially in newsletters or brochures. 

4. Combining Text and Visuals for Impact 

A good publication balances text and visuals. 

 Use headings and images to guide the reader’s eye. 

 Keep enough white space so your page doesn’t look crowded. 

 Make sure your image size and colors fit the overall design style. 

5. Saving Your Work 

When your layout looks complete: 

1. Click File → Save As. 

2. Choose where to save (e.g., Desktop or Documents). 

3. Name your file properly, e.g., my_Healthy_plan.pub. 

4. To share, you can also export it as a PDF: 

o Click File → Export → Create PDF/XPS Document → Create PDF/XPS. 

Save both the Publisher file (.pub) for editing and the PDF for sharing or printing. 

Exercise (Group work with 4-6 members) 

Create Your Own Event Poster 

Your school is organizing an event called “Cultural Day Celebration.” 

You are asked to design a simple poster to announce it. 

Instructions: 

Using Microsoft Publisher, complete the following tasks: 
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1. Create a new publication using a blank A4 page. 

2. Add a title that clearly shows the event name. 

3. Include event details (date, time, and venue). 

4. Add one or more text boxes to organize the content neatly. 

5. Format your text using different fonts, sizes, and colors. 

6. Add one image that fits the theme of the event. 

7. Insert your school’s name and contact information at the bottom. 

8. Save the file as CulturalDay.pub and export it as CulturalDay.pdf. 

3.2 Saving and Sharing Publications 

After creating a publication, it’s important to save and share your work. Saving keeps your design 

safe for future editing, while sharing lets others view, print, or collaborate on your publication 

easily. 

a. Proper File Naming 

When saving your publication, use a clear and specific file name. 

Example: School_Newsletter.pub 

Good file names should: 

 Describe the project clearly. 

 Avoid spaces or special symbols. 

 Use underscores (_) or hyphens (-) if needed. 

Save your work often while editing to avoid losing progress. 

b. Choosing File Formats 

Microsoft Publisher allows you to save your work in different formats: 

File Type Description When to Use 

.pub (Publisher File) Editable file for future 

changes 

When you want to continue editing 

later 

.pdf (Portable Document 

Format) 

Easy to view and print on any 

device 

When sharing or submitting the 

final version 

To Save as PDF: 
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1. Click File → Save As. 

2. Choose the location (Desktop or Documents). 

3. In the “Save as Type” dropdown, select PDF. 

4. Click Save. 

c. Sharing or Printing Your Publication 

You can share your publication in different ways: 

 Via USB Drive: Copy the saved file to share with others. 

 Email or Telegram: Attach the PDF version so it opens easily on any device. 

 Print: Go to File → Print, choose the printer, and check layout before printing. 

Always check margins and alignment before printing. Use color printing if possible for better 

appearance. 

Exercise  

1. Save your publication using a clear file name. 

2. Export it as both a .pub and a .pdf file. 

3. Practice sharing it using a USB or sending it via email (if available). 

Discuss in group: 

 Why is PDF better for sharing than the editable Publisher file? 

 What problems could happen if you don’t name files properly? 

3.3 Copyright and License 

In today’s digital world, people create and share all kinds of content text, photos, music, and videos. 

But every piece of content belongs to someone. Just like we respect personal property in real life, we should 

also respect digital property. 

This section will help you understand what copyright means, why it’s important, and how to use other 

people’s work responsibly. You will also learn how to find free-to-use materials for your own projects. 

Copyright is a legal right that protects the creator of original content (like text, photos, music, or videos). 

It means only the creator has the right to use, copy, or share their work unless they give permission. 

Example:  

If you design a school poster or take a photo, it belongs to you. No one should reuse it without your consent. 

Ownership of Digital Content 
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Everything created digitally has an owner. Here’s how ownership usually works: 

 You create it → you own it. 

 Your school asks you to create something → the school may share ownership. 

 You find something online → someone else owns it. 

 Remember: Just because content is on the internet doesn’t mean it’s free to use. 

What is license? 

A license tells others how they can use someone’s work. Some creators allow others to copy, use, or modify 

their work but only under certain conditions. 

The most common type is Creative Commons (CC). Here are a few simple examples: 

License Type Meaning 

CC BY You can use it, but you must give credit to the creator. 

CC BY-NC You can use it for non-commercial (non-money) projects only. 

CC0 No restrictions free to use without credit. 

Example: Sometimes, creators allow others to use their work freely. They do this by giving a license such 

as Creative Commons (CC) which says how others can use it. 

Safe and Legal Use of Online Content 

When searching for digital materials (like photos or music): 

 Look for labels such as Free to Use, Public Domain, or Creative Commons. 

 Avoid using images or music with a copyright symbol © unless you have permission. 

  Always write a credit line below borrowed content: 

Summary 

In this session, learners explored how to insert and format images in Microsoft Publisher, including 

resizing, moving, and wrapping text around pictures to enhance layout design. They also learned 

how to save and share publications using proper file naming, saving in .pub and .pdf formats, and 

sharing via USB, email, or print. Additionally, the session introduced copyright and licensing, 

emphasizing respect for digital ownership and the safe use of online materials. Learners learned 

about creative commons licenses (CC BY, CC BY-NC, CC0) and how to use or credit digital 

content legally and responsibly.  
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Review Questions 

1. Which tab in Microsoft Publisher is used to insert an image? 

A. Home 

B. Insert 

C. Format 

D. View 

2. What is the purpose of wrapping text around an image? 

A. To change the image color 

B. To align text neatly beside the image 

C. To crop the image 

D. To delete extra text 

3. What does the CC BY license allow you to do? 

A. Use content without giving credit 

B. Use and modify content with credit to the creator 

C. Use content for commercial purposes only 

D. Restrict others from using your work 

4. Michael is saving his work and wants to make sure he can edit it later. Which option should 

he choose? 

A. Save as PDF 
B. Save as Publisher (.pub) file 
C. Export as JPG 
D. Copy as PNG 

5. Tadesse wants to make his event poster more attractive by moving an image to the top-right 

corner. How should he do it? 

A. Select the image and drag it to the new position 

B. Edit the text and hope the image moves automatically 

C. Crop the image only 

D. Save and reopen the file 
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Module 5: Safety 

Introduction 

In the current digital era, knowing how to use technology responsibly, ethically, and safely is 

crucial. The Fundamentals of safety and Security will be covered first, teaching you how to defend 

your data and devices against online attacks. You will learn how to protect your digital identity 

and handle personal data in basic privacy.  

The module continues with Ergonomics and Occupational Health Standards (OHS) in ICT, where 

you will learn how to set up your workspace to prevent injury and promote long-term comfort. 

Finally, Protecting the Environment focuses on sustainable technology use, including proper 

disposal of e-waste and conserving energy. 

By the end of this module, you will gain a clear understanding of the risks and responsibilities 

involved in using digital technologies and be equipped with the knowledge to promote safe, 

respectful, practice the health safety while using the computer and environmentally responsible 

practices in your digital activities. 

Session 1: Basic of Digital Safety, Security, Privacy and Digital Ethics  

Introduction 

Dear learners, welcome to this session where you will explore essential principles of digital safety, 

security, protecting your privacy, and practicing ethical behavior online. 

In today’s interconnected digital world, understanding how to protect your information, respect 

the privacy of others, and use technology ethically is essential. Whether you're browsing the 

internet, using social media, or accessing online services, every action you take can impact your 

digital safety and the safety of others. 

In this session, you will explore the foundational principles of digital security, learn about the 

importance of privacy in online environments, and understand the role of digital ethics in guiding 

responsible behavior. These topics will help you become a more informed, cautious, and respectful 

digital citizen, capable of making smart decisions and maintaining trust in the digital space. 
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Learning objectives 

By the end of this session, learner will be able to: 

 Identify common threats to digital security. 

 Explain the importance of protecting personal data. 

 Recognize ethical and unethical behaviors in digital environments. 

 Apply secure, private, and responsible use of digital technologies.  

Content outline: 

1.1 Basic of digital safety and security 

1.2 Basic of Privacy 

1.3 Digital Ethics  

1.1 Basics of Digital Safety and Security  

Digital safety refers to the responsible and secure use of digital technologies to protect personal 

information, digital devices, and online activities from harm or unauthorized access. It involves 

understanding the risks associated with using the internet and taking proactive measures to 

safeguard oneself and others in the digital world. It is all about how to stay safe in digital 

environments like social media, websites, messaging apps, and online games. 

Digital security refers to the tools, practices, and processes used to protect digital information, 

systems, and devices from unauthorized access, cyberattacks, and data breaches. 

In the context of digital environments, security is the safeguarding of digital information, devices, 

and networks against theft, damage, and unauthorized access. 

Why is security important? 

 To protect personal information (like passwords, photos, financial data) 

 To prevent identity theft and cybercrimes 

 To keep systems running without interruption 

 To maintain privacy in digital communications 

Why Password Safety Matters? 
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Passwords are the first line of defense for your personal data and accounts. Weak or reused 

passwords make it easy for hackers to break in. 

Here are the strong password practice you have to follow: 

 Use at least 8–12 characters 

 Combine letters, numbers, and symbols 

 Avoid personal information (like your name or birthdate) 

 Don’t reuse the same password for different accounts 

 Use a password manager to remember complex passwords 

Example: G@laxyR0ck#2025 is better than 123456 or mypassword 

 

Figure 56: Strong Password 

Staying Safe from Threats 

Understanding online threats helps you avoid them. Here are some common ones: 

 Hackers: Try to access accounts without permission 

 Malware & Viruses: Harmful software that damages or steals data 

 Phishing Scams: Fake emails or messages pretending to be trustworthy, trying to steal 

your info 

 Fake Links/Apps: Downloading unsafe software or clicking on dangerous links can install 

malware 

 

Figure 57: Common threats 

Safety advises: in order to protect your safety consider the following tips. 
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  Never click suspicious links or download unknown files 

 Install antivirus software 

 Keep your system and apps updated 

  Use two-factor authentication (2FA) when possible 

 Don’t share your passwords with others 

 Use secure Wi-Fi and avoid public Wi-Fi for sensitive tasks 

Simple tools to improve security 

Digital security tools are software and applications designed to protect your devices, data, and 

online accounts from threats such as viruses, hackers, and data loss. By using the following tools, 

you can ensure your information stays safe and your devices remain secure. 

 Firewall: Controls what data can enter or leave your device 

 Antivirus Software: Detects and removes harmful programs 

 Password Manager: Helps create and store strong passwords safely 

 Backup Tools: Save copies of your data in case it’s lost or stolen 

1.2 Basic of Privacy 

In the context of digital technology, privacy refers to people's right to manage how their personal 

data is gathered, used, shared, and stored online. This section introduces learners to the 

fundamental concepts of digital privacy, helping them recognize risks and practice responsible 

behaviors online. 

What is Personal Data? 

Personal data is any information that can identify you directly or indirectly. This includes: 

 Your name, Phone number, Email address, Home address, Photograph, Your location (e.g., 

via GPS), and Your ID number 

Example: 

When you create a TikTok account, you might be asked to provide your name, phone number, and 

birthday, all of which are personal data. 

Why is Personal Data Important? 
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When shared carelessly, personal data can be used to: 

 Track your online activity 

 Send spam or scams 

 Steal your identity or open fake accounts in your name 

 Hack into your other accounts 

Real-life Example: 

Hana, a Grade 11 student, posted her phone number on her public Instagram bio. Within days, she 

received strange calls and spam messages. She had to change her number. 

Where do you share personal data? 

Common places to share your data include: 

 Social media profiles (e.g., Facebook, TikTok, Telegram) 

 Online forms and surveys 

 Apps and games 

 Public Wi-Fi networks 

Tips that you have to avoid your digital privacy: 

 Avoid oversharing! 

 Don’t fill in optional info if it’s not required. 

 Always check privacy settings. 

1.3 Digital Ethics 

What is Digital Ethics? 

Digital ethics is about using technology in a fair, respectful, and responsible way. It is the practice 

of using technology responsibly, guided by principles like privacy, honesty, respect, and fairness. 

It helps protect personal data, prevent harm, and promote trust in online and digital interactions. 

Good Digital Behaviors include: 

● Respect others online: no bullying, hate, or false info. 
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● Avoid plagiarism: always credit original sources. 

● Use legal software and content: no pirated apps. 

● Report harmful or illegal content. 

Irresponsible or harmful behavior include: 

● Sharing someone’s private information without consent 

● Spreading false or misleading information 

● Using pirated or stolen digital content 

● Cyberbullying or harassing others online 

● Hacking or accessing systems without permission 

● Plagiarizing content without giving credit 

Exercise 

1. What is a strong password? 

2. Why should you update software regularly? 

3. Name one way to protect your online privacy. 

4. Give an example of ethical behavior online. 

Group Work (4-5 members) 

1. You want to sign up for a new app that asks for your full name, phone number, address, and 

date of birth. Decide which information is necessary to provide. 

2. You receive an email claiming you’ve won a free smartphone, asking you to click a link and 

enter your login credentials. 

a. Identify potential threats in the email (phishing, malware, fake links). 

b. Explain what actions you would take to stay safe. 

 

Summary 

In this session, you explored the essential concepts of digital safety, security, privacy, and ethics. 

You learned how digital security helps protect your devices and data from threats like malware, 

phishing, and unauthorized access. Privacy was discussed as your right to control your personal 

information and keep it safe from misuse or exposure. 
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You also examined the importance of digital ethics, which guide how you interact online 

promoting honesty, respect, and fairness in the digital world. Understanding these concepts helps 

you become a more careful and responsible technology user, capable of making informed decisions 

that protect yourself and others in today’s digital society. 

Review questions 

1. Which of the following is NOT considered personal data? 

A. Name 

B. Birthday 

C. Favorite color 

D. Phone number 

2. What’s the danger of sharing personal data online? 

A. Getting good grades 

B. Making new friends 

C. Being scammed or hacked 

D. Earning money 

3. You are creating a new email account. Which password below would give you the strongest 

protection? 

A. happy123 

B. myname2020 

C. G@laxyR0ck#2025 

D. password 

4. What is phishing? 

A. A way to clean your device 

B. A software update 

C. A scam that tricks you into giving away personal information 

D. A game you play online 

5. Which of the following helps protect your device from viruses? 

A. Using public Wi-Fi 

B. Turning off security settings 

C. Installing antivirus software 

D. Opening all email attachments 
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6. Which of these helps protect your privacy online? 

A. Posting personal info publicly 

B. Checking your privacy settings 

C. Using one password for everything 

D. Accepting cookies from any site 

7. What is a good example of online privacy protection? 

A. Saving passwords in public computers 

B. Not sharing sensitive info publicly 

C. Posting your home address on Facebook 

D. Logging in on random websites 

8. Which of the following behaviors reflects good digital ethics? 

A. Sharing private information without consent 

B. Downloading copyrighted software for free 

C. Cyberbullying others on social media 

D. Reporting harmful or abusive content online 
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Session 2: Ergonomics & OHS Standards in ICT 

Introduction 

Dear learners, this session is designed to provide an understanding of ergonomics principles and 

occupational health and safety (OHS) standards to promote well-being in ICT workplaces. 

We’re glad you’ve joined us to explore how good ergonomic practices can make your work with 

computers and digital devices safer, healthier, and more comfortable. Whether you’re working 

from home, in an office, or anywhere in between, understanding ergonomics is key to preventing 

strain and injury while boosting your productivity. 

This session will guide you through essential concepts, practical tips, and important standards to 

help you create a workspace that fits you perfectly. Take your time, engage with the content, and 

don’t hesitate to revisit sections as you learn at your own pace. 

Let’s get started on your journey to a healthier, more efficient work experience! 

Learning Objectives  

By the end of this session, learners will be able to: 

 Explain why ergonomics matters in ICT and the risks of poor posture. 

 Set up workstation and use devices correctly to stay comfortable. 

 Apply OHS rules to keep your ICT workspace safe and healthy. 

Content Outline 

2.1 Understanding Ergonomics 

2.2 OHS Standards in ICT Work 

2.1. Understanding Ergonomics 

Have you ever felt tired, stiff, or had a sore back after working long hours at a computer? What do 

you think could be done to make your workspace more comfortable and reduce these problems? 

You will see how it is happened and understand the solution.  
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Ergonomics is the science of designing and arranging workplaces, products, and systems so they 

fit the people who use them, minimizing discomfort and risk of injury while maximizing 

efficiency. 

Why Ergonomics Matters in ICT? 

 ICT work often involves repetitive movements, static postures, and extended screen time. 

 Poorly designed work setups can lead to physical strain, fatigue, and reduced productivity. 

Goals of Ergonomics: 

 Fit the task to the person, not the other way around. 

 Promote comfort, safety, and efficiency. 

 Reduce injury risk and improve long-term well-being. 

Physical Risks of Poor ICT Posture 

A. Physical Risks 

 Musculoskeletal Disorders (MSDs): Back, neck, and shoulder pain due to slouching or 

awkward positions. 

 Repetitive Strain Injuries (RSI): Wrist, hand, and elbow strain from repeated typing or 

mouse use. 

 Joint Stiffness: From prolonged sitting without movement. 

B. Visual Strain 

 Computer Vision Syndrome (CVS): Eye fatigue, dryness, blurred vision. 

 Headaches from screen glare or poor monitor positioning. 

C. Long-Term Impacts 

 Permanent postural changes (rounded shoulders, forward head posture). 

 Chronic pain conditions such as herniated discs or tendonitis. 

 Reduced work capacity due to ongoing discomfort. 

Psychological Risks of Poor ICT Posture 

Poor ICT posture, meaning bad ergonomics and body positioning when using computers, phones, 

or other devices doesn’t only cause physical problems like back or neck pain; it can also create 

psychological risks over time. Here are the main psychological risks: 
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A. Increased Stress and Irritability 

 Discomfort from poor posture can lead to persistent pain and fatigue, which often 

lowers frustration tolerance. 

 The mental effort required to work through physical discomfort can make tasks feel 

harder, increasing stress. 

B. Reduced Concentration and Cognitive Performance 

 Poor posture (especially slouched or compressed sitting) can reduce oxygen intake and 

blood flow, which affects brain function. 

 Fatigue and discomfort distract the mind, lowering focus and productivity. 

C. Lower Mood and Motivation 

 Research shows slouched posture is linked to feelings of sadness, helplessness, and low 

motivation. 

 Discomfort or repetitive strain can make people associate ICT work with pain, leading 

to disengagement. 

D. Risk of Anxiety and Depression 

 Chronic physical pain from poor posture is a known risk factor for anxiety and 

depression. 

 The isolation caused by avoiding ICT tasks due to discomfort can worsen mental 

health. 

E. Burnout Risk 

 Continually working in poor conditions without addressing posture can lead to long-

term exhaustion, both physical and mental. 

 The combination of pain, stress, and reduced productivity can push ICT workers toward 

burnout. 

Proper Device Usage & Posture Guidelines 

A. Posture Basics 

 Head: Upright, chin tucked slightly, not leaning forward. 

 Back: Supported by chair with lumbar support. 

 Shoulders: Relaxed, not raised or slouched. 

 Arms & Elbows: Close to body, elbows bent 90–100°. 
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 Legs & Feet: Knees at 90°, feet flat or on footrest. 

 

Figure 58: Wrong Vs correct setting postures. 

 

Figure 59: Ergonomics for Mouse and Keyboard Hand Placement 

B. Workstation Setup 

Table 11: Workstation Setup 

Element Best Practice 

Chair Adjustable height; lumbar support; seat depth allowing 2–4 fingers between 

back of knees and seat edge 

Monitor Top of screen at/below eye level; 50–70 cm from eyes; tilted slightly back 
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Keyboard Flat or slightly negative tilt; wrists straight 

Mouse Same height as keyboard; close enough to avoid reaching 

Desk Height allowing elbows at 90°; enough space for legs 

 

 

Figure 60: Safe ergonomics practices 

C. Device-Specific Tips 

 Laptop: Use external keyboard and mouse; place laptop on stand 

 Mobile phones: Hold at eye level, limit prolonged typing 

 Tablets: Use a stand; avoid resting on lap for long periods 

Work Breaks & Movement 

A. The Importance of Breaks 

 Prevents muscle fatigue and eye strain 

 Encourages blood circulation and mental alertness 

B. Practical Strategies 

 20-20-20 Rule: Every 20 minutes, look 20 feet away for 20 seconds 
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 Micro-breaks: 1–2 minutes every 30 minutes to stand, stretch, and reset posture 

 Hourly activity: Walk, change position, or perform light stretches 

C. Movement Ideas 

 Stand during phone calls 

 Alternate between sitting and standing desks (if available) 

 Stretch neck, shoulders, and wrists regularly 

2.2. OHS Standards in ICT Work 

A. Relevant Guidelines & Standards 

 ISO 9241: Ergonomic requirements for office work with display screen equipment 

 OSHA Computer Workstation e-Tool: Posture and setup recommendations 

 HSE DSE Regulations (UK) or local equivalents 

B. ICT workers' Responsibilities 

 Follow ergonomic practices provided in training 

 Report discomfort early to prevent injury 

 Adjust workstation for personal comfort each day 

 Maintain good posture and take regular breaks 

Simple Stretches for ICT Users 

Here is a quick guide to easy stretches that ICT users can do to reduce the strain that comes with 

extended computer use: 

A. Neck Stretches 

 Side tilt: Gently tilt head toward shoulder, hold, repeat on other side 

 Neck rotation: Slowly turn head left and right 

B. Shoulder & Upper Back 

 Shoulder rolls: Roll shoulders forward and backward 

 Chest opener: Clasp hands behind back, gently lift chest upward 

C. Wrists & Hands 

 Wrist flexor stretch: Palm up, gently pull fingers down with other hand 

 Wrist extensor stretch: Palm down, gently pull fingers toward body 

D. Back & Legs 
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 Seated spinal twist: Sit upright, twist torso gently to each side 

 Standing hamstring stretch: Place heel on low surface, lean forward slightly 

Group Work: groups of 4–5 member. 

Discuss the scenario within the group and suggest health safety for the following persons. 

1. Student 1 spends 5–6 hours daily on a laptop without a proper chair, placing the laptop on the 

lap, typing continuously, and rarely taking breaks. 

a. Suggest 3 practical solutions to reduce these risks.  

2. An ICT worker spends long hours coding or designing without standing up. They experience 

eye strain and shoulder stiffness.  

a. Create a schedule for micro-breaks and stretches. 

b. Demonstrate 2 simple stretches that can be done at the workstation. 

3. A student uses a tablet and mobile phone for online classes, often holding devices on their lap 

or looking down for long periods.  

a. Suggest ergonomic practices to minimize strain. 

 

Summary  

Ergonomics in ICT is essential to prevent physical and psychological harm caused by prolonged 

computer and device use. Applying ergonomic principles such as correct posture, proper 

workstation setup, and regular breaks helps reduce risks like musculoskeletal disorders and 

computer vision syndrome. Learners share responsibility for maintaining a safe and comfortable 

work environment. Simple stretches and movement breaks can significantly improve well-being 

and productivity in ICT tasks. 

Review Questions   

1. What is ergonomics? 

A. The study of computer programming 

B. Designing work to fit the user and reduce discomfort 

C. A type of software for ICT workers 

D. The speed of internet connection 

2. Which of these is a common risk of poor ICT posture? 

A. Eye strain 



Digital Amhara Initiative                                                                   

Basic Digital Literacy (Version 2.0)                           Page [137]                                           October, 2025 

B. Broken keyboard 

C. Slow typing speed 

D. Software bugs 

3. How should the top of your monitor be positioned? 

A. Above eye level 

B. At or below eye level 

C. On the floor 

D. Behind your back 

4. What does the 20-20-20 rule help prevent? 

A. Muscle cramps 

B. Eye strain 

C. Computer viruses 

D. Keyboard wear and tear 

5. Which of the following is not a psychological risk associated with poor ICT posture? 

A. Increased stress and irritability 

B. Reduced concentration and cognitive performance 

C. Improved physical fitness 

D. Risk of anxiety and depression 

6. Which is a responsibility of employers regarding ergonomics? 

A. Providing ergonomic workstations 

B. Programming software 

C. Writing emails for employees 

D. Repairing personal devices 

7. Which stretch helps relieve wrist strain? 

A. Shoulder rolls 

B. Wrist flexor stretch 

C. Neck tilt 

D. Seated spinal twist 
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Session 3: Protecting the Environment 

Introduction 

Dear learners, in this session, you will learn how to protect the environment through responsible 

use of digital technologies. 

Digital technologies power our communication, learning, and work but they also have an 

environmental footprint. From the energy used to run devices and data centers, to the e-waste 

generated when electronics are discarded, technology can contribute to pollution, resource 

depletion, and climate change. This session will help you understand these impacts and apply 

practical strategies to reduce your personal and community digital footprint. 

Learning Objectives  

By the end of this session, learners will be able to: 

 Identify the main environmental impacts of digital technology.  

 Recognize how personal digital habits affect energy consumption.  

 Apply best practices to reduce the environmental impact.  

Content outline 

3.1 Understanding the Environmental Impact of Digital Technology 

3.2 How Your Digital Habits Make a Difference 

3.3 Sustainable Digital Practices 

3.1 Understanding the Environmental Impact of Digital Technology 

Digital technology shapes our daily lives but it also impacts the environment. From the energy 

required to power our devices to the waste created when they’re discarded, every stage of the 

digital lifecycle has consequences. 

Energy Consumption 

 Devices 

Laptops, smartphones, tablets, and TVs consume electricity during active use and even when 

on standby. 
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 Network Infrastructure 

Routers, mobile networks, satellites, and data centers require continuous energy to operate, 

often 24/7. 

Attention: Even “invisible” digital activities, like sending a message or streaming music, rely on 

energy hungry infrastructure in the background. 

3.2 How Your Digital Habits Make a Difference 

Here we’ll discover how your everyday digital actions contribute to global resource use and how 

simple adjustments can make a real difference. 

 Keeping devices on standby mode continuous energy use. 

 Streaming high-definition videos consumes more data and energy compared to lower 

resolutions. 

 Replacing devices frequently increases e-waste and resource demand. 

 Storing large files in the cloud increases data center usage. 

3.3. Sustainable Digital Practices 

Sustainable Digital Practices are habits and choices that help reduce the environmental impact 

of technology use. 

 Energy-Saving Tips 

 Use power-saving modes on devices. 

 Unplug chargers and devices when not in use. 

 Reduce screen brightness. 

 Download content instead of streaming repeatedly. 

E-Waste Reduction 

 Repair before replacing. 

 Donate or sell working devices you no longer use. 

 Recycle electronics at certified centers. 

Digital Storage Efficiency 

 Delete unnecessary files and emails. 

 Use shared documents instead of sending large attachments. 
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 Choose cloud providers committed to renewable energy. 

Choosing Sustainable Products 

 Look for energy efficiency labels (e.g., Energy Star). 

 Consider modular devices that allow parts replacement. 

Summary 

Digital technology affects the environment through energy use and electronic waste. Devices, 

networks, and data centers consume electricity continuously, while habits like streaming, frequent 

upgrades, and large cloud storage increase impact. Sustainable practices such as using power-

saving modes, recycling electronics, managing digital storage, and choosing energy-efficient 

products can significantly reduce this footprint. Small changes in daily digital habits make a real 

difference for the environment. 

By being aware and intentional, you can enjoy the benefits of technology while protecting the 

planet for future generations. 

Review Questions 

1. Which habit reduces the environmental impact of digital technology? 

A. Frequently replacing devices 

B. Streaming high-definition videos repeatedly 

C. Unplugging chargers when not in use 

D. Storing all files in the cloud without cleaning 

2. You want to watch a movie that you might watch several times over the next year. Which is 

more eco-friendly? 

A. Stream it every time you want to watch it 

B. Download it once and watch offline 

3. Your laptop is running slowly. What is the greener choice? 

A. Replace it with a new one immediately 

B. Try cleaning up files and upgrading RAM before replacing it 

4. You need to store large files for a long period. Which method uses less ongoing energy? 

A. Store them in cloud services that sync constantly 

B. Store them on an external hard drive you plug in only when needed 
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Module 6: Problem-Solving 

Introduction 

In today’s digital world, we rely heavily on devices like computers, smartphones, and tablets to 

perform daily tasks. However, these devices can sometimes encounter problems that disrupt our 

work or personal activities. Understanding common digital device problems, their causes, and 

solutions is essential to keep our devices running efficiently. 

This module will guide you through the basics of preventive maintenance, helping you adopt habits 

and techniques that extend the life of your devices and prevent common issues. Additionally, you 

will learn fundamental troubleshooting skills to identify, diagnose, and resolve problems quickly 

and effectively. By the end of this module, you will be equipped with the knowledge to maintain 

your digital devices proactively and respond to issues with confidence. 

Session 1: Common Digital Device Problems  

Introduction 

Dear learners, welcome to this session where you will explore common issues in digital devices 

and learn to recognize their symptoms for effective troubleshooting. 

A digital device is considered to have a problem if it fails to function properly or is malfunctioning. 

A failure is always related to a required function. The function is specified together with a 

performance requirement. A failure occurs when the function cannot be performed or has a 

performance that falls outside the performance requirement. 

In this session, we will explore the most common issues that users face with digital devices and 

learn practical causes and symptoms. You will also gain simple troubleshooting techniques and 

preventive maintenance tips to keep your devices running smoothly. 

Learning Objectives 

At the end of the session, learners will be able to: 

 Differentiate digital device problems  
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 Describe the cause and symptoms of digital device problems    

Content Outline:  

1.1 Digital device problems and their symptoms  

1.1 Digital device problems and their symptoms. 

Digital devices, such as computers, smartphones, and tablets, are essential tools for 

communication, work, and entertainment. However, like all machines, they can develop problems 

that affect their performance and usability. These problems may arise from hardware faults, 

software errors, or user-related issues. 

Recognizing the symptoms of these problems is the first step toward solving them. Common 

symptoms include slow performance, unexpected shutdowns, error messages, connection failures, 

overheating, or display malfunctions. By identifying these warning signs early, users can apply 

troubleshooting techniques or preventive measures to restore normal functionality and extend the 

lifespan of their devices. 

Here are some of the most common problems that occur on digital devices and their symptoms:  

1. The Blue Screen of Death (BSOD):  

It is a critical error screen displayed by Windows when the operating system encounters a serious 

issue that it cannot recover from. It usually forces the computer to restart to prevent damage to 

hardware or data. 

Causes 

o Hardware failures (e.g., faulty RAM, overheating, hard drive problems). 

o Corrupt or outdated drivers. 

o Operating system errors. 

o Malware or corrupted system files. 

o Overclocking or power supply issues. 

Symptoms 

o Sudden computer crashes with a blue screen and an error code. 

o Automatic restart without warning. 
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o Loss of unsaved work. 

 

a.  

 

b.  

Figure 61: Bluescreen problem 

Solutions  

Here are the detailed instructions for the key steps to solve BSOD problems. 

o Boot into Safe Mode: Safe Mode starts Windows with only essential drivers and services, 

which can help you bypass software conflicts. 

o Accessing Safe Mode: On the sign-in screen, hold the Shift key while you select Power > 

Restart. After the restart, go to Troubleshoot > Advanced options > Startup Settings > 

Restart. When your PC restarts again, press F4 or 5 to enable Safe Mode. 

o Uninstall Recent Software: If the BSOD started after a new software installation, uninstall 

it in Safe Mode via Settings > Apps > Installed apps. 

o Roll Back Drivers: Recently updated drivers can cause instability. Roll them back 

in Device Manager (right-click device > Properties > Driver > Roll Back Driver). 

o Run System Scans: Corrupted system files are a common cause. Run these tools in 

sequence from an Administrator Command Prompt: 

 System File Checker (SFC): Type sfc /scannow to find and repair corrupted 

Windows system files. 

 DISM Tool: If SFC fails, use DISM /Online /Cleanup-Image /RestoreHealth to fix 

the Windows image. 

o Check Your Hardware: Hardware issues are another major cause of BSODs. 

Hard Drive (CHKDSK): In Command Prompt, run chkdsk /f /r to find and fix file system errors 

and bad sectors. 
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2. Overheating of Digital Devices 

Overheating occurs when digital devices such as computers, laptops, or smartphones generate 

more heat than their cooling systems can dissipate, leading to performance issues or hardware 

damage. 

Causes 

o Poor ventilation or blocked air vents. 

o Accumulated dust in fans or heat sinks. 

o Prolonged use of heavy applications (gaming, video editing, etc.). 

o Faulty or aging cooling systems (fans, thermal paste). 

o Hot environmental conditions or direct sunlight exposure. 

Symptoms 

o Device becomes unusually hot to touch. 

o Sudden shutdowns or automatic restarts. 

o System lag, freezing, or slow performance. 

o Loud fan noise running continuously. 

o Battery draining faster (in mobile devices). 

Solutions 

Here are the detailed solutions for the overheating problem: 

i. Immediate Actions 

o Clean vents with compressed air (do it outdoors). 

o Use hard and flat surfaces: avoid beds or soft materials. 

o Allow space (2–3 inches) around vents. 

o Cool the room with better ventilation or AC. 

ii. Check Software & Usage 

o Monitor temps with HWMonitor/Core Temp: 

 Idle: 30–50°C, Normal: 70–85°C, Dangerous: >95°C 

o Close heavy apps via Task Manager. 

o Scan for malware that may overuse CPU. 

iii. Advanced Hardware Fixes (if experienced) 

o Clean internal fans and dust. 

o Reapply thermal paste if old or dry. 

Figure 62: Computer overheat 
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o Improve airflow align fans and tidy cables. 

iv. Hardware Upgrades 

o Upgrade CPU cooler or add case fans. 

o Use a laptop cooling pad for better airflow. 

3. Network Connection Issues 

Network connection issues occur when a computer or digital device fails to connect to the internet 

or other devices on a network, affecting communication and online access. 

Causes 

o Loose or damaged Ethernet/Wi-Fi cables. 

o Weak or unstable Wi-Fi signals. 

o Outdated or corrupted network drivers. 

o Router/modem malfunction or overheating. 

o Incorrect network settings (IP/DNS misconfiguration). 

o Internet Service Provider (ISP) outages. 

o Malware affecting network configuration. 

Symptoms 

o “No Internet” or “Limited Access” warning. 

o Slow browsing or frequent disconnections. 

o Websites or apps not loading. 

o Devices not detecting available networks. 

o Inability to access shared devices (printers, files). 

Solutions 

Here are the detailed instructions for the key steps to solve network-related problems. 

o Restart Devices: Power off modem, router, and PC. Wait 30 seconds, then plug in the 

modem, router, and computer in order. 

o Check Connections: Ensure cables are secure and Wi-Fi is on. Move closer to the router 

for a stronger signal. 

o Run Network Troubleshooter: Go to Settings > Network & Internet > Status > 

Network troubleshooter to auto-fix issues. 

Figure 63: Internet connection error 
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o Reset IP/DNS: In Command Prompt (Admin), run: ipconfig /release, ipconfig 

/renew, ipconfig /flushdns. 

Use Google DNS (8.8.8.8 / 8.8.4.4) if sites don’t load. 

o Update Drivers: In Device Manager > Network adapters, update or roll back the driver. 

o Network Reset: As a last resort, go to Settings > Network reset to restore default settings. 

4. Application & Runtime Errors 

Application and runtime errors occur when a software program fails to execute correctly due to 

coding bugs, missing files, or conflicts with system resources. These errors usually interrupt 

program execution and may cause crashes or unexpected behavior. 

Causes 

o Corrupted or missing application files. 

o Incompatible or outdated software versions. 

o Insufficient memory or system resources. 

o Conflicts with other applications. 

o Faulty or outdated runtime libraries (e.g., .NET Framework, Java, Visual C++). 

o Malware or virus infections altering program files. 

Symptoms 

o Pop-up error messages with error codes. 

o Program crashes or sudden shutdowns. 

o Software not responding (freezing/hanging). 

o Unexpected behavior (features not working properly). 

o System slowdowns when running the application. 

Figure 64: Application related error 
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Solutions 

Here are the detailed instructions. 

1. Basic First Steps 

o Restart the Application: Close the program completely and reopen it. On Windows, use 

Task Manager (Ctrl+Shift+Esc) to ensure all its processes have ended. 

o Restart Your Computer: A reboot clears temporary caches and resolves many minor 

software conflicts that can cause runtime errors. 

5. Low Memory 

A low memory issue occurs when a computer or digital device does not have enough RAM 

(Random Access Memory) to handle active applications and processes. This leads to reduced 

performance, freezing, or system crashes. 

Causes 

o Running too many programs simultaneously. 

o Memory leaks in poorly designed applications. 

o Insufficient RAM installed in the system. 

o Malware or background processes consuming memory. 

o Large files or heavy applications (e.g., video editing, gaming). 

Symptoms 

o System slowdown and lag. 

o Frequent freezing or “Not Responding” messages. 

o Applications crashing unexpectedly. 

o Error pop-ups like “Low Memory Warning.” 

o Inability to open multiple apps at once. 
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Figure 65: Low memory error 

Solutions 

Here are the detailed instructions for the key steps to solve low memory problems: If You're 

Getting "Low Memory" Warnings (RAM) 

Immediate Relief: 

o Close Unnecessary Programs & Browser Tabs: Open Task Manager (Ctrl+Shift+Esc), 

go to the "Processes" tab, and sort by "Memory". Close any applications you don't need, 

especially web browsers (which are notorious memory hogs), games, and video editors. 

o Restart Your Computer: This is the fastest way to clear out the RAM completely, 

stopping all processes and starting fresh. 

6. POST Screen Error 

A POST (Power-On Self-Test) Screen Error occurs when a computer fails its initial hardware 

check during startup. POST is the process the BIOS/UEFI runs to verify that essential hardware 

(CPU, RAM, keyboard, display, storage, etc.) is working before loading the operating system. 

Causes 

o Faulty or improperly seated RAM. 

o Loose or disconnected hardware components (keyboard, hard drive, graphics card). 

o Corrupted or outdated BIOS/UEFI firmware. 

o Faulty motherboard, CPU, or power supply. 

o Missing or damaged boot device. 

o Peripheral conflicts (USB devices, external drives). 

Symptoms 

Figure 66: Black screen 
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o Beep codes or error messages during startup. 

o Blank screen or frozen startup logo. 

o “Keyboard not detected” or “No boot device found.” 

o Repeated restarts without loading the OS. 

o Inability to proceed past the POST screen. 

Solutions 

Here are the most common solutions for POST screen errors  

o Basic Checks: Verify power connections. Disconnect all non-essential devices (printers, 

external drives, USB sticks)  

o Hard Reset: Drain residual power: shut down, unplug, hold power button for 15-20 

seconds, then reboot  

o Check Error Codes: Listen for beep codes or observe blinking LED lights on your 

motherboard. A single beep usually means no error  

o Reseat Hardware: Power off and unplug. Reseat RAM, graphics card, and data/power 

cables  

o Test Components: Graphics Card: If the POST screen is garbled or missing, try a 

different card or slot. RAM: Test with one stick at a time, in different slots  

Clear CMOS: Resets BIOS to factory defaults. Consult the motherboard manual (usually 

involves moving a jumper or removing the CMOS battery)  

7. Physical Damage 

Physical damage refers to visible or structural harm to a computer or digital device’s hardware 

components caused by accidents, mishandling, or environmental factors. Such damage can impair 

functionality, reduce performance, or render the device unusable. 

Causes 

 Drops, impacts, or rough handling. 

 Spilled liquids (coffee, water, etc.). 

 Excessive dust, dirt, or debris buildup. 

 Exposure to extreme heat, cold, or humidity. 

 Broken or worn-out ports, cables, or connectors. 



Digital Amhara Initiative                                                                   

Basic Digital Literacy (Version 2.0)                           Page [150]                                           October, 2025 

 Power surges or short circuits damaging internal parts. 

Symptoms 

 Cracked or broken screens. 

 Damaged keyboard keys or trackpad. 

 Non-functional USB/charging ports. 

 Strange noises from internal components (hard drive, fan). 

 Device failing to power on or charge. 

 Burn marks, corrosion, or warped casing. 

 

Figure 67: Liquid in computer 

Solutions 

Here are the specific solutions for the most common types of physical damage. 

i. Liquid Spills 

o Act fast: Unplug power and peripherals, turn device upside down, and dry exterior. 

o Avoid: Hairdryers or rice. 

o Solution: Seek professional repair immediately to clean and prevent corrosion. 

ii. Cracked Screen 

o Use carefully or connect an external monitor. 

o Solution: 

 Professional replacement is safest. 

 DIY possible with exact model parts and guides (risky). 

iii. Broken Case/Chassis 

o Inspect for loose pieces; tape cracks temporarily. 

o Solution: Professional or DIY case replacement if experienced. 
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iv. Internal Component Damage 

 Check for loose or damaged parts; reseat components if possible. 

 Solution: Usually needs professional repair or part replacement (e.g., motherboard, 

RAM slot). 

8. Screen Problems 

Screen problems occur when a computer, laptop, or digital device’s display does not function 

properly, making it difficult or impossible to view content clearly. These issues may arise from 

hardware faults, software errors, or connection problems. 

Causes 

 Loose or damaged display cables (HDMI, VGA, LVDS in laptops). 

 Cracked or physically damaged screen. 

 Faulty or aging graphics card (GPU). 

 Outdated or corrupted display drivers. 

 Dead pixels or backlight failure. 

 Overheating or power supply issues. 

 Software misconfigurations (brightness, resolution settings). 

Symptoms 

 Blank or black screen during startup. 

 Flickering or distorted images. 

 Lines, spots, or dead pixels on display. 

 Dim screen (backlight not working). 

 Wrong resolution or blurry output. 

 Colors appearing faded or inaccurate. 

                                                                                                                Figure 68: Screen display error 

Solutions:   

Here are the detailed solutions for the screen problems  

i. Black Screen / No Display 

o Check power & connections: Ensure monitor and cables (HDMI, DisplayPort, VGA) are 

secure and powered on. 

o Laptop: Increase brightness (Fn + F7/F8) or test with an external monitor. 
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o If external works: Issue is screen or internal cable. 

o If not: Likely graphics card or motherboard. 

o Power cycle: Unplug power, hold power button 30s, then restart. 

ii. Flickering / Flashing Screen 

o Update graphics drivers (NVIDIA, AMD, Intel). 

o Check refresh rate (Display settings → Advanced display → correct Hz). 

o Replace loose/damaged cables. 

o Avoid electrical interference near cables. 

iii. Lines or Artifacts 

 Vertical/Horizontal lines: Faulty screen or cable. 

 Colorful distortions: GPU issue (overheating or failing). 

 Test with external monitor: 

o No lines → screen/cable issue. 

o Lines → GPU problem. 

iv. Dim or Blurry Display 

 Adjust brightness/resolution/scaling in settings. 

 Use digital cables (HDMI/DisplayPort) instead of VGA. 

 Ensure secure, high-quality cable connections. 

Group Exercise: 4-5 member 

Below are eight real-life computer problem situations. 

a) Identify the type of problem (e.g., hardware, software, network, display, etc.). 

b) Suggest the most likely causes. 

c) Propose appropriate solutions to fix each problem. 

Scenario Questions 

1. Scenario 1:  When the computer starts, it suddenly shows a blue screen with an error code 

and restarts automatically. 

2. Scenario 2: After working for 30 minutes, the laptop becomes very hot, the fan is loud, and 

it suddenly shuts down. 

3. Scenario 3: The computer shows “Connected, but no Internet”, and websites fail to load 

even though Wi-Fi is on. 
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4. Scenario 4: When trying to open a certain application, an error message pops up saying 

“Runtime Error”, and the program closes unexpectedly. 

5. Scenario 5: While working with several programs, a pop-up appears: “Your system is low on 

memory”, and the system becomes very slow. 

6. Scenario 6: When turning on the computer, three short beeps are heard, and nothing appears 

on the screen. 

7. Scenario 7: A user spilled water on the keyboard, and now several keys do not respond when 

typing. 

8. Scenario 8: When pressing the power button, the computer turns on but the screen stays 

black, even though the monitor light is on. 

Summary:  

Digital devices, such as computers, smartphones, and tablets, can experience problems due to 

hardware faults, software errors, or user-related issues. Common problems include system crashes 

like the Blue Screen of Death, overheating, network connection failures, application errors, low 

memory, POST screen errors, physical damage, and screen issues. Symptoms may appear as slow 

performance, freezing, unexpected shutdowns, error messages, distorted or blank screens, and 

connectivity problems. Recognizing these signs early helps users troubleshoot effectively, prevent 

further damage, and extend the lifespan of their devices.  

Review Questions 

1. Which of the following is a common cause of sudden computer shutdowns? 

A. Overheating 

B. Low battery 

C. Incorrect mouse setting 

D. Slow internet connection  

2. What is a common cause of digital device overheating? 

A. Loose network cables 

B. Poor ventilation and dust accumulation 

C. Incorrect BIOS settings 

D. Corrupted application files 

3. Low memory in a device may cause: 
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A. System slowdown and freezing 

B. Faint screen display 

C. Loud fan noise 

D. Blank startup screen 

2. What do you have to do if your computer is overheating? 

A. Continue using it until it shuts down completely 

B. Turn off the computer and let it cool down 

C. Increase the fan speed manually 

D. Open more applications to distract it  

3.  If a sudden shutdown is caused by a hardware failure, what is the most likely next step? 

A. Replace the computer with a new one 

B. Run a system restore 

C. Consult with a technician to diagnose and repair the faulty hardware  

D. Ignore the problem and hope it resolves itself  

4. What is the first thing you should check when your wired microphone isn't working? 

A. Battery level  

B. Microphone settings  

C. Physical connection (cable, port, etc.)  

D. Sound driver  

5. Recognizing symptoms of device problems is important because: 

A. It prevents users from using the device 

B. It helps troubleshoot and extend device lifespan 

C. It makes devices slower 

D. It causes hardware damage 

6. Which of the following can cause physical damage to a device? 

A. Malware infection 

B. Dropping the device or spilling liquids 

C. Running multiple applications 

D. Incorrect network settings 

7. If you experience slow internet speeds, what should you check first? 

A. The computer's power supply 
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B. The monitor settings 

C. The Wi-Fi signal strength and router configuration 

D. The keyboard functionality 
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Session 2: Basic of Preventive Maintenance  

Introduction 

Dear learners, in this session, you will learn the basics of preventive maintenance to keep digital 

devices functioning efficiently.  

In our increasingly digital world, the smooth operation of devices and systems is essential for 

productivity and safety. Preventive maintenance focuses on proactively caring for equipment 

to prevent breakdowns, reduce repair costs, and extend the life of tools and systems.  

During this session, we will explore the key principles, methods, and benefits  of preventive 

maintenance, including routine checks, timely servicing, and simple practices that can prevent 

costly problems. By understanding these basics, you will gain the knowledge to maintain 

devices and equipment efficiently, ensuring reliability, safety, and long-term performance.  

Learning Objective 

At the end of this session, learners will be able to: 

 Identify and practice the digital device preventive maintenance.  

Content Outline:  

2.1 Preventive maintenance 

2.1 Preventive Maintenance 

Hardware preventive maintenance  

Hardware preventive maintenance involves cleaning the device, checking different components, 

and managing the disk space.  

I. Cleaning: Regularly clean the device's exterior and interior to remove dust and debris that 

can affect performance and cause overheating. Perform regular cleaning and maintenance to 

ensure optimal performance and longevity.  These are the steps you perform while you clean. 

 Power down and unplug: Before cleaning, always power off and unplug the device 

from any power source to prevent electrical hazards.  
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 Remove loose debris: Use compressed air or a soft brush to remove dust and particles 

from the keyboard, vents, and other crevices.  

 Clean surfaces: Gently wipe the screen and body of the device with a microfiber cloth 

to remove fingerprints and smudges.  

 Clean ports and connectors: Use a cotton swab or a small brush to clean charging ports, 

audio jacks, and other connectors. You have to clean with compressed air or use blower 

to clean dusts inside the computer   

 Dry thoroughly: Ensure all surfaces are completely dry before turning the device back 

on or plugging it in.  

 Consider specialized cleaners: For stubborn grime or stains, use a specialized cleaner 

designed for electronics, but always test it on a small, inconspicuous area firs.  

 

Figure 69: Computer Cleaning 

II. Component Checks: Inspect internal components like fans, cables, and connectors for signs 

of wear or damage. 

 Determine which parts of a system are most crucial for its operation and prone to 

failure. This could include mechanical components like bearings and belts, or electrical 

components like wiring and circuit breakers 

III. Disk Space Management: Ensure sufficient free disk space to prevent performance 

slowdowns and data loss.  

 Regular disk cleanup activities includes deleting unnecessary files (regularly remove 

temporary files, old downloads, and unused programs to free up space); empty recycle 

bin, uninstall unused programs, utilize disk cleanup tools such as windows disk cleanup, 

and clear browser cache. 

 



Digital Amhara Initiative                                                                   

Basic Digital Literacy (Version 2.0)                           Page [158]                                           October, 2025 

Software Preventive Maintenance 

Software preventive maintenance involves updating the operating system, updating different 

software installed on your device, checking the status of Antivirus, performing unused software 

removal and  

 Operating System Updates: Keep the operating system updated to patch security 

vulnerabilities and improve performance. 

 Other Software Updates: Update all installed software to benefit from the latest features 

and bug fixes. 

 Antivirus/Antimalware: Run regular scans to detect and remove malware that can 

compromise device security and functionality. 

 Unused Software Removal: Uninstall unnecessary or unused software to free up 

resources and improve system performance. You can use "Last Used On" filter column 

on control panel to sort by last usage.  

Data Management: 

 Backups: Regularly back up important data to prevent data loss due to hardware failure or 

other unforeseen circumstances. 

 Data Integrity Checks: Ensure the integrity of data through regular checks and repairs if 

needed.  

Network Security: 

 Password Management: Update passwords for critical accounts regularly and use 

strong, unique passwords. Your WIFI and Hotspots password must be modified with 

certain interval.  

 Firewall Configuration: Ensure the firewall is properly configured to protect against 

unauthorized access.  

Group Exercise: 4-5 group member 

Suggest the preventive maintenance for the following scenarios. 
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Scenario 1: A computer lab desktop overheats frequently and shuts down. Dust is visible inside 

the vents and on the fan blades. 

Scenario 2: A user complains that the keyboard is unresponsive and sticky in some areas. 

Scenario 3: A user reports that their computer is running very slowly, and many programs open 

at startup. 

Scenario 4: The antivirus program on a computer has not been updated in months, and malware 

is detected on the system. 

Scenario 5: A Wi-Fi network password has not been changed for a long time, and unauthorized 

devices are connecting. 

Summary  

The maintenance can be on hardware, software data, or network however it should be done with 

predefined time. So, you need Scheduled Maintenance that is a regular schedule for preventive 

maintenance tasks to ensure they are performed consistently. By implementing these preventive 

maintenance activities, you can significantly improve the reliability, performance, and lifespan of 

your digital devices. Therefore, preventive maintenance on hardware helps you extend the life of 

your device. 

At the end of the preventive maintenance you should keep your documentation for the future. 

Keep records of maintenance activities for future reference and troubleshooting  

Review Questions 

1. Which cleaning tool should be used to remove dust from components inside a computer case? 

A. compressed air 

B. cotton swabs 

C. damp cloth 

D. duster 

2. While cleaning your computer, it is recommended to unplug the power cable for safety. 

A. True  

B. False  

C. Cannot be determined 

3. One of the following is not an activity to be done under Software preventive maintenance 

A. Update antivirus  
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B. Update operating system software 

C. Update driver software 

D. Update device RAM  

4. Which of these is part of a software maintenance program 

A. Cleaning dust from inside the PC 

B. Updating Anti-Virus 

C. Checking cable 

D. Changing CMOS battery 

5. What preventive maintenance measures can be taken to enhance system security? 

A. Automate any antivirus scanners. 

B. Defragment the hard drive. 

C. Perform backups regularly. 

D. Error check the hard drive. 
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Session 3: Basic Troubleshooting 

Introduction 

Dear learners, in this session, you will learn the basics of troubleshooting to identify and resolve 

common digital device issues.  

While you are working on digital devices you may face different problems. Sometimes, systems 

and devices can malfunction or not work as they should. The process of finding, examining, and 

fixing issues that impact networks, software programs, or digital devices is known as 

troubleshooting. For anyone working with technology, it is an essential skill that helps to minimize 

downtime, enhance performance, and restore functionality. 

In this session, you will learn the basic techniques used in troubleshooting, from identifying 

symptoms to trying solutions. 

Learning Objectives 

By the end of the session, learners will be able to: 

 Describe basic troubleshooting concepts  

 Know how to troubleshoot  

Content Outline 

3.1 Troubleshooting situation  

3.2 Troubleshooting steps  

3.1 Troubleshoot situation 

Troubleshooting is a step-by-step approach to finding the root cause of an issue and deciding the 

best way to fix it to get it back in operation. Troubleshooting is not just for equipment that has 

completely broken down. We also use it when a digital device is just not working as expected. 

Efficient troubleshooting is an essential part of asset management, diagnosis, and repair. 

Digital devices that are properly operated are less likely to suffer major breakdowns. 
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When and why to troubleshoot: It may seem obvious that troubleshooting occurs whenever there 

is any kind of, well, trouble. But anticipating the different types of problems that may arise can 

help you streamline your response. Broadly speaking, troubleshooting is done in the following 

instances: 

 Device failure 

 Unexpected operation 

 Other anomalies it could be a strange sound, a weird smell, visible smoke, excessive 

vibration, etc. 

What are the benefits of troubleshooting: Reduce maintenance and repair costs if so repeated 

breakdowns, failures, that stops in production and daily activity will stop  The down time of the 

device will be minimizing and it will work long hours without interruption  

Who performs troubleshooting: most experienced technicians are the ones doing the 

troubleshooting. Also, Users can do troubleshooting, and other maintenance tasks 

3.2 Troubleshooting Steps:  

There are some predefined steps to perform troubleshooting. Here's a universal framework for Basic 

Troubleshooting Steps, applicable to most technical issues around digital devices  

1. Gather information (Define the Problem Clearly):  

o What exactly is happening (or not happening)? 

o When did it start? (After an update, installation, power outage, physical move?) 

o Where does it happen? (Specific device, app, website, location?) 

o Under what conditions? (Always? Only with specific inputs? Only at certain times?) 

o Gather Details: Error messages (write them down exactly), unusual 

sounds/smells/behaviours. 

2. Determine most probable causes (Perform Basic Checks): 

o Power: Is it plugged in? Is the outlet working? (Test with another device). Battery 

charged? Power switch on? 

o Physical Connections: Are all cables (power, data, and network) securely connected 

at both ends? Visually inspect for damage. Try unplugging/ re-plugging. 
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o Physical State: Is the device overheated? Is there visible damage, liquid spill, or 

debris blocking vents/fans? Are indicator lights showing expected status? 

o Is it Turned On? (Seriously, check!). 

o Basic Inputs: Correct input selected (e.g., HDMI 1 on TV)? Correct source selected 

in software? 

3. Restart/Reboot: 

o The Golden Rule: Turn the problematic device or software completely off, wait 10-

30 seconds, then turn it back on. This clears temporary glitches and resets states. 

Fixes a huge percentage of issues. 

4. Check for Simple Solutions: 

o Volume/Mute: Is the sound muted or turned down low? 

o Brightness/Display: Is the screen brightness too low? Is the monitor on? 

o Input Devices: Are the keyboard/mouse connected and functional? Try different 

USB ports. 

o Basic Settings: Did a critical setting accidentally get changed? (e.g., Airplane mode 

on, Wi-Fi disabled). 

o Consumables: Is there paper in the printer? Is the ink/toner low? Is the coffee 

machine water reservoir full? 

5. Reproduce the Problem & Isolate: 

o Can you make the problem happen again consistently? How? 

o Narrow the Scope: 

 Does it happen for everyone or just one user? 

 Does it happen with every file/app or just one? 

 Does it happen on every device or just this one? 

 Does it happen on every network (e.g., switch from Wi-Fi to cellular)? 

o Simplify: Remove unnecessary peripherals (printers, external drives, USB hubs). 

Boot into a minimal state. 

6. Check for Updates: 

o Update the operating system (Windows, macOS, iOS, Android). 

o Update the specific application or driver causing issues. 

o Update firmware for hardware devices (routers, printers, peripherals). 
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7. Check Resources & Environment: 

o Disk Space: Is the hard drive/SSD almost full? 

o Memory (RAM): Is the system running out of memory? 

o CPU Usage: Is a process hogging resources? (Check Task Manager / Activity 

Monitor). 

o Overheating: Is the device excessively hot? Ensure vents are clear. 

o Network: Can you access other websites/apps? Run a speed test. Restart your 

modem/router. 

8. Research the Specific Error/Symptom: 

o Search Online: Use the exact error message or a precise description of the symptom 

+ the device/software name/model. Include keywords like "fix," "troubleshoot," 

"error code [number]". 

o Check Official Sources: Manufacturer/developer support sites, knowledge bases, 

forums. 

9. Undo Recent Changes (If Applicable): 

o Did the problem start after installing new software/hardware, changing settings, or 

updating something? Try uninstalling the new software/driver or reverting the setting 

change. Use System Restore (Windows) or Time Machine (macOS) if appropriate. 

10. Try Known Good Replacements (If Possible): 

o Swap components with known working ones: different cable, different power adapter, 

different port, different user account, different computer/phone on the same network. 

o Helps isolate if the problem is with a specific component. 

11. Seek Help (If Stuck): 

o Consult manuals/documentation. 

o Contact official support (check warranty status first!). 

o Ask knowledgeable colleagues or communities (forums). Provide all the details you 

gathered in Step 1! 

Attention 

 Don't randomly change settings without understanding them. 



Digital Amhara Initiative                                                                   

Basic Digital Literacy (Version 2.0)                           Page [165]                                           October, 2025 

 Don't open hardware unless you are qualified and the device is unplugged/discharged (and 

warranty allows). 

 Don't ignore physical damage or liquid spills: these often require professional repair. 

 Don't force to connect (connectors, components). 

By following these steps logically, you can systematically diagnose and resolve a vast majority 

of common technical problems.  

Summery  

Troubleshooting will always exist in maintenance. You will never be perfect at once. It is a step 

by step skill you get through experience. Through time you can move your troubleshooting beyond 

trial and error to a more systematic approach. Therefore, learning the steps of troubleshooting helps 

you easily solve problems on your digital device. 

Figure 70: Flow chart for troubleshooting 
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Review Questions 

1. The desktop computer won't turn on; what is the first thing you should do? 

A. Disconnect and reconnect the monitor 

B. Disconnect and reconnect the CPU 

C. Change ram 

D. Make sure both monitor and CPU are connected and receiving power. 

2. You are on a tablet and can't connect to the network. What is the first thing you should do? 

A. Restart the computer 

B. Check that the wireless switch is in the on position. 

C. Press and hold the power button 

D. None of these 

3. Troubleshooting can be best defined as _____. 

A. a systematic way of diagnosing a complex problem 

B. a simple way of diagnosing a complex problem 

C. checking connections and reviewing error messages 

D. responding to questions posed by tech support 

4. What is the first step you should take when troubleshooting a computer problem? 

A. Restart the computer 

B. Disconnect all peripherals 

C. Call technical support 

D. Check for error messages 

5. When troubleshooting network connectivity issues, what should you check first? 

A. Keyboard and mouse 

B. Monitor settings 

C. Internet Service Provider (ISP) status 

D. Ethernet or Wi-Fi connection 

6. What should you do if your computer's sound is not working? 

A. Update the keyboard drivers 

B. Check the monitor settings 

C. Verify the speakers or headphones are properly connected 

D. Replace the graphics card 
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7. If your computer's display is flickering or distorted, what component might be causing the 

issue? 

A. Keyboard 

B. Monitor 

C. Power supply 

D. Hard drive 

8. What is "driver compatibility" in the context of software troubleshooting? 

A. The ability to run multiple software applications simultaneously 

B. The ease of use of a software application 

C. The ability of a device driver to work with a specific operating system and hardware 

D. The speed of a software application 

9. What should you do if a software application is not responding or has frozen? 

A. Uninstall the application 

B. Forcefully shut down the computer 

C. Wait for it to respond 

D. Use the task manager to end the application process 
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Module 7: Career-Related Competences 

Introduction 

This module equips learners with essential career-related digital competences, focusing on 

operating specialized digital tools and understanding AI technologies applicable across various 

professional fields.  

You will explore the fundamentals of AI-powered applications, such as intelligent assistants, 

machine learning tools, and data analytics platforms. Additionally, the module emphasizes the 

importance of ethical and responsible use of these technologies. By the end, you will be equipped 

with both the technical skills and critical thinking needed to interact with specialized digital tools 

and AI systems confidently and effectively. 

Session 1: Operating on Specialized Digital Technologies 

Introduction  

Dear learners, in this session, you will learn how to operate specialized digital technologies 

effectively. 

This session will guide you through the fundamental concepts of specialized technologies, how to 

access and operate common web-based tools, and practical steps to navigate their key features 

confidently. 

Learning Objectives 

By the end of this session, learners will be able to: 

 Describe what specialized digital technologies  

 Identify common features shared across various specialized platforms. 

 Operate basic web-based specialized tools effectively. 

Lesson outline: 

1.1 Introduction to specialized digital tools  

1.2 How to Access Specialized Digital Tools  
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1.1 Introduction to Specialized Digital Tools  

What Are Specialized Digital Technologies? 

Specialized digital technologies are software applications or systems designed to help people 

perform specific tasks in particular industries or career fields. Unlike general-purpose tools (like 

email or word processors), these tools focus on unique needs of a sector.  

Example: managing students in education, tracking crops in farming, or handling sales in retail. 

Why specialized digital technologies Matter 

o They make professional tasks faster, more accurate, and reliable. 

o They allow workers to handle large amounts of data easily. 

o They improve decision-making and career efficiency. 

Examples by Field/Career 

Field / Career Example Specialized Tool Purpose 

Healthcare Electronic Health Records (EHR), 

mobile diagnostic apps 

Store and manage patient medical 

information 

Agriculture Weather apps, farm management 

software, drone technology 

Track weather, record farm activities, 

monitor crops 

Engineering / 

Architecture 

AutoCAD, SolidWorks Create designs, blueprints, and 3D 

models 

Business / 

Finance 

QuickBooks, Excel, Point of Sale 

(POS) systems 

Manage accounts, sales reports, and 

transactions 

Education Google Classroom, Moodle Share lessons, assignments, and 

grades online 

Media / 

Creative Arts 

Photoshop, Premiere Pro Edit images, videos, and audio for 

creative work 

 

Examples how different fields rely on Digital Tools 

o Doctors use patient record systems to quickly find medical history before treatment. 

o Engineers use CAD software to design bridges, machines, or houses accurately. 

o Teachers use online platforms (Google Classroom, Moodle) to deliver lessons and track 

student progress. 
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o Shop owners use POS systems to record sales and check which product sells best. 

1.2 How to Access Specialized Digital Tools  

Specialized digital tools can be accessed in two main ways: via the web (online) or desktop 

applications (offline). Understanding both methods ensures you can use the right tool in any 

situation. 

 

1. Web-Based Tools (Online Tools) 

Most specialized digital tools today are web-based, meaning you can use them directly through a 

web browser like Chrome, Firefox, or Safari without installing anything on your computer. Here’s 

how you typically access them: 

a. Accessing the Platform 

o Open a web browser: Use Chrome, Firefox, Edge, or Safari. 

o Enter the URL: Type the web address of the tool (e.g., classroom.google.com for Google 

Classroom). 

o Create an account or log in: Use your username and password provided by your 

organization or create a new account if self-signing. 

b. Navigating the Interface 

o Dashboard/Home Screen: Usually the first page after login. It shows an overview (e.g., 

your classes, projects, patients, crops, sales). 

o Menus & Navigation Bar: Look for menus (top or side) to access different sections like 

Assignments, Reports, and Settings. 

o Search Bar: Quickly find specific items or content by typing keywords. 

Example: How to Operate Google Classroom  

1. Open https://classroom.google.com in your browser. 

2. Log in with your Google account. 

3. On the Dashboard, see your classes listed. 

4. Click a class to: 

o View announcements and materials. 



Digital Amhara Initiative                                                                   

Basic Digital Literacy (Version 2.0)                           Page [171]                                           October, 2025 

o Check assignments. 

o Submit homework by uploading files or typing directly. 

o View grades and feedback. 

5. Use the Stream tab for class conversations. 

6. Use the People tab to see teachers and classmates. 

 

Security Tip: 

o Always log out when using a shared or public computer. 

o Use a strong password with a mix of letters, numbers, and symbols. 

o Turn on two-factor authentication (2FA) if available. 

o Avoid clicking suspicious links or downloading unknown files while using the platform. 

2.  Desktop Based Tools (Offline Tools) 

 

Desktop based tools, also called offline tools, are software installed on your computer that can be 

used without an internet connection. 

Examples include Microsoft Excel, Word, PowerPoint, and AutoCAD for engineering and design, 

QuickBooks Desktop for business and finance, and Adobe Photoshop for creative work. 

Exercise  

1. You are a sales analyst. Using Microsoft Excel, create a table to record the sales of three 

products over a week and calculate the total sales for each product. 



Digital Amhara Initiative                                                                   

Basic Digital Literacy (Version 2.0)                           Page [172]                                           October, 2025 

Questions: 

 How did you enter the data? 

 Which formula did you use to calculate totals? 

 How can Excel help you make better business decisions? 

2. Imagine you are a teacher. Use Google Classroom to create a new class, upload one 

assignment, and submit a message to your students. 

Questions: 

 What steps did you take to create the class? 

 How did you upload the assignment? 

 How can this tool help you manage your classes efficiently? 

3. Identify one specialized digital tool used in your dream career. What is the name of the tool? 

What is its main purpose? How would it help you do your work better? 

Summary  

In this session, you explored the concept of specialized digital technologies, their importance 

across industries, and the basic steps to access and operate them through web-based platforms. 

You learned how to log in, navigate key features, and carry out simple operations using example 

tools like Google Classroom. By understanding the similarities between different platforms and 

practicing with industry-specific software, you are building the confidence and adaptability needed 

to quickly master any new tool you encounter in your field. 

Review Questions 

1. What are specialized digital technologies mainly used for? 

A. Entertainment only 

B. General-purpose activities like sending emails 

C. Performing specific tasks in particular fields or industries 

D. Replacing human workers completely 

2. Which security practice is recommended when using specialized tools on a shared computer? 

A. Keep your account logged in for faster access 

B. Share your password with classmates 

C. Always log out after use 

D. Disable two-factor authentication (2FA) 
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3.  Which of the following is an example of a desktop-based specialized tool? 

A. Moodle 

B. Google Classroom 

C. Microsoft Excel 

D. Weather App 
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Session 2:  AI-Powered Digital Tools 

Introduction  

Dear learners, in this session, you will learn how to use AI-powered digital tools to enhance productivity 

and decision-making. 

In this session, you will be introduced to Artificial Intelligence (AI) and discover how it differs from 

traditional software. You will also explore how AI is used in everyday life such as on smartphones, social 

media, and online platforms and how it is transforming important sectors like education, healthcare, and 

agriculture. Finally, you will learn how to interact with AI-powered tools effectively and responsibly, using 

them to support learning and work in an ethical way. 

Learning Objectives  

By the end of this session, learners will be able to: 

 Define Artificial Intelligence (AI). 

 Recognize the difference between traditional software and AI-powered tools. 

 Identify everyday applications of AI in daily life and across different sectors. 

 Demonstrate how to interact with common AI-powered tools. 

Lesson outline: 

2.1 Introduction to AI 

2.2 Application area of AI 

2.3 Interacting with AI- tools  

2.4 Ethical and Responsible Use of AI 

2.1 Introduction to AI 

What is AI? 

Artificial Intelligence (AI) is a technology that allows machines (like computers and phones) to 

think, learn, and solve problems in ways similar to how humans do. 

AI can learn from data (just as people learn from experience), recognize patterns (for example, 

spotting a face in a photo), and make decisions or predictions (such as suggesting the fastest route 

on Google Maps). Unlike traditional tools that only follow fixed instructions, AI can analyze data 

and continuously improve its performance over time. 

What is AI-Powered Digital Tools? 
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AI-powered digital tools are software applications that use artificial intelligence to perform tasks 

automatically or provide intelligent suggestions. Unlike traditional software, these tools can learn 

from data and give intelligent suggestions. 

Example: Google Translate doesn’t just follow fixed rules it learns from millions of translations 

to give better results. 

AI Tools vs. Traditional Tools 

Understanding the difference between Artificial Intelligence (AI) tools and Traditional Software 

is important to know how modern technology is changing. 

o Traditional Software 

Traditional software works based on fixed rules and instructions written by a human programmer. 

Every possible situation must be planned and coded in advance. It does not learn or improve on its 

own. 

o Artificial Intelligence (AI) 

AI, on the other hand, is designed to learn from data and experience. It doesn’t need to be told 

every rule. Instead, it finds patterns and improves by itself over time. It learns, adapts, and 

improves through experience. It can make decisions based on data, not just pre-set rules. 

Feature Traditional Software AI Software 

How it works Follow fixed 

instructions only 

Can learn from data and improve 

results 

Can it learn or 

improve? 

 

No 
 

Yes  

Flexibility Limited to pre-coded 

tasks 

Adapts to new tasks over time  

Example Alarm clock, calculator Face recognition, voice assistants  

 

In short, traditional software is like a rule book, while AI is like a student that learns from 

experience. 
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Everyday Examples of AI Tools:  

 Siri / Google Assistant: Understands your voice and responds to voice commands  

 

Figure 71: Siri 

 Google Translate: tools help you translate text, speech, documents, and even images 

between different languages 

 

Figure 72: Google Translate 

 ChatGPT:  uses natural language processing to create humanlike conversational and 

provides human-like answers. 

 

Figure 73: ChatGPT 

 Face Unlock: Identifies users based on facial features. 

 

Figure 74: Face recognition 

 YouTube Recommendations: Suggests videos based on individual user preferences and past 

viewing behavior 
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Figure 75: YouTube 

2.2 Application Areas of AI 

AI in Daily Life 

Artificial Intelligence (AI) is already part of many things we use every day. Even if we don’t 

realize it, AI is helping us make decisions, get faster services, and enjoy better experiences. 

Let’s look at some simple, real-life examples of where AI is used: 

a. Smartphones 

 Voice Assistants: Tools like Google Assistant or Siri understand your voice and respond to 

your commands. 

o Example 1: You say, “Set an alarm for 6 AM.” AI recognizes your words, understands 

that you want to create an alarm, and automatically sets it on your phone. 

 

Figure 76: Voice Assistant 

o Example 2: When you say ‘Capture’ and your phone takes a photo, that’s AI 

understanding your voice. 

 Face Unlock: AI analyzes your facial features to recognize you and unlock the phone. 

o Example: Your phone opens when it sees your face, but not for someone else. 
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.  

Figure 77: Unlocking using face unlock 

 Auto-correct & Word Suggestions: When typing, your phone predicts the next word or 

corrects spelling mistakes using AI. 

 

Figure 78: Word auto correct 

Example: 

o the user typed "shul" and the system automatically suggested "should” 
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o While typing the phrase " machine " the keyboard offers "learning" as a predictive 

word 

b. Social Media 

 News Feeds: AI studies what posts or videos you like and shows similar content. 

o Example: Watching football videos makes your feed show more football content. 

 Automatic Tagging: AI recognizes faces in your photos and suggests who to tag. 

o Example: Facebook suggests tagging your friend in a photo automatically. 

c. YouTube and Music Apps 

 AI recommends videos and music you might like based on what you’ve watched or 

listened to in the past. 

o Example: After you watch 2–3 comedy videos, YouTube will start showing more 

comedy suggestions. 

 
Figure 79: YouTube Recommendation 

d.  Online Shopping 

 Product Recommendations: AI analyzes your searches and purchases to suggest related 

items. 

o  Example: Searching for “shoes” shows different shoes brands that match your 

interest. 

 Chatbots Some websites use AI to answer your questions instantly. 
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o Example: Asking a chatbot “Do you have this in size 7?” gets an instant reply. 

e. Translation Apps: tools help you translate text, speech, documents, and even images 

between different languages 

 Google Translate use AI to understand and translate languages  

 

 

Figure 80: Google Translator 

f. Maps and Navigation:  

Apps like Google Maps use AI to: Find the fastest route, show traffic updates and also suggest 

nearby places like restaurants or gas stations. 

Example: Google Maps can suggest a nearby restaurant based on your current location. 

 
Figure 81: Google Map 
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AI in Key Sectors 

AI is not only used in phones and app it is helping in many important areas of life. Let’s look at 

how AI is used in different sectors. 

a. Education 

 AI helps students learn at their own pace, provides quizzes, explains difficult topics, and 

gives feedback. 

  Example  

o Duolingo, A language learning app that adjusts lessons based on your level. 

o Apps that help explain math or science like a teacher. 

b. Health 

 AI assists doctors and patients by detecting diseases early, analyzing medical images like 

X-rays, suggesting treatments, and providing advice through chatbots. AI supports doctors 

and patients by detecting diseases early and giving advice. 

 Examples 

o AI systems that detect cancer from scans  

o Health chatbots that ask about symptoms and recommend actions. 

c. Agriculture 

 AI helps farmers monitor crop health using drones, predict the best time to plant, and 

manage irrigation efficiently.  

 Example  

o Drones with AI cameras to check plants  

o Weather prediction systems for farm planning.  

d. Transportation 

 AI improves travel by predicting traffic, suggesting routes, and enabling self-driving cars. 

  Examples  

o  Google Maps, which finds the fastest route 

e. Security 

 AI keeps people and information safe by recognizing faces at airports, monitoring CCTV 

cameras, and detecting fraud in banking apps. Example Tools: 

o Face recognition systems at airports or phones 

o Fraud alerts from mobile banking apps 
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f. Communication 

 AI helps translate languages, type spoken words, and summarize messages. 

 Examples  

o Google Translate, which instantly converts languages,  

o ChatGPT, which writes messages, summaries, or explanations.  

2.3 Interacting with AI powered digital tools  

Interacting with AI means communicating with an AI tool to perform tasks or obtain information. 

This can be done by typing commands or prompts, such as asking ChatGPT to summarize a text, 

speaking to voice assistants like Siri or Google Assistant, or uploading data or files, for example 

feeding an AI image generator with a description.  

AI tools process your input, analyze it, and produce an output that you can use. The way you give 

instructions directly affects the quality and accuracy of the response. 

Steps to Use AI Tools Effectively 

Using an AI tool is simple once you know the steps.  

 First, access the tool by opening the AI application or website.  

 Next, provide your input by typing or speaking your request clearly.  

 The AI will then process your input using its algorithms to understand what you want.  

 After a short moment, you will receive the output a response, answer, or result from the 

AI. 

  Finally, evaluate and refine the output: check if it is useful, and if needed, provide more 

details or rephrase your request to get a better result. 

Examples of AI Interaction 

Focusing on practical tools like ChatGPT, Google Translate and Grammarly: 

1.  ChatGPT: is a chatbot that can answer questions, explain topics, write content, and much 

more. 

 To use it, go to ChatGPT   or go to: https://chat.openai.com 

o Sign up with your email or Google account, or log in if you already have an account.  

 Once you’re logged in, type your question or prompt in the message box and press Enter.  

https://chatgpt.com/
https://chat.openai.com/
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 The AI will provide a response that you can read and interact with ask follow-up questions 

or request more details to get the best results 

 

Figure 82: ChatGPT use step 

2. Google Translate 

Google Translate helps you understand and translate languages instantly. You can type, speak, or 

even take a picture of the text you want to translate. The AI processes your input and provides an 

instant translation.  

Short, clear sentences usually give the most accurate results.  

 Step1. To use google translate go to: https://translate.google.com 

 Step2. You can either type or speak the text you want to translate in the box on the left.  

 Step3.  Select the language you want to translate into from the box on the right.  

 Step4. Finally, The AI will instantly provide the translation, which you can read or listen 

to, depending on your preference. 

https://translate.google.com/
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Figure 83: Translating using Google Translate 

3.  Grammarly: It’s an AI writing assistant that helps you check grammar, spelling, and even 

the tone of your writing 

 Step1. To use Grammarly, go to https://www.grammarly.com. The website will 

prompt you to get the browser extension, which is a common way to use the service. 

 Step2.  Creating a free account, then you can start a new document to write in or 

upload an existing file to be checked. 

 Step3. As you type or after you upload your document, Grammarly will analyze your 

writing and highlight errors. The suggestions for corrections will appear to the side of 

your text. 

 Step4: Accept or Ignore Suggestions; you can then click on a suggestion to 

automatically apply the correction to your text.  

https://www.grammarly.com/?utm_source=chatgpt.com
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Figure 84: Using Grammerly 

2.4 Ethical and Responsible Use of AI 

AI is very powerful, but using it wisely is just as important as knowing how it works. This lesson 

will help you understand how to use AI responsibly in your daily life, studies, and work. 

Key Points 

 Importance of Checking AI Results 

AI tools sometimes make mistakes or provide incomplete answers. Always review the 

output and confirm it with trusted sources before using it. 
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 Avoiding Over-Reliance 

AI should support your learning and work, not replace your own effort. Use it to assist with 

ideas, grammar, or information but remember to think critically and contribute your own 

creativity. 

 Using AI Responsibly in Education and Work 

AI can be a great helper, but it should not be misused. For example, using AI to understand 

a topic is good, but copying answers or letting AI do all your assignments is not ethical. 

Responsible use means being honest and fair. 

AI Usage Tips 

You should understand the dos and don’ts when interacting with AI. Follow simple best practices to get 

useful, safe, and accurate results. 

Best Practice Example 

Be clear and specific when typing Ask: "Summarize this story in 3 lines" 

Don’t share personal information or 

sensitive information 

Avoid typing ID, passwords, full name, or 

medical records 

Use AI tools for learning, not cheating Ask for an explanation of a math method, 

not a copied answer 

Compare answers from different tools Try ChatGPT, a textbook, or a teacher’s 

notes for the same question 

 

Exercises 

Exercise 1: Google Translate Interaction 

Task: 

1. Open Google Translate. 

2. Type a sentence in your native language and translate it into English (or vice versa). 

3. Use the microphone or camera option to translate spoken words or images. 

4. Note any mistakes or odd translations and suggest how to improve the input for better 

accuracy. 

Exercise 2: Grammarly Writing Check 

Task: 
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1. Go to Grammarly and create a free account. 

2. Write a short paragraph (about 5–7 sentences) with intentional spelling or grammar 

mistakes. 

3. Let Grammarly check your paragraph. 

4. Accept or reject the suggestions and explain why you made each choice. 

Exercise 3: Voice Assistant Interaction 

Task: 

1. Use Siri, Google Assistant, or Alexa on your phone. 

2. Give a voice command, such as setting a reminder, sending a message, or asking a 

question. 

3. Observe how accurately the assistant responds. 

Summary   

Artificial Intelligence is no longer just a futuristic idea it is part of our daily lives, from unlocking 

our phones to getting personalized recommendations online. Unlike traditional software, AI has 

the ability to learn, adapt, and improve from data, making it more flexible and intelligent. By 

learning how to interact with AI tools like ChatGPT, Google Translate, and Grammarly, we can 

use them to support our studies, communication, and work. However, with this power comes 

responsibility: we must always check AI results, avoid over-reliance, and use AI ethically. When 

used wisely, AI becomes a valuable assistant that enhances not replaces our own effort and 

creativity. 

Review Questions  

1.  What makes AI different from traditional software? 

A. It works only when connected to the internet 

B. It can learn and improve from data 

C. It requires no electricity to function 

D. It is always faster than humans 

2. Which of the following is an example of AI in daily life? 

A. Sending an email manually 

B. Using a calculator to solve equations 

C. Unlocking a smartphone with face recognition 
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D. Writing in a notebook 

3.  Which AI tool can help you correct grammar and improve writing? 

A. Google Maps 

B. Grammarly 

C. Microsoft Paint 

D. VLC Media Player 

4.  What should you do if an AI tool gives an answer that seems unclear or incomplete? 

A. Accept it without checking 

B. Rephrase your question or provide more details 

C. Stop using the tool 

D. Share personal information for better results 

5. Which of the following is NOT a responsible use of AI in education? 

A. Using AI to summarize a long article for easier understanding 

B. Asking AI to explain a difficult math problem 

C. Copying AI-generated answers directly into an exam 

D. Using AI to check spelling and grammar in an assignment 

6. Why is it important to evaluate AI outputs before applying them in a professional setting? 

A. Because AI always gives wrong answers 

B. To ensure decisions based on AI results are accurate and ethical 

C. Because AI can only work offline 

D. It is not important 

Practical question 

1. Imagine you are a doctor. Use ChatGPT to summarize a patient care guideline for diabetes 

management. 

Questions: 

 What prompt did you type to get the summary? 

 How could this AI-generated summary help you in your daily work? 

 How would you verify that the information is accurate before applying it? 

2. Use Google Translate to translate a short paragraph from English to Amharic. 

Questions: 



Digital Amhara Initiative                                                                   

Basic Digital Literacy (Version 2.0)                           Page [189]                                           October, 2025 

 What steps did you follow to get the translation? 

 How can AI tools save time in your work? 

 What would you check to ensure the translation is accurate? 
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Glossary 

Term Meaning 

Access Point 
A device that allows wireless devices to connect to a wired network 

using Wi-Fi. 

Accessibility 
The design of technology and digital content to be usable by people 

with disabilities. 

AI Tools 
Software or applications that use Artificial Intelligence to perform 

tasks like writing, image generation, or data analysis. 

App Store 
An online platform where users can download and install mobile 

applications. 

Backup 
A copy of data saved in another location to protect against loss or 

damage. 

Competence-based 

approach 

A learning method focused on developing specific skills and 

abilities rather than just theoretical knowledge. 

Copyright  a legal right to an original work 

CPU Usage 
The amount of processing power being used by the computer’s 

central processing unit (CPU) at a given time. 

Cyber Bullying 
Using digital platforms or social media to harass, threaten, or 

embarrass others. 

Data Integrity 
The accuracy, consistency, and reliability of data during its storage, 

processing, and transfer. 

DNS (Domain Name 

System) 

A system that converts website names (like google.com) into IP 

addresses that computers can understand. 

DSL (Digital Subscriber 

Line) 

A type of internet connection that uses telephone lines to transmit 

digital data. 

Ergonomics 
The study of designing workplaces and devices for comfort, safety, 

and efficiency. 

Fake Links 
Fraudulent website links created to trick users into revealing 

personal information or downloading malware. 
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Term Meaning 

File Recovery The process of restoring lost, deleted, or corrupted files. 

Firewall 
A security system that monitors and controls network traffic to 

block unauthorized access. 

Fitness Bands 
Wearable devices that track physical activity, heart rate, and other 

health metrics. 

Hackers 
People who gain unauthorized access to computer systems or 

networks. 

Hotspot A physical location or device that provides wireless internet access. 

Interactive Lessons 
Learning activities that involve student participation through 

quizzes, simulations, or multimedia tools. 

Internet 
A global network that connects millions of computers and devices 

for communication and data sharing. 

iOS The operating system developed by Apple for iPhones and iPads. 

IP Address (Internet 

Protocol Address) 

A unique number assigned to each device on a network to identify 

and locate it. 

iPad 
A tablet computer made by Apple, used for browsing, studying, or 

entertainment. 

ISP (Internet Service 

Provider) 
A company that provides internet access to homes and businesses. 

LAN (Local Area 

Network) 

A network that connects computers within a small area, like a home, 

school, or office. 

License An official permission or permit to do, use, or own something. 

Logging Off 
Signing out from a computer, application, or online account to end a 

session securely. 

Malware 
Malicious software designed to harm or gain unauthorized access to 

computers or networks. 
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Term Meaning 

Navigation Pane 
A section in software or file managers that helps users move 

between folders or features easily. 

Netiquette 
Rules of proper and respectful behavior when communicating 

online. 

OHS (Occupational 

Health and Safety) 

Guidelines that promote safe working conditions and prevent 

injuries at the workplace. 

PC (Personal Computer) A general-purpose computer designed for individual use. 

PIN (Personal 

Identification Number) 
A numeric password used to verify a user’s identity. 

Platform 
Digital infrastructure, such as websites, apps, and online systems 

that individuals use to interact with technology. 

Productivity Software 
Applications such as word processors, spreadsheets, and 

presentation tools that help users complete work efficiently. 

Search Bar 
A text box in a website or app where users type keywords to find 

information. 

Search Engine 
An online tool (like Google or Bing) used to find information on the 

internet. 

Social Media 
Online platforms where users create, share, and interact with content 

(e.g., Facebook, TikTok, and Instagram). 

Traditional Tools 
Non-digital tools such as books, chalkboards, and pens used for 

teaching and learning. 

Translation Apps 
Applications that convert text or speech from one language to 

another. 

Troubleshoot To find and fix problems in a device, system, or software. 

URL (Uniform Resource 

Locator) 

The address of a webpage on the internet (e.g., 

https://www.google.com). 
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Term Meaning 

Wearable Devices 
Smart gadgets worn on the body (like smart watches or fitness 

bands) that collect and display data. 

Web Browser 
Software used to access and view websites (e.g., Chrome, Safari, 

Firefox). 

Web-based 
Refers to applications or services that run on the internet instead of 

being installed on a device. 
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